Add gal2 after repo copy from gal. gal2 is a collection of widgets taken

from Gnumeric and Evolution ported to GNOME 2.
This commit is contained in:
Joe Marcus Clarke 2002-09-11 15:28:39 +00:00
parent a5f602ead8
commit a6b5deb95c
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=66151
9 changed files with 217 additions and 265 deletions

View file

@ -24,6 +24,7 @@
SUBDIR += fox-xunicode
SUBDIR += gail
SUBDIR += gal
SUBDIR += gal2
SUBDIR += gdl
SUBDIR += gevas
SUBDIR += gnome--

View file

@ -1,29 +1,30 @@
# New ports collection makefile for: gal
# Date created: 5th October 2000
# Whom: Ade Lovett <ade@FreeBSD.org>
# New ports collection makefile for: gal2
# Date created: 25 August 2002
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= gal
PORTVERSION= 0.19.3
CATEGORIES?= x11-toolkits gnome
PORTNAME= gal2
PORTVERSION= 0.0.5
CATEGORIES= x11-toolkits gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= unstable/sources/gal
DIST_SUBDIR= gnome
MASTER_SITE_SUBDIR= 2.0.1/sources/${PORTNAME}
DISTNAME= ${PORTNAME}-0-${PORTVERSION}
DIST_SUBDIR= gnome2
MAINTAINER?= gnome@FreeBSD.org
MAINTAINER= gnome@FreeBSD.org
LIB_DEPENDS= unicode.0:${PORTSDIR}/devel/libunicode \
iconv.3:${PORTSDIR}/converters/libiconv
LIB_DEPENDS= gnomeui-2.0:${PORTSDIR}/x11-toolkits/libgnomeui \
gnomeprintui-2.0:${PORTSDIR}/x11-toolkits/libgnomeprintui
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOMENG= yes
USE_GNOME= gnomehack gnomeprefix gnomehier libglade gnomevfs
GNOME_HTML_DIR= ${PREFIX}/share/doc/gal
USE_GNOME= gnomehack gnomeprefix gnomehier
GNOME_HTML_DIR= ${PREFIX}/share/doc/gal2
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes

View file

@ -1 +1 @@
MD5 (gnome/gal-0.19.3.tar.bz2) = 996294dd9364c6d01f3d8d016d42a127
MD5 (gnome2/gal2-0-0.0.5.tar.bz2) = a36139c8bd9fe120bb8f288b1279ca71

View file

@ -1,17 +1,11 @@
$FreeBSD$
--- Makefile.in.orig Fri Sep 28 12:30:28 2001
+++ Makefile.in Fri Sep 28 12:37:31 2001
@@ -141,9 +141,9 @@
--- Makefile.in.orig Sun Aug 25 23:54:37 2002
+++ Makefile.in Sun Aug 25 23:54:47 2002
@@ -129,7 +129,7 @@
cxxflags_set = @cxxflags_set@
gnomelocaledir = @gnomelocaledir@
l = @l@
-SUBDIRS = gal po intl tests docs art
+SUBDIRS = gal po intl docs art
-SUBDIRS = gal tests docs art
+SUBDIRS = gal docs art
-confexecdir = $(libdir)
+confexecdir = $(sysconfdir)
confexec_DATA = galConf.sh
EXTRA_DIST = gal.spec.in galConf.sh.in MAINTAINERS AUTHORS xml-i18n-extract.in xml-i18n-merge.in xml-i18n-update.in
pkgconfigdir = $(prefix)/libdata/pkgconfig
pkgconfig_DATA = gal-2.0.pc

View file

@ -1,9 +1,6 @@
$FreeBSD$
--- configure 2002/05/01 01:51:44 1.1
+++ configure 2002/05/01 01:52:07
@@ -5704,6 +5704,7 @@
--- configure.orig Mon Aug 26 00:06:18 2002
+++ configure Mon Aug 26 00:06:32 2002
@@ -8242,6 +8242,7 @@
# This can be used to rebuild libtool when needed
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"

View file

@ -1,14 +0,0 @@
$FreeBSD$
--- po/Makefile.in.in 2002/01/13 15:56:57 1.1
+++ po/Makefile.in.in 2002/01/13 15:57:15
@@ -106,7 +106,7 @@
@catalogs='$(CATALOGS)'; \
for cat in $$catalogs; do \
cat=`basename $$cat`; \
- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
+ lang=`echo $$cat | sed 's/\.mo$$//'`; \
dir=$(localedir)/$$lang/LC_MESSAGES; \
$(mkinstalldirs) $(DESTDIR)$$dir; \
if test -r $$cat; then \

View file

@ -1 +1 @@
A collection of widgets taken from GNOME gnumeric and evolution
A collection of widgets taken from GNOME 2 gnumeric

View file

@ -1,9 +1,6 @@
GAL is a collection of widgets and utility routines that were taken
from Evolution and Gnumeric.
The upcoming version of Evolution and Gnumeric will both require
GAL, as the code has been moved to this new module.
The API is not frozen and might change at any time. Larger class
renaming might happen at any point without notice. Use this library
at your own risk.

View file

@ -1,213 +1,189 @@
etc/galConf.sh
include/gal/e-paned/e-hpaned.h
include/gal/e-paned/e-paned.h
include/gal/e-paned/e-vpaned.h
include/gal/e-table/e-cell-checkbox.h
include/gal/e-table/e-cell-combo.h
include/gal/e-table/e-cell-date.h
include/gal/e-table/e-cell-float.h
include/gal/e-table/e-cell-number.h
include/gal/e-table/e-cell-pixbuf.h
include/gal/e-table/e-cell-popup.h
include/gal/e-table/e-cell-size.h
include/gal/e-table/e-cell-spin-button.h
include/gal/e-table/e-cell-text.h
include/gal/e-table/e-cell-toggle.h
include/gal/e-table/e-cell-tree.h
include/gal/e-table/e-cell.h
include/gal/e-table/e-table-click-to-add.h
include/gal/e-table/e-table-col-dnd.h
include/gal/e-table/e-table-col.h
include/gal/e-table/e-table-column-specification.h
include/gal/e-table/e-table-config.h
include/gal/e-table/e-table-defines.h
include/gal/e-table/e-table-extras.h
include/gal/e-table/e-table-field-chooser-dialog.h
include/gal/e-table/e-table-field-chooser-item.h
include/gal/e-table/e-table-field-chooser.h
include/gal/e-table/e-table-group-container.h
include/gal/e-table/e-table-group-leaf.h
include/gal/e-table/e-table-group.h
include/gal/e-table/e-table-header-item.h
include/gal/e-table/e-table-header-utils.h
include/gal/e-table/e-table-header.h
include/gal/e-table/e-table-item.h
include/gal/e-table/e-table-memory-callbacks.h
include/gal/e-table/e-table-memory.h
include/gal/e-table/e-table-model.h
include/gal/e-table/e-table-one.h
include/gal/e-table/e-table-scrolled.h
include/gal/e-table/e-table-selection-model.h
include/gal/e-table/e-table-simple.h
include/gal/e-table/e-table-sort-info.h
include/gal/e-table/e-table-sorted-variable.h
include/gal/e-table/e-table-sorted.h
include/gal/e-table/e-table-sorter.h
include/gal/e-table/e-table-sorting-utils.h
include/gal/e-table/e-table-specification.h
include/gal/e-table/e-table-state.h
include/gal/e-table/e-table-subset-variable.h
include/gal/e-table/e-table-subset.h
include/gal/e-table/e-table-tooltip.h
include/gal/e-table/e-table-utils.h
include/gal/e-table/e-table-without.h
include/gal/e-table/e-table.h
include/gal/e-table/e-tree-memory-callbacks.h
include/gal/e-table/e-tree-memory.h
include/gal/e-table/e-tree-model.h
include/gal/e-table/e-tree-scrolled.h
include/gal/e-table/e-tree-selection-model.h
include/gal/e-table/e-tree-sorted.h
include/gal/e-table/e-tree-table-adapter.h
include/gal/e-table/e-tree.h
include/gal/e-text/e-completion-match.h
include/gal/e-text/e-completion-view.h
include/gal/e-text/e-completion.h
include/gal/e-text/e-entry.h
include/gal/e-text/e-table-text-model.h
include/gal/e-text/e-text-model-repos.h
include/gal/e-text/e-text-model-uri.h
include/gal/e-text/e-text-model.h
include/gal/e-text/e-text.h
include/gal/menus/gal-define-views-dialog.h
include/gal/menus/gal-define-views-model.h
include/gal/menus/gal-view-collection.h
include/gal/menus/gal-view-etable.h
include/gal/menus/gal-view-factory-etable.h
include/gal/menus/gal-view-factory.h
include/gal/menus/gal-view-new-dialog.h
include/gal/menus/gal-view.h
include/gal/shortcut-bar/e-group-bar.h
include/gal/shortcut-bar/e-icon-bar-bg-item.h
include/gal/shortcut-bar/e-icon-bar.h
include/gal/shortcut-bar/e-shortcut-bar.h
include/gal/shortcut-bar/e-shortcut-model.h
include/gal/shortcut-bar/e-vscrolled-bar.h
include/gal/unicode/gunicode.h
include/gal/util/e-bit-array.h
include/gal/util/e-cache.h
include/gal/util/e-i18n.h
include/gal/util/e-iconv.h
include/gal/util/e-sorter-array.h
include/gal/util/e-sorter.h
include/gal/util/e-text-event-processor-emacs-like.h
include/gal/util/e-text-event-processor-types.h
include/gal/util/e-text-event-processor.h
include/gal/util/e-unicode-i18n.h
include/gal/util/e-util.h
include/gal/util/e-xml-utils.h
include/gal/widgets/color-group.h
include/gal/widgets/color-palette.h
include/gal/widgets/e-canvas-background.h
include/gal/widgets/e-canvas-utils.h
include/gal/widgets/e-canvas-vbox.h
include/gal/widgets/e-canvas.h
include/gal/widgets/e-categories-master-list-array.h
include/gal/widgets/e-categories-master-list-combo.h
include/gal/widgets/e-categories-master-list-dialog-model.h
include/gal/widgets/e-categories-master-list-dialog.h
include/gal/widgets/e-categories-master-list.h
include/gal/widgets/e-categories.h
include/gal/widgets/e-colors.h
include/gal/widgets/e-cursors.h
include/gal/widgets/e-font.h
include/gal/widgets/e-gui-utils.h
include/gal/widgets/e-hscrollbar.h
include/gal/widgets/e-hsv-utils.h
include/gal/widgets/e-popup-menu.h
include/gal/widgets/e-printable.h
include/gal/widgets/e-reflow-model.h
include/gal/widgets/e-reflow.h
include/gal/widgets/e-scroll-frame.h
include/gal/widgets/e-selection-model-array.h
include/gal/widgets/e-selection-model-simple.h
include/gal/widgets/e-selection-model.h
include/gal/widgets/e-unicode.h
include/gal/widgets/e-vscrollbar.h
include/gal/widgets/gtk-combo-box.h
include/gal/widgets/gtk-combo-stack.h
include/gal/widgets/gtk-combo-text.h
include/gal/widgets/widget-color-combo.h
include/gal/widgets/widget-pixmap-combo.h
lib/libgal.a
lib/libgal.so
lib/libgal.so.19
share/doc/gal/gal-api.sgml
share/doc/gal/gal-decl.txt
share/doc/gal/gal-sections.txt
share/doc/gal/gal.hierarchy
share/doc/gal/gal.signals
share/doc/gal/gal.types
share/gnome/etable/%%VERSION%%/glade/e-table-config-no-group.glade
share/gnome/etable/%%VERSION%%/glade/e-table-config.glade
share/gnome/etable/%%VERSION%%/glade/e-table-field-chooser.glade
share/gnome/etable/%%VERSION%%/glade/e-table-group.glade
share/gnome/gal/%%VERSION%%/glade/e-categories-master-list-dialog.glade
share/gnome/gal/%%VERSION%%/glade/gal-categories.glade
share/gnome/gal/%%VERSION%%/glade/gal-define-views.glade
share/gnome/gal/%%VERSION%%/glade/gal-view-new-dialog.glade
share/gnome/pixmaps/gal/categories/category_birthday_16.png
share/gnome/pixmaps/gal/categories/category_business_16.png
share/gnome/pixmaps/gal/categories/category_favorites_16.png
share/gnome/pixmaps/gal/categories/category_gifts_16.png
share/gnome/pixmaps/gal/categories/category_goals_16.png
share/gnome/pixmaps/gal/categories/category_holiday-cards_16.png
share/gnome/pixmaps/gal/categories/category_holiday_16.png
share/gnome/pixmaps/gal/categories/category_hot-contacts_16.png
share/gnome/pixmaps/gal/categories/category_ideas_16.png
share/gnome/pixmaps/gal/categories/category_international_16.png
share/gnome/pixmaps/gal/categories/category_key-customer_16.png
share/gnome/pixmaps/gal/categories/category_miscellaneous_16.png
share/gnome/pixmaps/gal/categories/category_personal_16.png
share/gnome/pixmaps/gal/categories/category_phonecalls_16.png
share/gnome/pixmaps/gal/categories/category_status_16.png
share/gnome/pixmaps/gal/categories/category_strategies_16.png
share/gnome/pixmaps/gal/categories/category_suppliers_16.png
share/gnome/pixmaps/gal/categories/category_time-and-expenses_16.png
share/locale/az/LC_MESSAGES/gal.mo
share/locale/ca/LC_MESSAGES/gal.mo
share/locale/cs/LC_MESSAGES/gal.mo
share/locale/da/LC_MESSAGES/gal.mo
share/locale/de/LC_MESSAGES/gal.mo
share/locale/en_GB/LC_MESSAGES/gal.mo
share/locale/es/LC_MESSAGES/gal.mo
share/locale/fi/LC_MESSAGES/gal.mo
share/locale/fr/LC_MESSAGES/gal.mo
share/locale/gl/LC_MESSAGES/gal.mo
share/locale/hu/LC_MESSAGES/gal.mo
share/locale/it/LC_MESSAGES/gal.mo
share/locale/ja/LC_MESSAGES/gal.mo
share/locale/ko/LC_MESSAGES/gal.mo
share/locale/lt/LC_MESSAGES/gal.mo
share/locale/nn/LC_MESSAGES/gal.mo
share/locale/no/LC_MESSAGES/gal.mo
share/locale/pl/LC_MESSAGES/gal.mo
share/locale/pt/LC_MESSAGES/gal.mo
share/locale/pt_BR/LC_MESSAGES/gal.mo
share/locale/ro/LC_MESSAGES/gal.mo
share/locale/ru/LC_MESSAGES/gal.mo
share/locale/sk/LC_MESSAGES/gal.mo
share/locale/sv/LC_MESSAGES/gal.mo
share/locale/ta/LC_MESSAGES/gal.mo
share/locale/tr/LC_MESSAGES/gal.mo
share/locale/uk/LC_MESSAGES/gal.mo
share/locale/zh_TW/LC_MESSAGES/gal.mo
@dirrm share/gnome/pixmaps/gal/categories
@dirrm share/gnome/pixmaps/gal
@dirrm share/gnome/gal/%%VERSION%%/glade
@dirrm share/gnome/gal/%%VERSION%%
@dirrm share/gnome/gal
@dirrm share/gnome/etable/%%VERSION%%/glade
@dirrm share/gnome/etable/%%VERSION%%
@dirrm share/gnome/etable
@dirrm share/doc/gal/gal
@dirrm share/doc/gal
@dirrm include/gal/widgets
@dirrm include/gal/util
@dirrm include/gal/unicode
@dirrm include/gal/shortcut-bar
@dirrm include/gal/menus
@dirrm include/gal/e-text
@dirrm include/gal/e-table
@dirrm include/gal/e-paned
@dirrm include/gal
include/gal-2-0/gal/e-paned/e-hpaned.h
include/gal-2-0/gal/e-paned/e-paned.h
include/gal-2-0/gal/e-paned/e-vpaned.h
include/gal-2-0/gal/e-table/e-cell-checkbox.h
include/gal-2-0/gal/e-table/e-cell-combo.h
include/gal-2-0/gal/e-table/e-cell-date.h
include/gal-2-0/gal/e-table/e-cell-float.h
include/gal-2-0/gal/e-table/e-cell-number.h
include/gal-2-0/gal/e-table/e-cell-pixbuf.h
include/gal-2-0/gal/e-table/e-cell-popup.h
include/gal-2-0/gal/e-table/e-cell-progress.h
include/gal-2-0/gal/e-table/e-cell-size.h
include/gal-2-0/gal/e-table/e-cell-spin-button.h
include/gal-2-0/gal/e-table/e-cell-text.h
include/gal-2-0/gal/e-table/e-cell-toggle.h
include/gal-2-0/gal/e-table/e-cell-tree.h
include/gal-2-0/gal/e-table/e-cell-vbox.h
include/gal-2-0/gal/e-table/e-cell.h
include/gal-2-0/gal/e-table/e-table-click-to-add.h
include/gal-2-0/gal/e-table/e-table-col-dnd.h
include/gal-2-0/gal/e-table/e-table-col.h
include/gal-2-0/gal/e-table/e-table-column-specification.h
include/gal-2-0/gal/e-table/e-table-config.h
include/gal-2-0/gal/e-table/e-table-defines.h
include/gal-2-0/gal/e-table/e-table-extras.h
include/gal-2-0/gal/e-table/e-table-field-chooser-dialog.h
include/gal-2-0/gal/e-table/e-table-field-chooser-item.h
include/gal-2-0/gal/e-table/e-table-field-chooser.h
include/gal-2-0/gal/e-table/e-table-group-container.h
include/gal-2-0/gal/e-table/e-table-group-leaf.h
include/gal-2-0/gal/e-table/e-table-group.h
include/gal-2-0/gal/e-table/e-table-header-item.h
include/gal-2-0/gal/e-table/e-table-header-utils.h
include/gal-2-0/gal/e-table/e-table-header.h
include/gal-2-0/gal/e-table/e-table-item.h
include/gal-2-0/gal/e-table/e-table-memory-callbacks.h
include/gal-2-0/gal/e-table/e-table-memory-store.h
include/gal-2-0/gal/e-table/e-table-memory.h
include/gal-2-0/gal/e-table/e-table-model.h
include/gal-2-0/gal/e-table/e-table-one.h
include/gal-2-0/gal/e-table/e-table-scrolled.h
include/gal-2-0/gal/e-table/e-table-search.h
include/gal-2-0/gal/e-table/e-table-selection-model.h
include/gal-2-0/gal/e-table/e-table-simple.h
include/gal-2-0/gal/e-table/e-table-sort-info.h
include/gal-2-0/gal/e-table/e-table-sorted-variable.h
include/gal-2-0/gal/e-table/e-table-sorted.h
include/gal-2-0/gal/e-table/e-table-sorter.h
include/gal-2-0/gal/e-table/e-table-sorting-utils.h
include/gal-2-0/gal/e-table/e-table-specification.h
include/gal-2-0/gal/e-table/e-table-state.h
include/gal-2-0/gal/e-table/e-table-subset-variable.h
include/gal-2-0/gal/e-table/e-table-subset.h
include/gal-2-0/gal/e-table/e-table-tooltip.h
include/gal-2-0/gal/e-table/e-table-utils.h
include/gal-2-0/gal/e-table/e-table-without.h
include/gal-2-0/gal/e-table/e-table.h
include/gal-2-0/gal/e-table/e-tree-memory-callbacks.h
include/gal-2-0/gal/e-table/e-tree-memory.h
include/gal-2-0/gal/e-table/e-tree-model.h
include/gal-2-0/gal/e-table/e-tree-scrolled.h
include/gal-2-0/gal/e-table/e-tree-selection-model.h
include/gal-2-0/gal/e-table/e-tree-sorted.h
include/gal-2-0/gal/e-table/e-tree-table-adapter.h
include/gal-2-0/gal/e-table/e-tree.h
include/gal-2-0/gal/e-text/e-completion-match.h
include/gal-2-0/gal/e-text/e-completion-view.h
include/gal-2-0/gal/e-text/e-completion.h
include/gal-2-0/gal/e-text/e-entry.h
include/gal-2-0/gal/e-text/e-table-text-model.h
include/gal-2-0/gal/e-text/e-text-model-repos.h
include/gal-2-0/gal/e-text/e-text-model-uri.h
include/gal-2-0/gal/e-text/e-text-model.h
include/gal-2-0/gal/e-text/e-text.h
include/gal-2-0/gal/menus/gal-define-views-dialog.h
include/gal-2-0/gal/menus/gal-define-views-model.h
include/gal-2-0/gal/menus/gal-view-collection.h
include/gal-2-0/gal/menus/gal-view-etable.h
include/gal-2-0/gal/menus/gal-view-factory-etable.h
include/gal-2-0/gal/menus/gal-view-factory.h
include/gal-2-0/gal/menus/gal-view-instance-save-as-dialog.h
include/gal-2-0/gal/menus/gal-view-instance.h
include/gal-2-0/gal/menus/gal-view-new-dialog.h
include/gal-2-0/gal/menus/gal-view.h
include/gal-2-0/gal/shortcut-bar/e-group-bar.h
include/gal-2-0/gal/shortcut-bar/e-icon-bar-bg-item.h
include/gal-2-0/gal/shortcut-bar/e-icon-bar.h
include/gal-2-0/gal/shortcut-bar/e-shortcut-bar.h
include/gal-2-0/gal/shortcut-bar/e-shortcut-model.h
include/gal-2-0/gal/shortcut-bar/e-vscrolled-bar.h
include/gal-2-0/gal/util/e-bit-array.h
include/gal-2-0/gal/util/e-cache.h
include/gal-2-0/gal/util/e-marshal.h
include/gal-2-0/gal/util/e-sorter-array.h
include/gal-2-0/gal/util/e-sorter.h
include/gal-2-0/gal/util/e-text-event-processor-emacs-like.h
include/gal-2-0/gal/util/e-text-event-processor-types.h
include/gal-2-0/gal/util/e-text-event-processor.h
include/gal-2-0/gal/util/e-util.h
include/gal-2-0/gal/util/e-xml-utils.h
include/gal-2-0/gal/widgets/color-group.h
include/gal-2-0/gal/widgets/color-palette.h
include/gal-2-0/gal/widgets/e-canvas-background.h
include/gal-2-0/gal/widgets/e-canvas-utils.h
include/gal-2-0/gal/widgets/e-canvas-vbox.h
include/gal-2-0/gal/widgets/e-canvas.h
include/gal-2-0/gal/widgets/e-categories-master-list-array.h
include/gal-2-0/gal/widgets/e-categories-master-list-combo.h
include/gal-2-0/gal/widgets/e-categories-master-list-dialog-model.h
include/gal-2-0/gal/widgets/e-categories-master-list-dialog.h
include/gal-2-0/gal/widgets/e-categories-master-list-option-menu.h
include/gal-2-0/gal/widgets/e-categories-master-list.h
include/gal-2-0/gal/widgets/e-categories.h
include/gal-2-0/gal/widgets/e-colors.h
include/gal-2-0/gal/widgets/e-cursors.h
include/gal-2-0/gal/widgets/e-file-selection.h
include/gal-2-0/gal/widgets/e-font.h
include/gal-2-0/gal/widgets/e-gui-utils.h
include/gal-2-0/gal/widgets/e-hscrollbar.h
include/gal-2-0/gal/widgets/e-hsv-utils.h
include/gal-2-0/gal/widgets/e-option-menu.h
include/gal-2-0/gal/widgets/e-popup-menu.h
include/gal-2-0/gal/widgets/e-printable.h
include/gal-2-0/gal/widgets/e-reflow-model.h
include/gal-2-0/gal/widgets/e-reflow.h
include/gal-2-0/gal/widgets/e-scroll-frame.h
include/gal-2-0/gal/widgets/e-selection-model-array.h
include/gal-2-0/gal/widgets/e-selection-model-simple.h
include/gal-2-0/gal/widgets/e-selection-model.h
include/gal-2-0/gal/widgets/e-unicode.h
include/gal-2-0/gal/widgets/e-vscrollbar.h
include/gal-2-0/gal/widgets/gtk-combo-box.h
include/gal-2-0/gal/widgets/gtk-combo-stack.h
include/gal-2-0/gal/widgets/gtk-combo-text.h
include/gal-2-0/gal/widgets/widget-color-combo.h
include/gal-2-0/gal/widgets/widget-pixmap-combo.h
lib/libgal-2-0.a
lib/libgal-2-0.so
lib/libgal-2-0.so.2
libdata/pkgconfig/gal-2.0.pc
share/doc/gal2/gal-api.sgml
share/doc/gal2/gal-decl.txt
share/doc/gal2/gal-sections.txt
share/doc/gal2/gal.hierarchy
share/doc/gal2/gal.signals
share/doc/gal2/gal.types
share/gnome/gal-2-0/%%VERSION%%/glade/e-categories-master-list-dialog.glade
share/gnome/gal-2-0/%%VERSION%%/glade/e-table-config-no-group.glade
share/gnome/gal-2-0/%%VERSION%%/glade/e-table-config.glade
share/gnome/gal-2-0/%%VERSION%%/glade/e-table-field-chooser.glade
share/gnome/gal-2-0/%%VERSION%%/glade/e-table-group.glade
share/gnome/gal-2-0/%%VERSION%%/glade/gal-categories.glade
share/gnome/gal-2-0/%%VERSION%%/glade/gal-define-views.glade
share/gnome/gal-2-0/%%VERSION%%/glade/gal-view-instance-save-as-dialog.glade
share/gnome/gal-2-0/%%VERSION%%/glade/gal-view-new-dialog.glade
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_birthday_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_business_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_favorites_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_gifts_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_goals_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_holiday-cards_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_holiday_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_hot-contacts_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_ideas_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_international_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_key-customer_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_miscellaneous_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_personal_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_phonecalls_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_status_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_strategies_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_suppliers_16.png
share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories/category_time-and-expenses_16.png
@dirrm share/gnome/gal-2-0/%%VERSION%%/pixmaps/categories
@dirrm share/gnome/gal-2-0/%%VERSION%%/pixmaps
@dirrm share/gnome/gal-2-0/%%VERSION%%/glade
@dirrm share/gnome/gal-2-0/%%VERSION%%
@dirrm share/gnome/gal-2-0
@dirrm share/doc/gal2/gal
@dirrm share/doc/gal2
@dirrm include/gal-2-0/gal/widgets
@dirrm include/gal-2-0/gal/util
@dirrm include/gal-2-0/gal/shortcut-bar
@dirrm include/gal-2-0/gal/menus
@dirrm include/gal-2-0/gal/e-text
@dirrm include/gal-2-0/gal/e-table
@dirrm include/gal-2-0/gal/e-paned
@dirrm include/gal-2-0/gal
@dirrm include/gal-2-0