Upgrade to version 0.6.0.
This commit is contained in:
parent
612415a390
commit
a9237486c8
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=392555
4 changed files with 10 additions and 19 deletions
|
@ -1,7 +1,7 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= phoenix_ecto
|
||||
PORTVERSION= 0.5.0
|
||||
PORTVERSION= 0.6.0
|
||||
DISTVERSIONPREFIX= v
|
||||
CATEGORIES= www
|
||||
PKGNAMEPREFIX= elixir-
|
||||
|
@ -19,5 +19,6 @@ MIX_BUILD_DEPS= databases/elixir-ecto \
|
|||
devel/elixir-plug \
|
||||
devel/elixir-poison
|
||||
MIX_RUN_DEPS:= ${MIX_BUILD_DEPS}
|
||||
MIX_REWRITE= yes
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
SHA256 (phoenixframework-phoenix_ecto-v0.5.0_GH0.tar.gz) = d8e019895035ea04dc6bda50f771cf75a6410710d460746f39966d22e504e0f2
|
||||
SIZE (phoenixframework-phoenix_ecto-v0.5.0_GH0.tar.gz) = 4369
|
||||
SHA256 (phoenixframework-phoenix_ecto-v0.6.0_GH0.tar.gz) = edb69ba62343d9deedbcb097f0e36974c825cc8c8ddac4064e75d067ecfb874d
|
||||
SIZE (phoenixframework-phoenix_ecto-v0.6.0_GH0.tar.gz) = 4544
|
||||
|
|
|
@ -1,12 +0,0 @@
|
|||
--- mix.exs.orig 2015-07-02 15:23:09 UTC
|
||||
+++ mix.exs
|
||||
@@ -30,8 +30,6 @@ defmodule PhoenixEcto.Mixfile do
|
||||
end
|
||||
|
||||
defp deps do
|
||||
- [{:phoenix_html, "~> 1.0", optional: true},
|
||||
- {:poison, "~> 1.3", optional: true},
|
||||
- {:ecto, "~> 0.12"}]
|
||||
+ []
|
||||
end
|
||||
end
|
|
@ -1,11 +1,13 @@
|
|||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.Ecto.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.HTML.FormData.Ecto.Changeset.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.HTML.Safe.Decimal.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.HTML.Safe.Ecto.Date.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.HTML.Safe.Ecto.DateTime.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Phoenix.HTML.Safe.Ecto.Time.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Plug.Exception.Ecto.CastError.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Plug.Exception.Ecto.NoResultsError.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Decimal.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Ecto.Association.NotLoaded.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Ecto.Changeset.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Ecto.Date.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Ecto.DateTime.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/Elixir.Poison.Encoder.Ecto.Time.beam
|
||||
lib/elixir/lib/phoenix_ecto/ebin/phoenix_ecto.app
|
||||
lib/elixir/lib/phoenix_ecto/lib/phoenix_ecto.ex
|
||||
lib/elixir/lib/phoenix_ecto/lib/phoenix_ecto/html.ex
|
||||
|
|
Loading…
Reference in a new issue