- Remove emulators/mupen64plus-sound, because it is not supported anymore
This commit is contained in:
parent
d4df837ed4
commit
ae758a693c
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=225358
3 changed files with 0 additions and 32 deletions
|
@ -118,7 +118,6 @@
|
||||||
SUBDIR += mupen64plus-rsp
|
SUBDIR += mupen64plus-rsp
|
||||||
SUBDIR += mupen64plus-sdlaudio
|
SUBDIR += mupen64plus-sdlaudio
|
||||||
SUBDIR += mupen64plus-sdlinput
|
SUBDIR += mupen64plus-sdlinput
|
||||||
SUBDIR += mupen64plus-sound
|
|
||||||
SUBDIR += nonpareil
|
SUBDIR += nonpareil
|
||||||
SUBDIR += o2em
|
SUBDIR += o2em
|
||||||
SUBDIR += ods2reader
|
SUBDIR += ods2reader
|
||||||
|
|
|
@ -1,20 +0,0 @@
|
||||||
# New ports collection makefile for: mupen64plus-sound
|
|
||||||
# Date created: 2008-05-16
|
|
||||||
# Whom: Jose Alonso Cardenas Marquez <acm@FreeBSD.org>
|
|
||||||
#
|
|
||||||
# $FreeBSD$
|
|
||||||
#
|
|
||||||
|
|
||||||
PKGNAMESUFFIX= -sound
|
|
||||||
|
|
||||||
COMMENT= Sound plugin for Mupen64plus
|
|
||||||
|
|
||||||
FIXFILES= #
|
|
||||||
|
|
||||||
PLUGIN_NAME= mupen64_audio
|
|
||||||
|
|
||||||
MASTERDIR= ${.CURDIR}/../mupen64plus-base
|
|
||||||
|
|
||||||
OPTIONS= #
|
|
||||||
|
|
||||||
.include "${MASTERDIR}/Makefile"
|
|
|
@ -1,11 +0,0 @@
|
||||||
--- mupen64_audio/main.c 2007-10-08 01:41:12.000000000 -0500
|
|
||||||
+++ mupen64_audio/main.c 2007-10-08 01:41:23.000000000 -0500
|
|
||||||
@@ -6,7 +6,7 @@
|
|
||||||
#include <stdlib.h>
|
|
||||||
#include <fcntl.h>
|
|
||||||
#include <sys/ioctl.h>
|
|
||||||
-#include <linux/soundcard.h>
|
|
||||||
+#include <sys/soundcard.h>
|
|
||||||
#include <unistd.h>
|
|
||||||
#include <pthread.h>
|
|
||||||
#include <sys/time.h>
|
|
Loading…
Reference in a new issue