Update to 0.22.1. The code is no longer optimized upon install, as it was
causing the install to bork out on -CURRENT. Hopefully this can be fixed later on. PR: ports/63156 Submitted by: mezz (maintainer)
This commit is contained in:
parent
4566dfc7ce
commit
b31b5c61b0
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=101600
5 changed files with 11 additions and 52 deletions
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= straw
|
||||
PORTVERSION= 0.22
|
||||
PORTVERSION= 0.22.1
|
||||
CATEGORIES= net gnome
|
||||
MASTER_SITES= ${MASTER_SITE_SAVANNAH}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
|
@ -14,9 +14,6 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
|
|||
MAINTAINER= mezz7@cox.net
|
||||
COMMENT= A GNOME 2 desktop weblog aggregator written in Python
|
||||
|
||||
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/mx/DateTime/mxDateTime/__init__.py:${PORTSDIR}/lang/py-mx-base
|
||||
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/mx/DateTime/mxDateTime/__init__.py:${PORTSDIR}/lang/py-mx-base
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_GMAKE= yes
|
||||
USE_X_PREFIX= yes
|
||||
|
@ -24,7 +21,7 @@ USE_REINPLACE= yes
|
|||
USE_GNOME= libglade2 pygnome2
|
||||
USE_PYTHON= yes
|
||||
USE_PYDISTUTILS= yes
|
||||
PYDISTUTILS_INSTALLARGS= -c -O1 --prefix=${PREFIX} \
|
||||
PYDISTUTILS_INSTALLARGS= --prefix=${PREFIX} \
|
||||
--install-lib=${PREFIX}/share/gnome
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (straw-0.22.tar.bz2) = 8cdd2ad3c6d8f4e120eae003831152a0
|
||||
SIZE (straw-0.22.tar.bz2) = 138825
|
||||
MD5 (straw-0.22.1.tar.bz2) = 977930b03ba049513f5d1bd981bc3b2f
|
||||
SIZE (straw-0.22.1.tar.bz2) = 139164
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- setup.py.orig Tue Feb 17 13:31:30 2004
|
||||
+++ setup.py Tue Feb 17 13:32:32 2004
|
||||
@@ -80,9 +80,9 @@
|
||||
--- setup.py.orig Fri Feb 20 17:53:55 2004
|
||||
+++ setup.py Fri Feb 20 17:54:20 2004
|
||||
@@ -79,9 +79,9 @@
|
||||
'''Build list of data files to be installed'''
|
||||
images = glob.glob('images/*.png')
|
||||
files = [
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
##
|
||||
The ADNS feature has been disabled, because it will never work on FreeBSD. There
|
||||
has a different function that will do the lookup without ADNS, although ADNS
|
||||
should be more smoother. The problem with ADNS is possible has to do with the
|
||||
thread safe or something else.
|
||||
The ADNS feature has been disabled, because it will never work on FreeBSD.
|
||||
There has a different function that will do the lookup without ADNS, although
|
||||
ADNS should be more smoother. The problem with ADNS is possible has to do with
|
||||
the thread safe or something else.
|
||||
##
|
||||
|
|
|
@ -10,125 +10,87 @@ share/gnome/applications/straw.desktop
|
|||
share/gnome/pixmaps/straw.png
|
||||
share/gnome/straw/Config.py
|
||||
share/gnome/straw/Config.pyc
|
||||
share/gnome/straw/Config.pyo
|
||||
share/gnome/straw/DashboardFrontend.py
|
||||
share/gnome/straw/DashboardFrontend.pyc
|
||||
share/gnome/straw/DashboardFrontend.pyo
|
||||
share/gnome/straw/Event.py
|
||||
share/gnome/straw/Event.pyc
|
||||
share/gnome/straw/Event.pyo
|
||||
share/gnome/straw/Feed.py
|
||||
share/gnome/straw/Feed.pyc
|
||||
share/gnome/straw/Feed.pyo
|
||||
share/gnome/straw/FeedCategoryList.py
|
||||
share/gnome/straw/FeedCategoryList.pyc
|
||||
share/gnome/straw/FeedCategoryList.pyo
|
||||
share/gnome/straw/FeedDataRouter.py
|
||||
share/gnome/straw/FeedDataRouter.pyc
|
||||
share/gnome/straw/FeedDataRouter.pyo
|
||||
share/gnome/straw/FeedItems.py
|
||||
share/gnome/straw/FeedItems.pyc
|
||||
share/gnome/straw/FeedItems.pyo
|
||||
share/gnome/straw/FeedList.py
|
||||
share/gnome/straw/FeedList.pyc
|
||||
share/gnome/straw/FeedList.pyo
|
||||
share/gnome/straw/FeedPropertiesDialog.py
|
||||
share/gnome/straw/FeedPropertiesDialog.pyc
|
||||
share/gnome/straw/FeedPropertiesDialog.pyo
|
||||
share/gnome/straw/FindDialog.py
|
||||
share/gnome/straw/FindDialog.pyc
|
||||
share/gnome/straw/FindDialog.pyo
|
||||
share/gnome/straw/ImageCache.py
|
||||
share/gnome/straw/ImageCache.pyc
|
||||
share/gnome/straw/ImageCache.pyo
|
||||
share/gnome/straw/ItemStore.py
|
||||
share/gnome/straw/ItemStore.pyc
|
||||
share/gnome/straw/ItemStore.pyo
|
||||
share/gnome/straw/LookupManager.py
|
||||
share/gnome/straw/LookupManager.pyc
|
||||
share/gnome/straw/LookupManager.pyo
|
||||
share/gnome/straw/Main.py
|
||||
share/gnome/straw/Main.pyc
|
||||
share/gnome/straw/Main.pyo
|
||||
share/gnome/straw/MainWindow.py
|
||||
share/gnome/straw/MainWindow.pyc
|
||||
share/gnome/straw/MainWindow.pyo
|
||||
share/gnome/straw/MessageManager.py
|
||||
share/gnome/straw/MessageManager.pyc
|
||||
share/gnome/straw/MessageManager.pyo
|
||||
share/gnome/straw/NetworkConstants.py
|
||||
share/gnome/straw/NetworkConstants.pyc
|
||||
share/gnome/straw/NetworkConstants.pyo
|
||||
share/gnome/straw/OPML.py
|
||||
share/gnome/straw/OPML.pyc
|
||||
share/gnome/straw/OPML.pyo
|
||||
share/gnome/straw/OPMLExport.py
|
||||
share/gnome/straw/OPMLExport.pyc
|
||||
share/gnome/straw/OPMLExport.pyo
|
||||
share/gnome/straw/OPMLImport.py
|
||||
share/gnome/straw/OPMLImport.pyc
|
||||
share/gnome/straw/OPMLImport.pyo
|
||||
share/gnome/straw/ParsedSummary.py
|
||||
share/gnome/straw/ParsedSummary.pyc
|
||||
share/gnome/straw/ParsedSummary.pyo
|
||||
share/gnome/straw/PollManager.py
|
||||
share/gnome/straw/PollManager.pyc
|
||||
share/gnome/straw/PollManager.pyo
|
||||
share/gnome/straw/PreferencesDialog.py
|
||||
share/gnome/straw/PreferencesDialog.pyc
|
||||
share/gnome/straw/PreferencesDialog.pyo
|
||||
share/gnome/straw/QueueDict.py
|
||||
share/gnome/straw/QueueDict.pyc
|
||||
share/gnome/straw/QueueDict.pyo
|
||||
share/gnome/straw/StrawURLOpener.py
|
||||
share/gnome/straw/StrawURLOpener.pyc
|
||||
share/gnome/straw/StrawURLOpener.pyo
|
||||
share/gnome/straw/SubscribeDialog.py
|
||||
share/gnome/straw/SubscribeDialog.pyc
|
||||
share/gnome/straw/SubscribeDialog.pyo
|
||||
share/gnome/straw/SummaryItem.py
|
||||
share/gnome/straw/SummaryItem.pyc
|
||||
share/gnome/straw/SummaryItem.pyo
|
||||
share/gnome/straw/SummaryParser.py
|
||||
share/gnome/straw/SummaryParser.pyc
|
||||
share/gnome/straw/SummaryParser.pyo
|
||||
share/gnome/straw/URLFetch.py
|
||||
share/gnome/straw/URLFetch.pyc
|
||||
share/gnome/straw/URLFetch.pyo
|
||||
share/gnome/straw/__init__.py
|
||||
share/gnome/straw/__init__.pyc
|
||||
share/gnome/straw/__init__.pyo
|
||||
share/gnome/straw/dashboard.py
|
||||
share/gnome/straw/dashboard.pyc
|
||||
share/gnome/straw/dashboard.pyo
|
||||
share/gnome/straw/default_subscriptions.opml
|
||||
share/gnome/straw/error.py
|
||||
share/gnome/straw/error.pyc
|
||||
share/gnome/straw/error.pyo
|
||||
share/gnome/straw/feedparser.py
|
||||
share/gnome/straw/feedparser.pyc
|
||||
share/gnome/straw/feedparser.pyo
|
||||
share/gnome/straw/file_selector.py
|
||||
share/gnome/straw/file_selector.pyc
|
||||
share/gnome/straw/file_selector.pyo
|
||||
share/gnome/straw/hig_alert.py
|
||||
share/gnome/straw/hig_alert.pyc
|
||||
share/gnome/straw/hig_alert.pyo
|
||||
share/gnome/straw/httplib_async.py
|
||||
share/gnome/straw/httplib_async.pyc
|
||||
share/gnome/straw/httplib_async.pyo
|
||||
share/gnome/straw/image-broken.png
|
||||
share/gnome/straw/image-waiting.png
|
||||
share/gnome/straw/offline.png
|
||||
share/gnome/straw/online.png
|
||||
share/gnome/straw/rssfinder.py
|
||||
share/gnome/straw/rssfinder.pyc
|
||||
share/gnome/straw/rssfinder.pyo
|
||||
share/gnome/straw/straw.glade
|
||||
share/gnome/straw/straw.png
|
||||
share/gnome/straw/utils.py
|
||||
share/gnome/straw/utils.pyc
|
||||
share/gnome/straw/utils.pyo
|
||||
share/locale/de/LC_MESSAGES/straw.mo
|
||||
share/locale/es/LC_MESSAGES/straw.mo
|
||||
share/locale/fi/LC_MESSAGES/straw.mo
|
||||
|
|
Loading…
Reference in a new issue