Resurrect wanderlust-devel. Repocopy from wanderlust was not allowed by

portmgr since previous data of wanderlust-devel exists in the CVS repository.
This commit is contained in:
MANTANI Nobutaka 2009-10-12 13:43:38 +00:00
parent 3d0cb519ec
commit b419600aac
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=242729
12 changed files with 460 additions and 1 deletions

1
MOVED
View file

@ -4178,7 +4178,6 @@ audio/gmpc-serverstats||2009-09-24|Unmaintained upstream
audio/gmpc-favorites||2009-09-24|Unmaintained upstream
audio/gmpc-autoplaylist||2009-09-24|Unmaintained upstream
audio/gmpc-stopbutton||2009-09-24|Unmaintained upstream
mail/wanderlust-devel||2009-09-28|Port addition canceled
sysutils/zccron|sysutils/p5-ZConf-Cron|2009-09-27|Please use sysutils/p5-ZConf-Cron
devel/p5-Cwd|devel/p5-PathTools|2009-09-30|Please use devel/p5-PathTools
x11/electricsheep||2009-10-02|No source tarball, Unix code unmaintained

View file

@ -703,6 +703,7 @@
SUBDIR += vqregister
SUBDIR += vrfy
SUBDIR += wanderlust
SUBDIR += wanderlust-devel
SUBDIR += wanderlust-emacs21
SUBDIR += wanderlust-xemacs21-mule
SUBDIR += wbl

View file

@ -0,0 +1,123 @@
# New ports collection makefile for: Wanderlust
# Date created: 26 Sep 2009
# Whom: MANTANI Nobutaka <nobutaka@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= wanderlust
PORTVERSION= 2.15.7.b.${SNAPDATE}
CATEGORIES= mail elisp
MASTER_SITES= http://people.freebsd.org/~nobutaka/
PKGNAMESUFFIX= -${EMACS_PORT_NAME}
DISTNAME= wanderlust-cvs-snap-${SNAPDATE}
MAINTAINER= nobutaka@FreeBSD.org
COMMENT= Yet another message interface on Emacsen
USE_BZIP2= yes
USE_EMACS= yes
SNAPDATE= 20090926
CONFLICTS= wanderlust-*-2.14.*
NO_LATEST_LINK= yes
.include <bsd.port.pre.mk>
MIMEUI_PORT_NAME= ${MIMEUI_PRODUCT}
MIMEUI_PRODUCT= semi
MIMEUI_VERSION= 1.14
MIMEUI_COOKIE= ${MIMEUI_PRODUCT}-${EMACS_PORT_NAME}-${MIMEUI_VERSION}.FreeBSD-packages
BUILD_DEPENDS= ${LOCALBASE}/share/semi/${MIMEUI_COOKIE}:${PORTSDIR}/editors/${MIMEUI_PORT_NAME}
RUN_DEPENDS= ${LOCALBASE}/share/semi/${MIMEUI_COOKIE}:${PORTSDIR}/editors/${MIMEUI_PORT_NAME}
.if (${EMACS_NAME} == "emacs") && (${EMACS_MAJOR_VER} >= 22)
RUN_DEPENDS+= ${LOCALBASE}/${EMACS_VERSION_SITE_LISPDIR}/x-face-e21.el:${PORTSDIR}/mail/x-face-e21
.endif
EMACS_W3M_PORT_NAME= emacs-w3m
EMACS_W3M_LISP_FILE= ${LOCALBASE}/${EMACS_VERSION_SITE_LISPDIR}/w3m/shimbun.el
.if exists(${EMACS_W3M_LISP_FILE})
BUILD_DEPENDS+= ${EMACS_W3M_LISP_FILE}:${PORTSDIR}/www/${EMACS_W3M_PORT_NAME}
RUN_DEPENDS+= ${EMACS_W3M_LISP_FILE}:${PORTSDIR}/www/${EMACS_W3M_PORT_NAME}
SHIMBUN= ""
.else
SHIMBUN= "@comment "
.endif
WRKSRC= ${WRKDIR}/${PORTNAME}
INFODIR= ${PREFIX}/info
INFO= wl wl-ja
UTILSDIR= ${EMACS_VERSION_SITE_LISPDIR}/wl
WL_LISPDIR= ${EMACS_VERSION_SITE_LISPDIR}/wl
WL_ICONDIR= ${EMACS_LIBDIR_WITH_VER}/etc/wl/icons
STARTUPDIR= ${EMACS_VERSION_SITE_LISPDIR}
DOCSDIR_JA= ${PREFIX}/share/doc/ja/wanderlust
DOCS= README NEWS doc/wl.texi
DOCS_JA= README.ja NEWS.ja doc/wl-ja.texi
EXAMPLESLANG= en ja
EXAMPLES= dot.addresses dot.folders dot.wl
UTILS= bbdb-wl.el
PLIST_SUB+= DIRSECTION=${DIRSECTION} \
STARTUPDIR=${STARTUPDIR} \
WL_LISPDIR=${WL_LISPDIR} \
WL_ICONDIR=${WL_ICONDIR} \
SHIMBUN=${SHIMBUN} \
DOCSDIR_JA=${DOCSDIR_JA:S,^${PREFIX}/,,}
PLIST= ${PKGDIR}/pkg-plist
MAKE_ARGS+= EMACS=${EMACS_CMD} XEMACS=${EMACS_CMD} \
LISPDIR=${PREFIX}/${EMACS_VERSION_SITE_LISPDIR} \
FLAGS="-batch -q -no-site-file" \
INFODIR=${INFODIR}
post-extract:
@${CP} ${FILESDIR}/WL-CFG ${WRKSRC}
post-install:
.if !exists(${EMACS_W3M_LISP_FILE})
${INSTALL_DATA} ${WRKSRC}/elmo/elmo-shimbun.el ${PREFIX}/${EMACS_VERSION_SITE_LISPDIR}/wl
.endif
.if !defined(NOPORTDOCS)
@${MAKE} install-docs
.endif
.if !defined(NOPORTEXAMPLES)
@${MAKE} install-examples
.endif
@${MAKE} install-utils
@${CAT} ${PKGMESSAGE}
# local targets
install-docs:
@${MKDIR} ${DOCSDIR}
@${MKDIR} ${DOCSDIR_JA}
.for i in ${DOCS}
${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
.endfor
.for i in ${DOCS_JA}
${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR_JA}
.endfor
install-examples:
.for l in ${EXAMPLESLANG}
${MKDIR} ${EXAMPLESDIR}/$l
for i in ${EXAMPLES} ; do \
${INSTALL_DATA} ${WRKSRC}/samples/$l/$$i ${EXAMPLESDIR}/$l; \
done
.endfor
${INSTALL_DATA} ${WRKSRC}/etc/ja.Emacs ${EXAMPLESDIR}/ja
install-utils:
@${MKDIR} ${PREFIX}/${UTILSDIR}
.for i in ${UTILS}
${INSTALL_DATA} ${WRKSRC}/utils/${i} ${PREFIX}/${UTILSDIR}
.endfor
@${MKDIR} ${PREFIX}/${STARTUPDIR}
@${INSTALL_DATA} ${FILESDIR}/wanderlust-startup.el ${PREFIX}/${STARTUPDIR}
.include <bsd.port.post.mk>

View file

@ -0,0 +1,3 @@
MD5 (wanderlust-cvs-snap-20090926.tar.bz2) = 2b53907bda5579b69b54c5fb90ef9461
SHA256 (wanderlust-cvs-snap-20090926.tar.bz2) = 43c8e3e31323b6f40fd8d6cfda8db9b2edd5c1f87aa545585e2b54bf4337271f
SIZE (wanderlust-cvs-snap-20090926.tar.bz2) = 891356

View file

@ -0,0 +1 @@
(setq wl-install-utils t)

View file

@ -0,0 +1,14 @@
--- Makefile.orig 2008-02-19 20:29:06.000000000 +0900
+++ Makefile 2008-08-28 19:55:07.000000000 +0900
@@ -110,9 +110,9 @@
clean-dvi: mostlyclean-dvi
rm -f doc/*.dvi
-all: elc
+all: elc info
-install: install-elc
+install: install-elc install-info
uninstall: uninstall-elc

View file

@ -0,0 +1,11 @@
--- samples/en/dot.wl.orig 2009-09-26 19:47:36.000000000 +0900
+++ samples/en/dot.wl 2009-09-26 19:47:42.000000000 +0900
@@ -314,7 +314,7 @@
;; for Emacs21
((and (not (featurep 'xemacs))
- (= emacs-major-version 21)
+ (>= emacs-major-version 21)
(module-installed-p 'x-face-e21))
(autoload 'x-face-decode-message-header "x-face-e21")
(setq wl-highlight-x-face-function 'x-face-decode-message-header))

View file

@ -0,0 +1,11 @@
--- samples/ja/dot.wl.orig 2009-09-26 19:48:32.000000000 +0900
+++ samples/ja/dot.wl 2009-09-26 19:49:02.000000000 +0900
@@ -320,7 +320,7 @@
;; for Emacs21
((and (not (featurep 'xemacs))
- (= emacs-major-version 21)
+ (>= emacs-major-version 21)
(module-installed-p 'x-face-e21))
(autoload 'x-face-decode-message-header "x-face-e21")
(setq wl-highlight-x-face-function 'x-face-decode-message-header))

View file

@ -0,0 +1,4 @@
(autoload 'wl "wl" "Wanderlust" t)
(autoload 'wl-draft "wl-draft" "Write draft with Wanderlust." t)
(load "mime-setup")
(provide 'wanderlust-startup)

View file

@ -0,0 +1,23 @@
Wanderlust is a mail/news agent on Emacs/XEmacs.
The features of Wanderlust are as follows:
* Implementation in elisp only.
* Support of IMAP4rev1, NNTP, POP(POP3/APOP) and MH format.
* Integrated access to messages based on Folder Specifications like Mew.
* Key bindings and mark processing like Mew.
* Management of threads and unread messages.
* Folder mode that displays all folder you read.
* Message cache, Disconnected Operation.
* MH-like FCC (FCC: %Backup is possible).
* Support of MIME (by SEMI or tm).
* Draft editing of mail and news as a same interface.
* Icon based interface for the list of Folder (XEmacs).
* Non-fetched operations for a big message part of MIME (IMAP4).
* Server side search (IMAP4), also various charset support.
* Virtual Folder.
* Compression Folder.
* Automatic expiration of old messages.
WWW: http://www.gohome.org/wl/
--
MANTANI Nobutaka <nobutaka@FreeBSD.org>

View file

@ -0,0 +1,10 @@
************************************************************
* Before using Wanderlust, you must set following elisp *
* to your own .emacs file. *
* *
* (require 'wanderlust-startup) *
* *
* Sample configuration files are installed into *
* ${PREFIX}/share/examples/wanderlust. Please copy to *
* your home directory and edit them. *
************************************************************

View file

@ -0,0 +1,259 @@
%%PORTDOCS%%%%DOCSDIR_JA%%/NEWS.ja
%%PORTDOCS%%%%DOCSDIR_JA%%/README.ja
%%PORTDOCS%%%%DOCSDIR_JA%%/wl-ja.texi
%%PORTDOCS%%%%DOCSDIR%%/NEWS
%%PORTDOCS%%%%DOCSDIR%%/README
%%PORTDOCS%%%%DOCSDIR%%/wl.texi
%%WL_LISPDIR%%/acap.el
%%WL_LISPDIR%%/acap.elc
%%WL_LISPDIR%%/bbdb-wl.el
@unexec rm -f %D/%%WL_LISPDIR%%/bbdb-wl.elc
%%WL_LISPDIR%%/elmo-access.el
%%WL_LISPDIR%%/elmo-access.elc
%%WL_LISPDIR%%/elmo-archive.el
%%WL_LISPDIR%%/elmo-archive.elc
%%WL_LISPDIR%%/elmo-cache.el
%%WL_LISPDIR%%/elmo-cache.elc
%%WL_LISPDIR%%/elmo-date.el
%%WL_LISPDIR%%/elmo-date.elc
%%WL_LISPDIR%%/elmo-dop.el
%%WL_LISPDIR%%/elmo-dop.elc
%%WL_LISPDIR%%/elmo-file.el
%%WL_LISPDIR%%/elmo-file.elc
%%WL_LISPDIR%%/elmo-filter.el
%%WL_LISPDIR%%/elmo-filter.elc
%%WL_LISPDIR%%/elmo-flag.el
%%WL_LISPDIR%%/elmo-flag.elc
%%WL_LISPDIR%%/elmo-imap4.el
%%WL_LISPDIR%%/elmo-imap4.elc
%%WL_LISPDIR%%/elmo-internal.el
%%WL_LISPDIR%%/elmo-internal.elc
%%WL_LISPDIR%%/elmo-localdir.el
%%WL_LISPDIR%%/elmo-localdir.elc
%%WL_LISPDIR%%/elmo-localnews.el
%%WL_LISPDIR%%/elmo-localnews.elc
%%WL_LISPDIR%%/elmo-maildir.el
%%WL_LISPDIR%%/elmo-maildir.elc
%%WL_LISPDIR%%/elmo-map.el
%%WL_LISPDIR%%/elmo-map.elc
%%WL_LISPDIR%%/elmo-mime.el
%%WL_LISPDIR%%/elmo-mime.elc
%%WL_LISPDIR%%/elmo-msgdb.el
%%WL_LISPDIR%%/elmo-msgdb.elc
%%WL_LISPDIR%%/elmo-multi.el
%%WL_LISPDIR%%/elmo-multi.elc
%%WL_LISPDIR%%/elmo-net.el
%%WL_LISPDIR%%/elmo-net.elc
%%WL_LISPDIR%%/elmo-nntp.el
%%WL_LISPDIR%%/elmo-nntp.elc
%%WL_LISPDIR%%/elmo-null.el
%%WL_LISPDIR%%/elmo-null.elc
%%WL_LISPDIR%%/elmo-pipe.el
%%WL_LISPDIR%%/elmo-pipe.elc
%%WL_LISPDIR%%/elmo-pop3.el
%%WL_LISPDIR%%/elmo-pop3.elc
%%WL_LISPDIR%%/elmo-search.el
%%WL_LISPDIR%%/elmo-search.elc
%%WL_LISPDIR%%/elmo-sendlog.el
%%WL_LISPDIR%%/elmo-sendlog.elc
%%WL_LISPDIR%%/elmo-shimbun.el
%%SHIMBUN%%%%WL_LISPDIR%%/elmo-shimbun.elc
%%WL_LISPDIR%%/elmo-signal.el
%%WL_LISPDIR%%/elmo-signal.elc
%%WL_LISPDIR%%/elmo-spam.el
%%WL_LISPDIR%%/elmo-spam.elc
%%WL_LISPDIR%%/elmo-split.el
%%WL_LISPDIR%%/elmo-split.elc
%%WL_LISPDIR%%/elmo-util.el
%%WL_LISPDIR%%/elmo-util.elc
%%WL_LISPDIR%%/elmo-vars.el
%%WL_LISPDIR%%/elmo-vars.elc
%%WL_LISPDIR%%/elmo-version.el
%%WL_LISPDIR%%/elmo-version.elc
%%WL_LISPDIR%%/elmo.el
%%WL_LISPDIR%%/elmo.elc
%%WL_LISPDIR%%/elsp-bogofilter.el
%%WL_LISPDIR%%/elsp-bogofilter.elc
%%WL_LISPDIR%%/elsp-bsfilter.el
%%WL_LISPDIR%%/elsp-bsfilter.elc
%%WL_LISPDIR%%/elsp-sa.el
%%WL_LISPDIR%%/elsp-sa.elc
%%WL_LISPDIR%%/elsp-spamoracle.el
%%WL_LISPDIR%%/elsp-spamoracle.elc
%%WL_LISPDIR%%/im-wl.el
@unexec rm -f %D/%%WL_LISPDIR%%/im-wl.elc
%%WL_LISPDIR%%/modb-entity.el
%%WL_LISPDIR%%/modb-entity.elc
%%WL_LISPDIR%%/modb-legacy.el
%%WL_LISPDIR%%/modb-legacy.elc
%%WL_LISPDIR%%/modb-standard.el
%%WL_LISPDIR%%/modb-standard.elc
%%WL_LISPDIR%%/modb.el
%%WL_LISPDIR%%/modb.elc
%%WL_LISPDIR%%/mmimap.el
%%WL_LISPDIR%%/mmimap.elc
%%WL_LISPDIR%%/pldap.el
%%WL_LISPDIR%%/pldap.elc
%%WL_LISPDIR%%/rfc2368.el
%%WL_LISPDIR%%/rfc2368.elc
%%WL_LISPDIR%%/slp.el
%%WL_LISPDIR%%/slp.elc
%%WL_LISPDIR%%/ssl.el
%%WL_LISPDIR%%/ssl.elc
%%WL_LISPDIR%%/utf7.el
%%WL_LISPDIR%%/utf7.elc
%%WL_LISPDIR%%/wl-acap.el
%%WL_LISPDIR%%/wl-acap.elc
%%WL_LISPDIR%%/wl-action.el
%%WL_LISPDIR%%/wl-action.elc
%%WL_LISPDIR%%/wl-addrbook.el
%%WL_LISPDIR%%/wl-addrbook.elc
%%WL_LISPDIR%%/wl-address.el
%%WL_LISPDIR%%/wl-address.elc
%%WL_LISPDIR%%/wl-addrmgr.el
%%WL_LISPDIR%%/wl-addrmgr.elc
%%WL_LISPDIR%%/wl-batch.el
%%WL_LISPDIR%%/wl-batch.elc
%%WL_LISPDIR%%/wl-complete.el
%%WL_LISPDIR%%/wl-complete.elc
%%WL_LISPDIR%%/wl-demo.el
%%WL_LISPDIR%%/wl-demo.elc
%%WL_LISPDIR%%/wl-draft.el
%%WL_LISPDIR%%/wl-draft.elc
%%WL_LISPDIR%%/wl-e21.el
%%WL_LISPDIR%%/wl-e21.elc
%%WL_LISPDIR%%/wl-expire.el
%%WL_LISPDIR%%/wl-expire.elc
%%WL_LISPDIR%%/wl-fldmgr.el
%%WL_LISPDIR%%/wl-fldmgr.elc
%%WL_LISPDIR%%/wl-folder.el
%%WL_LISPDIR%%/wl-folder.elc
%%WL_LISPDIR%%/wl-highlight.el
%%WL_LISPDIR%%/wl-highlight.elc
%%WL_LISPDIR%%/wl-mailto.el
%%WL_LISPDIR%%/wl-mailto.elc
%%WL_LISPDIR%%/wl-message.el
%%WL_LISPDIR%%/wl-message.elc
%%WL_LISPDIR%%/wl-mime.el
%%WL_LISPDIR%%/wl-mime.elc
%%WL_LISPDIR%%/wl-news.el
%%WL_LISPDIR%%/wl-refile.el
%%WL_LISPDIR%%/wl-refile.elc
%%WL_LISPDIR%%/wl-score.el
%%WL_LISPDIR%%/wl-score.elc
%%WL_LISPDIR%%/wl-spam.el
%%WL_LISPDIR%%/wl-spam.elc
%%WL_LISPDIR%%/wl-summary.el
%%WL_LISPDIR%%/wl-summary.elc
%%WL_LISPDIR%%/wl-template.el
%%WL_LISPDIR%%/wl-template.elc
%%WL_LISPDIR%%/wl-thread.el
%%WL_LISPDIR%%/wl-thread.elc
%%WL_LISPDIR%%/wl-util.el
%%WL_LISPDIR%%/wl-util.elc
%%WL_LISPDIR%%/wl-vars.el
%%WL_LISPDIR%%/wl-vars.elc
%%WL_LISPDIR%%/wl-version.el
%%WL_LISPDIR%%/wl-version.elc
%%WL_LISPDIR%%/wl.el
%%WL_LISPDIR%%/wl.elc
%%STARTUPDIR%%/wanderlust-startup.el
%%WL_ICONDIR%%/access.xpm
%%WL_ICONDIR%%/archive.xpm
%%WL_ICONDIR%%/closed.xpm
%%WL_ICONDIR%%/draft.xpm
%%WL_ICONDIR%%/elmo.xpm
%%WL_ICONDIR%%/file.xpm
%%WL_ICONDIR%%/filter.xpm
%%WL_ICONDIR%%/imap.xpm
%%WL_ICONDIR%%/internal.xpm
%%WL_ICONDIR%%/letter.xpm
%%WL_ICONDIR%%/local.xpm
%%WL_ICONDIR%%/localnews.xpm
%%WL_ICONDIR%%/maildir.xpm
%%WL_ICONDIR%%/multi.xpm
%%WL_ICONDIR%%/news.xpm
%%WL_ICONDIR%%/nmz.xpm
%%WL_ICONDIR%%/no-letter.xpm
%%WL_ICONDIR%%/opened.xpm
%%WL_ICONDIR%%/pipe.xpm
%%WL_ICONDIR%%/plugged.xpm
%%WL_ICONDIR%%/pop.xpm
%%WL_ICONDIR%%/queue.xpm
%%WL_ICONDIR%%/shimbun.xpm
%%WL_ICONDIR%%/trash-e.xpm
%%WL_ICONDIR%%/trash.xpm
%%WL_ICONDIR%%/unplugged.xpm
%%WL_ICONDIR%%/wl-alpha-logo.img
%%WL_ICONDIR%%/wl-alpha-logo.xbm
%%WL_ICONDIR%%/wl-alpha-logo.xpm
%%WL_ICONDIR%%/wl-alpha-xmas-logo.img
%%WL_ICONDIR%%/wl-alpha-xmas-logo.xbm
%%WL_ICONDIR%%/wl-alpha-xmas-logo.xpm
%%WL_ICONDIR%%/wl-beta-logo.img
%%WL_ICONDIR%%/wl-beta-logo.xbm
%%WL_ICONDIR%%/wl-beta-logo.xpm
%%WL_ICONDIR%%/wl-beta-xmas-logo.img
%%WL_ICONDIR%%/wl-beta-xmas-logo.xbm
%%WL_ICONDIR%%/wl-beta-xmas-logo.xpm
%%WL_ICONDIR%%/wl-draft-insert-signature-up.xpm
%%WL_ICONDIR%%/wl-draft-kill-up.xpm
%%WL_ICONDIR%%/wl-draft-save-and-exit-up.xpm
%%WL_ICONDIR%%/wl-draft-send-from-toolbar-down.xpm
%%WL_ICONDIR%%/wl-draft-send-from-toolbar-up.xpm
%%WL_ICONDIR%%/wl-draft-up.xpm
%%WL_ICONDIR%%/wl-draft-yank-original-up.xpm
%%WL_ICONDIR%%/wl-exit-up.xpm
%%WL_ICONDIR%%/wl-folder-check-current-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-empty-trash-up.xpm
%%WL_ICONDIR%%/wl-folder-goto-draft-folder-up.xpm
%%WL_ICONDIR%%/wl-folder-jump-to-current-entity-no-sync-up.xpm
%%WL_ICONDIR%%/wl-folder-jump-to-current-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-next-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-prev-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-read-up.xpm
%%WL_ICONDIR%%/wl-folder-select-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-sync-current-entity-up.xpm
%%WL_ICONDIR%%/wl-folder-zoom-entity-up.xpm
%%WL_ICONDIR%%/wl-message-extract-content-up.xpm
%%WL_ICONDIR%%/wl-message-next-content-up.xpm
%%WL_ICONDIR%%/wl-message-play-content-up.xpm
%%WL_ICONDIR%%/wl-message-prev-content-up.xpm
%%WL_ICONDIR%%/wl-message-quit-up.xpm
%%WL_ICONDIR%%/wl-message-read-up.xpm
%%WL_ICONDIR%%/wl-stable-logo.img
%%WL_ICONDIR%%/wl-stable-logo.xbm
%%WL_ICONDIR%%/wl-stable-logo.xpm
%%WL_ICONDIR%%/wl-stable-xmas-logo.img
%%WL_ICONDIR%%/wl-stable-xmas-logo.xbm
%%WL_ICONDIR%%/wl-stable-xmas-logo.xpm
%%WL_ICONDIR%%/wl-summary-delete-up.xpm
%%WL_ICONDIR%%/wl-summary-dispose-up.xpm
%%WL_ICONDIR%%/wl-summary-exit-up.xpm
%%WL_ICONDIR%%/wl-summary-forward-up.xpm
%%WL_ICONDIR%%/wl-summary-jump-to-current-message-up.xpm
%%WL_ICONDIR%%/wl-summary-next-page-up.xpm
%%WL_ICONDIR%%/wl-summary-next-up.xpm
%%WL_ICONDIR%%/wl-summary-prev-page-up.xpm
%%WL_ICONDIR%%/wl-summary-prev-up.xpm
%%WL_ICONDIR%%/wl-summary-read-up.xpm
%%WL_ICONDIR%%/wl-summary-reply-up.xpm
%%WL_ICONDIR%%/wl-summary-reply-with-citation-up.xpm
%%WL_ICONDIR%%/wl-summary-set-flags-up.xpm
%%WL_ICONDIR%%/wl-summary-sync-force-update-up.xpm
%%WL_ICONDIR%%/wl-write-current-folder-up.xpm
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/en/dot.addresses
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/en/dot.folders
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/en/dot.wl
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ja/dot.addresses
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ja/dot.folders
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ja/dot.wl
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/ja/ja.Emacs
@dirrm %%WL_LISPDIR%%
%%PORTDOCS%%@dirrm %%DOCSDIR_JA%%
%%PORTDOCS%%@dirrm %%DOCSDIR%%
@dirrm %%WL_ICONDIR%%
@dirrm %%EMACS_LIBDIR_WITH_VER%%/etc/wl
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/en
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/ja
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%