Update to 0.8.8.
PR: 46567 Submitted by: maintainer
This commit is contained in:
parent
5a9d758e8f
commit
b97052ed34
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=72362
10 changed files with 150 additions and 28 deletions
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= sylpheed-claws
|
||||
PORTVERSION= 0.8.6
|
||||
PORTVERSION= 0.8.8
|
||||
CATEGORIES= mail news ipv6
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= sylpheed-claws
|
||||
|
@ -19,8 +19,8 @@ MAINTAINER= corecode@corecode.ath.cx
|
|||
|
||||
LIB_DEPENDS= intl.4:${PORTSDIR}/devel/gettext
|
||||
|
||||
THEMEVERSION= 0.8.3
|
||||
THEMEFILE= sylpheed-iconset-${THEMEVERSION}claws.tar.gz
|
||||
THEMEVERSION= 0.8.7
|
||||
THEMEFILE= sylpheed-${THEMEVERSION}claws-iconset.tar.gz
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_GMAKE= yes
|
||||
|
@ -74,7 +74,7 @@ CONFIGURE_ENV+= PTHREAD_LIBS=${PTHREAD_LIBS:S/"//g}
|
|||
.endif
|
||||
.if !defined(WITHOUT_SSL)
|
||||
USE_OPENSSL= yes
|
||||
CONFIGURE_ARGS+= --enable-ssl
|
||||
CONFIGURE_ARGS+= --enable-openssl
|
||||
.endif
|
||||
.if defined(WITHOUT_THEMES)
|
||||
PLIST_SUB+= THEMES="@comment "
|
||||
|
@ -110,6 +110,8 @@ post-patch:
|
|||
@${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" \
|
||||
${WRKSRC}/tools/README.sylprint ${WRKSRC}/tools/sylprint.pl
|
||||
@${REINPLACE_CMD} -e "s|po intl src|po src|" ${WRKSRC}/Makefile.in
|
||||
@for f in ${WRKSRC}/tools/*; do \
|
||||
${REINPLACE_CMD} -e "s|/usr/bin/perl|${PERL}|" $$f; done
|
||||
.if defined(NOPORTDOCS)
|
||||
@${REINPLACE_CMD} -e 's|src manual faq tools|src tools|' ${WRKSRC}/Makefile.in
|
||||
.endif
|
||||
|
@ -127,9 +129,10 @@ post-install:
|
|||
@${MKDIR} ${DATADIR}
|
||||
@cd ${WRKSRC}/tools && \
|
||||
${INSTALL_SCRIPT} OOo2sylpheed.pl calypso_convert.pl \
|
||||
eud2gc.py filter_conv.pl gif2xface.pl gpg-sign-syl \
|
||||
kmail2sylpheed.pl kmail2sylpheed_v2.pl newscache_clean.pl \
|
||||
outlook2sylpheed.pl tb2sylpheed update-po uudec ${DATADIR}
|
||||
eud2gc.py filter_conv.pl gif2xface.pl google_msgid.pl \
|
||||
gpg-sign-syl kmail2sylpheed.pl kmail2sylpheed_v2.pl \
|
||||
newscache_clean.pl outlook2sylpheed.pl tb2sylpheed \
|
||||
update-po uudec ${DATADIR}
|
||||
.if !defined(WITHOUT_THEMES)
|
||||
@${MKDIR} ${DATADIR}/themes
|
||||
@cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `find .`; do \
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (sylpheed-0.8.6claws.tar.bz2) = feeae3ce2a6eb0aba24c32475e762a4b
|
||||
MD5 (sylpheed-iconset-0.8.3claws.tar.gz) = 7a6a1d4b25d1ddc726b244da8cd3fd84
|
||||
MD5 (sylpheed-0.8.8claws.tar.bz2) = e61d2fcb760bd509194437c65214c4b8
|
||||
MD5 (sylpheed-0.8.7claws-iconset.tar.gz) = 8159ffe656dc4256c1648fdd458945fb
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- configure.orig Mon Nov 25 14:32:13 2002
|
||||
+++ configure Mon Nov 25 16:11:32 2002
|
||||
@@ -1464,7 +1464,7 @@
|
||||
--- configure.orig Thu Dec 26 12:42:31 2002
|
||||
+++ configure Fri Dec 27 22:36:31 2002
|
||||
@@ -1501,7 +1501,7 @@
|
||||
ac_configure="$SHELL $ac_aux_dir/configure" # This should be Cygnus configure.
|
||||
|
||||
|
||||
|
@ -9,7 +9,7 @@
|
|||
|
||||
MAJOR_VERSION=0
|
||||
MINOR_VERSION=8
|
||||
@@ -1861,7 +1861,7 @@
|
||||
@@ -1999,7 +1999,7 @@
|
||||
fi
|
||||
|
||||
|
||||
|
@ -18,7 +18,7 @@
|
|||
SYLPHEED_GNOME_TRUE=
|
||||
SYLPHEED_GNOME_FALSE='#'
|
||||
else
|
||||
@@ -11389,9 +11389,9 @@
|
||||
@@ -12093,9 +12093,9 @@
|
||||
localedir='${prefix}/${DATADIRNAME}/locale'
|
||||
|
||||
|
||||
|
|
11
mail/claws-mail/files/patch-src-common-Makefile.in
Normal file
11
mail/claws-mail/files/patch-src-common-Makefile.in
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- src/common/Makefile.in.orig Thu Dec 26 12:42:26 2002
|
||||
+++ src/common/Makefile.in Fri Dec 27 22:47:48 2002
|
||||
@@ -58,7 +58,7 @@
|
||||
CFLAGS = @CFLAGS@
|
||||
CPP = @CPP@
|
||||
|
||||
-CPPFLAGS = \
|
||||
+CPPFLAGS = @CPPFLAGS@ \
|
||||
-DLOCALEDIR=\""$(localedir)"\"
|
||||
|
||||
CYGPATH_W = @CYGPATH_W@
|
|
@ -145,6 +145,7 @@ share/locale/en_GB/LC_MESSAGES/sylpheed-claws.mo
|
|||
share/locale/es/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hu/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/it/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ja/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ko/LC_MESSAGES/sylpheed-claws.mo
|
||||
|
@ -160,16 +161,20 @@ share/sylpheed-claws/calypso_convert.pl
|
|||
share/sylpheed-claws/eud2gc.py
|
||||
share/sylpheed-claws/filter_conv.pl
|
||||
share/sylpheed-claws/gif2xface.pl
|
||||
share/sylpheed-claws/google_msgid.pl
|
||||
share/sylpheed-claws/gpg-sign-syl
|
||||
share/sylpheed-claws/kmail2sylpheed.pl
|
||||
share/sylpheed-claws/kmail2sylpheed_v2.pl
|
||||
share/sylpheed-claws/newscache_clean.pl
|
||||
share/sylpheed-claws/outlook2sylpheed.pl
|
||||
share/sylpheed-claws/tb2sylpheed
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/.directory
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/continue.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir-close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir-open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/down_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/error.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/exec.xpm
|
||||
|
@ -444,6 +449,47 @@ share/sylpheed-claws/tb2sylpheed
|
|||
%%THEMES%%share/sylpheed-claws/themes/black/unread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/black/up_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/black/vcard.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/Readme.txt
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/address.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/address_book.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir-close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir-open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/down_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/edit_extern.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/exec.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/forwarded.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/ignorethread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/inbox_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/inbox_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/insert_file.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_attach.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_compose.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_forward.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_receive.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_receive_all.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply_to_all.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply_to_author.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_send.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_send_queue.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_sign.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/new.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/news_compose.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/outbox_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/outbox_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/paste.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/queue_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/queue_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/replied.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/trash_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/trash_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/unread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/up_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/vcard.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/address_book.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/dir_close.xpm
|
||||
|
@ -701,6 +747,7 @@ share/sylpheed-claws/uudec
|
|||
%%THEMES%%@dirrm share/sylpheed-claws/themes/stw
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/mozilla
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/mongrel
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/blue_anarchy
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/black
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/XeNtish
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/Plain_and_Bluish
|
||||
|
|
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= sylpheed-claws
|
||||
PORTVERSION= 0.8.6
|
||||
PORTVERSION= 0.8.8
|
||||
CATEGORIES= mail news ipv6
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= sylpheed-claws
|
||||
|
@ -19,8 +19,8 @@ MAINTAINER= corecode@corecode.ath.cx
|
|||
|
||||
LIB_DEPENDS= intl.4:${PORTSDIR}/devel/gettext
|
||||
|
||||
THEMEVERSION= 0.8.3
|
||||
THEMEFILE= sylpheed-iconset-${THEMEVERSION}claws.tar.gz
|
||||
THEMEVERSION= 0.8.7
|
||||
THEMEFILE= sylpheed-${THEMEVERSION}claws-iconset.tar.gz
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_GMAKE= yes
|
||||
|
@ -74,7 +74,7 @@ CONFIGURE_ENV+= PTHREAD_LIBS=${PTHREAD_LIBS:S/"//g}
|
|||
.endif
|
||||
.if !defined(WITHOUT_SSL)
|
||||
USE_OPENSSL= yes
|
||||
CONFIGURE_ARGS+= --enable-ssl
|
||||
CONFIGURE_ARGS+= --enable-openssl
|
||||
.endif
|
||||
.if defined(WITHOUT_THEMES)
|
||||
PLIST_SUB+= THEMES="@comment "
|
||||
|
@ -110,6 +110,8 @@ post-patch:
|
|||
@${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" \
|
||||
${WRKSRC}/tools/README.sylprint ${WRKSRC}/tools/sylprint.pl
|
||||
@${REINPLACE_CMD} -e "s|po intl src|po src|" ${WRKSRC}/Makefile.in
|
||||
@for f in ${WRKSRC}/tools/*; do \
|
||||
${REINPLACE_CMD} -e "s|/usr/bin/perl|${PERL}|" $$f; done
|
||||
.if defined(NOPORTDOCS)
|
||||
@${REINPLACE_CMD} -e 's|src manual faq tools|src tools|' ${WRKSRC}/Makefile.in
|
||||
.endif
|
||||
|
@ -127,9 +129,10 @@ post-install:
|
|||
@${MKDIR} ${DATADIR}
|
||||
@cd ${WRKSRC}/tools && \
|
||||
${INSTALL_SCRIPT} OOo2sylpheed.pl calypso_convert.pl \
|
||||
eud2gc.py filter_conv.pl gif2xface.pl gpg-sign-syl \
|
||||
kmail2sylpheed.pl kmail2sylpheed_v2.pl newscache_clean.pl \
|
||||
outlook2sylpheed.pl tb2sylpheed update-po uudec ${DATADIR}
|
||||
eud2gc.py filter_conv.pl gif2xface.pl google_msgid.pl \
|
||||
gpg-sign-syl kmail2sylpheed.pl kmail2sylpheed_v2.pl \
|
||||
newscache_clean.pl outlook2sylpheed.pl tb2sylpheed \
|
||||
update-po uudec ${DATADIR}
|
||||
.if !defined(WITHOUT_THEMES)
|
||||
@${MKDIR} ${DATADIR}/themes
|
||||
@cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `find .`; do \
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (sylpheed-0.8.6claws.tar.bz2) = feeae3ce2a6eb0aba24c32475e762a4b
|
||||
MD5 (sylpheed-iconset-0.8.3claws.tar.gz) = 7a6a1d4b25d1ddc726b244da8cd3fd84
|
||||
MD5 (sylpheed-0.8.8claws.tar.bz2) = e61d2fcb760bd509194437c65214c4b8
|
||||
MD5 (sylpheed-0.8.7claws-iconset.tar.gz) = 8159ffe656dc4256c1648fdd458945fb
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- configure.orig Mon Nov 25 14:32:13 2002
|
||||
+++ configure Mon Nov 25 16:11:32 2002
|
||||
@@ -1464,7 +1464,7 @@
|
||||
--- configure.orig Thu Dec 26 12:42:31 2002
|
||||
+++ configure Fri Dec 27 22:36:31 2002
|
||||
@@ -1501,7 +1501,7 @@
|
||||
ac_configure="$SHELL $ac_aux_dir/configure" # This should be Cygnus configure.
|
||||
|
||||
|
||||
|
@ -9,7 +9,7 @@
|
|||
|
||||
MAJOR_VERSION=0
|
||||
MINOR_VERSION=8
|
||||
@@ -1861,7 +1861,7 @@
|
||||
@@ -1999,7 +1999,7 @@
|
||||
fi
|
||||
|
||||
|
||||
|
@ -18,7 +18,7 @@
|
|||
SYLPHEED_GNOME_TRUE=
|
||||
SYLPHEED_GNOME_FALSE='#'
|
||||
else
|
||||
@@ -11389,9 +11389,9 @@
|
||||
@@ -12093,9 +12093,9 @@
|
||||
localedir='${prefix}/${DATADIRNAME}/locale'
|
||||
|
||||
|
||||
|
|
11
mail/sylpheed-claws/files/patch-src-common-Makefile.in
Normal file
11
mail/sylpheed-claws/files/patch-src-common-Makefile.in
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- src/common/Makefile.in.orig Thu Dec 26 12:42:26 2002
|
||||
+++ src/common/Makefile.in Fri Dec 27 22:47:48 2002
|
||||
@@ -58,7 +58,7 @@
|
||||
CFLAGS = @CFLAGS@
|
||||
CPP = @CPP@
|
||||
|
||||
-CPPFLAGS = \
|
||||
+CPPFLAGS = @CPPFLAGS@ \
|
||||
-DLOCALEDIR=\""$(localedir)"\"
|
||||
|
||||
CYGPATH_W = @CYGPATH_W@
|
|
@ -145,6 +145,7 @@ share/locale/en_GB/LC_MESSAGES/sylpheed-claws.mo
|
|||
share/locale/es/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hu/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/it/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ja/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ko/LC_MESSAGES/sylpheed-claws.mo
|
||||
|
@ -160,16 +161,20 @@ share/sylpheed-claws/calypso_convert.pl
|
|||
share/sylpheed-claws/eud2gc.py
|
||||
share/sylpheed-claws/filter_conv.pl
|
||||
share/sylpheed-claws/gif2xface.pl
|
||||
share/sylpheed-claws/google_msgid.pl
|
||||
share/sylpheed-claws/gpg-sign-syl
|
||||
share/sylpheed-claws/kmail2sylpheed.pl
|
||||
share/sylpheed-claws/kmail2sylpheed_v2.pl
|
||||
share/sylpheed-claws/newscache_clean.pl
|
||||
share/sylpheed-claws/outlook2sylpheed.pl
|
||||
share/sylpheed-claws/tb2sylpheed
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/.directory
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/continue.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir-close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir-open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/dir_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/down_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/error.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/Crystal/exec.xpm
|
||||
|
@ -444,6 +449,47 @@ share/sylpheed-claws/tb2sylpheed
|
|||
%%THEMES%%share/sylpheed-claws/themes/black/unread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/black/up_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/black/vcard.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/Readme.txt
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/address.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/address_book.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir-close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir-open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/dir_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/down_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/edit_extern.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/exec.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/forwarded.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/ignorethread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/inbox_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/inbox_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/insert_file.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_attach.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_compose.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_forward.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_receive.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_receive_all.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply_to_all.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_reply_to_author.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_send.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_send_queue.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/mail_sign.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/new.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/news_compose.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/outbox_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/outbox_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/paste.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/queue_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/queue_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/replied.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/trash_close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/trash_open.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/unread.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/up_arrow.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/blue_anarchy/vcard.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/address_book.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/close.xpm
|
||||
%%THEMES%%share/sylpheed-claws/themes/mongrel/dir_close.xpm
|
||||
|
@ -701,6 +747,7 @@ share/sylpheed-claws/uudec
|
|||
%%THEMES%%@dirrm share/sylpheed-claws/themes/stw
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/mozilla
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/mongrel
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/blue_anarchy
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/black
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/XeNtish
|
||||
%%THEMES%%@dirrm share/sylpheed-claws/themes/Plain_and_Bluish
|
||||
|
|
Loading…
Reference in a new issue