add ayam 1.6
3D modeling environment for the RenderMan interface PR: 61286 Submitted by: Igor Pokrovsky <tiamat@comset.net>
This commit is contained in:
parent
749f2cafe0
commit
bb6407f078
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=98130
7 changed files with 419 additions and 0 deletions
|
@ -18,6 +18,7 @@
|
|||
SUBDIR += aqsis
|
||||
SUBDIR += autotrace
|
||||
SUBDIR += aview
|
||||
SUBDIR += ayam
|
||||
SUBDIR += backfract
|
||||
SUBDIR += barcode
|
||||
SUBDIR += bbrb
|
||||
|
|
83
graphics/ayam/Makefile
Normal file
83
graphics/ayam/Makefile
Normal file
|
@ -0,0 +1,83 @@
|
|||
# New ports collection makefile for: ayam
|
||||
# Date created: 19 Apr 2003
|
||||
# Whom: Igor Pokrovsky <tiamat@comset.net>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= ayam
|
||||
PORTVERSION= 1.6
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
DISTNAME= ${PORTNAME}${PORTVERSION}
|
||||
EXTRACT_SUFX= .src.tar.gz
|
||||
|
||||
MAINTAINER= tiamat@comset.net
|
||||
COMMENT= 3D modeling environment for the RenderMan interface
|
||||
|
||||
LIB_DEPENDS= tcl82.1:${PORTSDIR}/lang/tcl82 \
|
||||
tk82.1:${PORTSDIR}/x11-toolkits/tk82
|
||||
|
||||
USE_GL= yes
|
||||
USE_XLIB= yes
|
||||
USE_X_PREFIX= yes
|
||||
USE_REINPLACE= yes
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}/src
|
||||
MAKEFILE= Makefile.shared
|
||||
|
||||
AYAM_PLUGINS= csphere mfio
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|%%DATADIR%%|${DATADIR}|' ${WRKSRC}/tcl/ayam.tcl
|
||||
|
||||
do-install:
|
||||
# binary and wrapper
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/ayamsh ${PREFIX}/bin
|
||||
@(${ECHO_CMD} "#!${SH}"; \
|
||||
${ECHO_CMD} "${PREFIX}/bin/ayamsh ${PREFIX}/lib/ayam/tcl/ayam.tcl \$$@" \
|
||||
) >${PREFIX}/bin/ayam
|
||||
@${CHMOD} ugo+x ${PREFIX}/bin/ayam
|
||||
|
||||
# plugins
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}
|
||||
.for i in ${AYAM_PLUGINS}
|
||||
${INSTALL_DATA} ${WRKSRC}/plugins/${i}.tcl \
|
||||
${PREFIX}/lib/${PORTNAME}
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/plugins/${i}.so \
|
||||
${PREFIX}/lib/${PORTNAME}
|
||||
.endfor
|
||||
${INSTALL_DATA} ${WRKSRC}/contrib/meta/*.tcl ${PREFIX}/lib/${PORTNAME}
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/contrib/meta/metaobj.so ${PREFIX}/lib/${PORTNAME}
|
||||
|
||||
# tcl libs
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}/tcl
|
||||
${INSTALL_DATA} ${WRKSRC}/tcl/*.tcl ${PREFIX}/lib/${PORTNAME}/tcl
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1
|
||||
${INSTALL_DATA} ${WRKSRC}/tcl/BWidget-1.2.1/*.tcl \
|
||||
${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1/images
|
||||
${INSTALL_DATA} ${WRKSRC}/tcl/BWidget-1.2.1/images/* \
|
||||
${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1/images
|
||||
@${MKDIR} ${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1/lang
|
||||
${INSTALL_DATA} ${WRKSRC}/tcl/BWidget-1.2.1/lang/* \
|
||||
${PREFIX}/lib/${PORTNAME}/tcl/BWidget-1.2.1/lang
|
||||
|
||||
# data
|
||||
@${MKDIR} ${DATADIR}
|
||||
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}/lib/ayam-splash.gif ${DATADIR}
|
||||
|
||||
# docs
|
||||
.ifndef (NOPORTDOCS)
|
||||
@${MKDIR} ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}/*.txt ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}/doc/refcard.ps ${DOCSDIR}
|
||||
@${MKDIR} ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}/doc/html/*.html ${DOCSDIR}/html
|
||||
@${MKDIR} ${DOCSDIR}/html/pics
|
||||
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}/doc/html/pics/* \
|
||||
${DOCSDIR}/html/pics
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
1
graphics/ayam/distinfo
Normal file
1
graphics/ayam/distinfo
Normal file
|
@ -0,0 +1 @@
|
|||
MD5 (ayam1.6.src.tar.gz) = 4b0c04179180b7f5b075c2e4d648ae73
|
116
graphics/ayam/files/patch-Makefile.shared
Normal file
116
graphics/ayam/files/patch-Makefile.shared
Normal file
|
@ -0,0 +1,116 @@
|
|||
--- Makefile.shared.orig Fri Sep 26 17:17:52 2003
|
||||
+++ Makefile.shared Mon Jan 12 14:28:28 2004
|
||||
@@ -34,14 +34,14 @@
|
||||
MKDIR = mkdir -p
|
||||
|
||||
# the compiler
|
||||
-CC = cc
|
||||
+CC ?= cc
|
||||
#CC = gcc
|
||||
|
||||
# the linker
|
||||
# Starting with BMRT2.5, libribout and libslcargs are in C++,
|
||||
# which forces us to use "CC" or "g++" to link the right libraries
|
||||
# automatically
|
||||
-LD = CC
|
||||
+LD = ${CC}
|
||||
# for Linux, use
|
||||
#LD = g++
|
||||
|
||||
@@ -65,7 +65,7 @@
|
||||
# switched off and rotating views via keyboard will fill up the undo buffer
|
||||
# o add -DAYOLDSLX if you compile with an Aqsis libslxargs prior to 0.7.19
|
||||
|
||||
-CFLAGS = -O -DAYUSESLCARGS -DAYUSEBMRTRIBOUT
|
||||
+CFLAGS += -O -DAYUSEAFFINE -DAYENABLEWAIT
|
||||
# IRIX (-DAYIRIXBUG is needed by ncurve.c to work around a bug in libGLU)::
|
||||
#CFLAGS = -O -fullwarn -DAYIRIXBUG -DAYUSESLCARGS -DAYUSEBMRTRIBOUT
|
||||
# Linux:
|
||||
@@ -107,50 +107,36 @@
|
||||
TOGLOBJECT = togl/togl.o
|
||||
|
||||
# OpenGL
|
||||
-GLINCDIR = /usr/X11R6/include/
|
||||
+GLINCDIR = ${X11BASE}/include/
|
||||
# link options for linking with OpenGL libraries
|
||||
GLLIBS = -lGLU -lGL
|
||||
|
||||
# TIFF
|
||||
-TIFFINCDIR = /usr/include/
|
||||
+TIFFINCDIR = ${LOCALBASE}/include/
|
||||
# link options for linking with TIFF library
|
||||
TIFFLIB = -ltiff
|
||||
|
||||
# Tcl/Tk
|
||||
# Tcl directory
|
||||
-#TCLDIR = ../../tcl8.2.2
|
||||
-TCLDIR = ../../tcl8.0
|
||||
|
||||
# Tcl includes
|
||||
-TCLINC = -I$(TCLDIR)/generic
|
||||
+TCLINC = -I${LOCALBASE}/include/tcl8.2/generic
|
||||
|
||||
# Tcl library
|
||||
# link options for linking with Tcl library
|
||||
-#TCLLIB = -L$(TCLDIR)/unix -ltcl8.2
|
||||
-TCLLIB = -L$(TCLDIR)/unix -ltcl8.0
|
||||
-# if you have an installed Tcl/Tk, you probably just want:
|
||||
-#TCLLIB = -ltcl
|
||||
-
|
||||
-# Tk sources directory
|
||||
-# Note: You really need the Tk _sources_ in order to compile Ayam!
|
||||
-#TKDIR = ../../tk8.2.2
|
||||
-TKDIR = ../../tk8.0
|
||||
+TCLLIB = -L${LOCALBASE}/lib -ltcl82
|
||||
|
||||
# Tk includes
|
||||
-TKINC = -I$(TKDIR)/generic -I$(TKDIR)/unix
|
||||
+TKINC = -I${LOCALBASE}/include/tk8.2/generic -I${LOCALBASE}/include/tk8.2/unix
|
||||
|
||||
# Tk library
|
||||
# link options for linking with Tk library
|
||||
-#TKLIB = -L$(TKDIR)/unix -ltk8.2
|
||||
-TKLIB = -L$(TKDIR)/unix -ltk8.0
|
||||
-# if you have an installed Tcl/Tk, you probably just want:
|
||||
-#TKLIB = -ltk
|
||||
+TKLIB = -L${LOCALBASE}/lib -ltk82
|
||||
|
||||
|
||||
# X11-libs
|
||||
# link options for linking with X11
|
||||
-X11LIBS = -L/usr/X11R6/lib -lXmu -lXext -lX11
|
||||
-#X11LIBS = -L/usr/X11R6/lib -lXmu -lXext -lX11
|
||||
+X11LIBS = -L${X11BASE}/lib -lXmu -lXext -lX11
|
||||
|
||||
|
||||
# Affine Toolkit
|
||||
@@ -198,9 +184,9 @@
|
||||
# Dynamic Loading
|
||||
# Library for dynamic loading (contains dlopen())
|
||||
# Linux, IRIX, Solaris:
|
||||
-DL = -ldl
|
||||
+#DL = -ldl
|
||||
# NetBSD:
|
||||
-#DL =
|
||||
+DL =
|
||||
|
||||
# RRIB Plugin Required Libraries
|
||||
RRIBLIBS = -L /home/randi/sdk/affine0008/lib -lribrdr -lribhash -lribnop -lm
|
||||
@@ -347,14 +333,15 @@
|
||||
|
||||
RRIBOBJS = plugins/rrib.o
|
||||
|
||||
+AFFINEOBJS = affine/src/constant.o affine/src/write.o
|
||||
|
||||
.c.o:
|
||||
- $(CC) -c $(CFLAGS) $*.c -o $@ -I. -IMF3D -I$(TOGLINCDIR) $(TCLINC) $(TKINC) -I$(BMRTINCDIR) -I$(GLINCDIR) -I$(AFFINEINCDIR) -I$(AQSISINCDIR) -I$(TIFFINCDIR)
|
||||
+ $(CC) -c $(CFLAGS) $*.c -o $@ -I. -IMF3D -I$(TOGLINCDIR) $(TCLINC) $(TKINC) -I$(GLINCDIR) -I$(AFFINEINCDIR) -I$(AQSISINCDIR) -I$(TIFFINCDIR)
|
||||
|
||||
all: ayamsh csphere.so mfio.so metaobj.so
|
||||
|
||||
ayamsh: $(AYAMOBJS) $(TOGLOBJECT) $(AFFINEOBJS)
|
||||
- $(LD) $(AYAMOBJS) $(TOGLOBJECT) $(EXLDFLAGS) -o ayamsh $(TKLIB) $(TCLLIB) $(GLLIBS) $(X11LIBS) $(RIBOUTLIB) $(AQSISRI2RIB) $(SLCARGSLIB) $(AFFINEOBJS) $(AQSISOBJS) $(TIFFLIB) -lm $(DL)
|
||||
+ $(LD) $(AYAMOBJS) $(TOGLOBJECT) $(EXLDFLAGS) -o ayamsh $(TKLIB) $(TCLLIB) $(GLLIBS) $(X11LIBS) $(SLCARGSLIB) $(AFFINEOBJS) $(TIFFLIB) -lm
|
||||
|
||||
csphere.so: $(CSPHEREOBJS)
|
||||
$(CC) -shared $(CSPHEREOBJS) -o plugins/csphere.so
|
11
graphics/ayam/files/patch-ayam.tcl
Normal file
11
graphics/ayam/files/patch-ayam.tcl
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- tcl/ayam.tcl.orig Mon Jan 12 16:05:21 2004
|
||||
+++ tcl/ayam.tcl Mon Jan 12 16:06:01 2004
|
||||
@@ -391,7 +391,7 @@
|
||||
pady 3
|
||||
failsafe 0
|
||||
showsplash 1
|
||||
- aysplash "../lib/ayam-splash.gif"
|
||||
+ aysplash "%%DATADIR%%/ayam-splash.gif"
|
||||
filename ""
|
||||
tmpfiles ""
|
||||
ayamrc "~/.ayamrc"
|
12
graphics/ayam/pkg-descr
Normal file
12
graphics/ayam/pkg-descr
Normal file
|
@ -0,0 +1,12 @@
|
|||
Ayam is a free 3D modeling environment for the RenderMan Interface
|
||||
(formerly known as "The Mops"). Ayam is primarily aimed at the
|
||||
platforms BMRT (Blue Moon Rendering Tools, a RenderMan compliant
|
||||
renderer by Larry Gritz (Exluna) runs on. As BMRT are available
|
||||
in FreeBSD only as Linux binaries, Ayam will be compiled with code
|
||||
from the Affine Toolkit with limited functionality.
|
||||
No parsing of slc compiled shaders will be possible.
|
||||
|
||||
WWW: http://www.ayam3d.org/
|
||||
|
||||
- Igor Pokrovsky
|
||||
tiamat@comset.net
|
195
graphics/ayam/pkg-plist
Normal file
195
graphics/ayam/pkg-plist
Normal file
|
@ -0,0 +1,195 @@
|
|||
bin/ayam
|
||||
bin/ayamsh
|
||||
lib/ayam/csphere.tcl
|
||||
lib/ayam/csphere.so
|
||||
lib/ayam/metaobj.so
|
||||
lib/ayam/metacomp.tcl
|
||||
lib/ayam/metaobj.tcl
|
||||
lib/ayam/mfio.tcl
|
||||
lib/ayam/mfio.so
|
||||
lib/ayam/tcl/about.tcl
|
||||
lib/ayam/tcl/action.tcl
|
||||
lib/ayam/tcl/ai.tcl
|
||||
lib/ayam/tcl/ayam.tcl
|
||||
lib/ayam/tcl/balloon.tcl
|
||||
lib/ayam/tcl/box.tcl
|
||||
lib/ayam/tcl/bpatch.tcl
|
||||
lib/ayam/tcl/browser.tcl
|
||||
lib/ayam/tcl/bwlangrc.tcl
|
||||
lib/ayam/tcl/camera.tcl
|
||||
lib/ayam/tcl/cap.tcl
|
||||
lib/ayam/tcl/clone.tcl
|
||||
lib/ayam/tcl/concatnc.tcl
|
||||
lib/ayam/tcl/cone.tcl
|
||||
lib/ayam/tcl/console.tcl
|
||||
lib/ayam/tcl/control.tcl
|
||||
lib/ayam/tcl/cylinder.tcl
|
||||
lib/ayam/tcl/disk.tcl
|
||||
lib/ayam/tcl/extrude.tcl
|
||||
lib/ayam/tcl/hyperb.tcl
|
||||
lib/ayam/tcl/icons.tcl
|
||||
lib/ayam/tcl/icurve.tcl
|
||||
lib/ayam/tcl/instance.tcl
|
||||
lib/ayam/tcl/io.tcl
|
||||
lib/ayam/tcl/level.tcl
|
||||
lib/ayam/tcl/light.tcl
|
||||
lib/ayam/tcl/material.tcl
|
||||
lib/ayam/tcl/mmenu.tcl
|
||||
lib/ayam/tcl/ms.tcl
|
||||
lib/ayam/tcl/ncurve.tcl
|
||||
lib/ayam/tcl/npatch.tcl
|
||||
lib/ayam/tcl/objbar.tcl
|
||||
lib/ayam/tcl/objsel.tcl
|
||||
lib/ayam/tcl/olb.tcl
|
||||
lib/ayam/tcl/pamesh.tcl
|
||||
lib/ayam/tcl/pane.tcl
|
||||
lib/ayam/tcl/parab.tcl
|
||||
lib/ayam/tcl/pclip.tcl
|
||||
lib/ayam/tcl/plb.tcl
|
||||
lib/ayam/tcl/pomesh.tcl
|
||||
lib/ayam/tcl/prefs.tcl
|
||||
lib/ayam/tcl/prog.tcl
|
||||
lib/ayam/tcl/prop.tcl
|
||||
lib/ayam/tcl/render.tcl
|
||||
lib/ayam/tcl/revolve.tcl
|
||||
lib/ayam/tcl/riattr.tcl
|
||||
lib/ayam/tcl/riinc.tcl
|
||||
lib/ayam/tcl/riopt.tcl
|
||||
lib/ayam/tcl/root.tcl
|
||||
lib/ayam/tcl/run.tcl
|
||||
lib/ayam/tcl/sdmesh.tcl
|
||||
lib/ayam/tcl/shader.tcl
|
||||
lib/ayam/tcl/shortcut.tcl
|
||||
lib/ayam/tcl/skin.tcl
|
||||
lib/ayam/tcl/sphere.tcl
|
||||
lib/ayam/tcl/splash.tcl
|
||||
lib/ayam/tcl/sweep.tcl
|
||||
lib/ayam/tcl/tc.tcl
|
||||
lib/ayam/tcl/tmp.tcl
|
||||
lib/ayam/tcl/toolbox.tcl
|
||||
lib/ayam/tcl/torus.tcl
|
||||
lib/ayam/tcl/tree.tcl
|
||||
lib/ayam/tcl/uie.tcl
|
||||
lib/ayam/tcl/view.tcl
|
||||
lib/ayam/tcl/vmenu.tcl
|
||||
lib/ayam/tcl/widget.tcl
|
||||
lib/ayam/tcl/win.tcl
|
||||
lib/ayam/tcl/zap.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/arrow.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/bitmap.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/button.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/buttonbox.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/color.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/combobox.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/dialog.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/dragsite.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/dropsite.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/dynhelp.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/entry.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/font.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/init.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/label.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/labelentry.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/labelframe.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/listbox.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/mainframe.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/messagedlg.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/notebook.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/pagesmgr.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/panedw.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/passwddlg.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/pkgIndex.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/progressbar.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/progressdlg.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/scrollframe.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/scrollview.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/scrollw.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/separator.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/spinbox.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/titleframe.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/tree.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/utils.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/widget.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/xpm2image.tcl
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/bold.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/copy.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/cut.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/dragfile.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/dragicon.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/error.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/file.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/folder.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/hourglass.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/info.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/italic.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/minus.xbm
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/new.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/opcopy.xbm
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/open.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/openfold.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/oplink.xbm
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/opmove.xbm
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/overstrike.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/palette.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/passwd.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/paste.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/plus.xbm
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/print.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/question.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/save.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/underline.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/undo.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/images/warning.gif
|
||||
lib/ayam/tcl/BWidget-1.2.1/lang/de.rc
|
||||
lib/ayam/tcl/BWidget-1.2.1/lang/en.rc
|
||||
lib/ayam/tcl/BWidget-1.2.1/lang/es.rc
|
||||
lib/ayam/tcl/BWidget-1.2.1/lang/fr.rc
|
||||
@dirrm lib/ayam/tcl/BWidget-1.2.1/lang
|
||||
@dirrm lib/ayam/tcl/BWidget-1.2.1/images
|
||||
@dirrm lib/ayam/tcl/BWidget-1.2.1
|
||||
@dirrm lib/ayam/tcl
|
||||
@dirrm lib/ayam
|
||||
%%DATADIR%%/ayam-splash.gif
|
||||
@dirrm %%DATADIR%%
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Changes.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/License.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Setup.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/refcard.ps
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-1.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-2.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-3.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-4.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-5.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-6.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-7.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam-8.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/ayam.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/ampick.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/cap.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/clampnc.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/clone.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/concatnc.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/extrude.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/icurves.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/inskn.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/listbox.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/main.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/meta.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/multip.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/prefs.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/primitives.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/propgui.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/refine.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/revolve.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/skin.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/splitnc.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/ssweep.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/sweep.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/tce.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/tools.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/treeview.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/pics/view.gif
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/pics
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%
|
Loading…
Reference in a new issue