- Rename ports

palm/gnomepilot2 -> palm/gnome-pilot
  palm/gnomepilot-conduits2 -> palm/gnome-pilot-conduits
This commit is contained in:
Pav Lucistnik 2006-05-28 13:17:39 +00:00
parent f4db62fe58
commit bd2d97af5a
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=163699
19 changed files with 8 additions and 428 deletions

2
MOVED
View file

@ -2319,3 +2319,5 @@ misc/gnomemimedata|misc/gnome-mime-data|2006-05-28|Renamed to use real vendor pa
games/gnomegames2-extra-data|games/gnome-games-extra-data|2006-05-28|Renamed to use real vendor package name
misc/gnomeuserdocs2|misc/gnome-user-docs|2006-05-28|Renamed to use real vendor package name
news/pan2|news/pan|2006-05-28|Use unversioned name
palm/gnomepilot2|palm/gnome-pilot|2006-05-28|Renamed to use real vendor package name
palm/gnomepilot-conduits2|palm/gnome-pilot-conduits|2006-05-28|Renamed to use real vendor package name

View file

@ -73,7 +73,7 @@ WITH_GSTREAMER= yes
.endif
.if defined(WITH_PILOT)
LIB_DEPENDS+= gpilotdconduit.2:${PORTSDIR}/palm/gnomepilot2
LIB_DEPENDS+= gpilotdconduit.2:${PORTSDIR}/palm/gnome-pilot
CONFIGURE_ARGS+= --with-pisock=${LOCALBASE} \
--enable-pilot-conduits=yes
PLIST_SUB+= PILOT:=""

View file

@ -5,8 +5,8 @@
SUBDIR += bibelot
SUBDIR += coldsync
SUBDIR += gnomepilot-conduits2
SUBDIR += gnomepilot2
SUBDIR += gnome-pilot
SUBDIR += gnome-pilot-conduits
SUBDIR += iSiloXC
SUBDIR += imgvtopgm
SUBDIR += isilo

View file

@ -5,7 +5,7 @@
# $FreeBSD$
#
PORTNAME= gnomepilot-conduits2
PORTNAME= gnome-pilot-conduits
PORTVERSION= 2.0.13
PORTREVISION= 2
CATEGORIES= palm comms gnome
@ -17,7 +17,7 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= Additional conduits for gnome-pilot2
LIB_DEPENDS= gpilotd.3:${PORTSDIR}/palm/gnomepilot2
LIB_DEPENDS= gpilotd.3:${PORTSDIR}/palm/gnome-pilot
USE_BZIP2= yes
USE_GMAKE= yes

View file

@ -5,7 +5,7 @@
# $FreeBSD$
#
PORTNAME= gnomepilot2
PORTNAME= gnome-pilot
PORTVERSION= 2.0.13
PORTREVISION= 5
CATEGORIES= palm comms gnome

View file

@ -1,39 +0,0 @@
# New ports collection makefile for: gnomepilot-conduits2
# Date created: 15 April 2003
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= gnomepilot-conduits2
PORTVERSION= 2.0.13
PORTREVISION= 2
CATEGORIES= palm comms gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/gnome-pilot-conduits/2.0
DISTNAME= gnome-pilot-conduits-${PORTVERSION}
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= Additional conduits for gnome-pilot2
LIB_DEPENDS= gpilotd.3:${PORTSDIR}/palm/gnomepilot2
USE_BZIP2= yes
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_BISON= yes
USE_GNOME= gnomeprefix gnomehack libgnome
USE_GETTEXT= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
@${REINPLACE_CMD} -e 's|<malloc.h>|<stdlib.h>|' \
${WRKSRC}/mal-conduit/mal/client/unix/MAL31DBConfig.c
@${REINPLACE_CMD} -e 's|@mkdir_p@|mkdir -p|g' \
${WRKSRC}/po/Makefile.in.in
.include <bsd.port.mk>

View file

@ -1,3 +0,0 @@
MD5 (gnome2/gnome-pilot-conduits-2.0.13.tar.bz2) = ea86c329908fc6bea7e546f1d540c8c8
SHA256 (gnome2/gnome-pilot-conduits-2.0.13.tar.bz2) = fe32fe3622696d0773c2292f2d6a755bd2077427a1d253f2231042e26d7400dd
SIZE (gnome2/gnome-pilot-conduits-2.0.13.tar.bz2) = 478059

View file

@ -1,11 +0,0 @@
--- email/email_conduit.c.orig Tue Apr 15 02:29:36 2003
+++ email/email_conduit.c Tue Apr 15 02:30:00 2003
@@ -47,7 +47,7 @@
prefix = g_strdup_printf("/gnome-pilot.d/email-conduit/Pilot_%u/",pilotId);
gnome_config_push_prefix(prefix);
- (*c)->sendmail = gnome_config_get_string( "sendmail=/usr/lib/sendmail -t -i");
+ (*c)->sendmail = gnome_config_get_string( "sendmail=/usr/sbin/sendmail -t -i");
(*c)->fromAddr = gnome_config_get_string( "from_address" );
(*c)->sendAction = gnome_config_get_string( "send_action=file");
(*c)->mhDirectory = gnome_config_get_string( "mh_directory" );

View file

@ -1,3 +0,0 @@
Additional conduits for gnome-pilot2.
WWW: http://www.gnome.org/gnome-office/

View file

@ -1,65 +0,0 @@
lib/gnome-pilot/conduits/libemail_conduit.a
lib/gnome-pilot/conduits/libemail_conduit.la
lib/gnome-pilot/conduits/libemail_conduit.so
lib/gnome-pilot/conduits/libexpense_conduit.a
lib/gnome-pilot/conduits/libexpense_conduit.la
lib/gnome-pilot/conduits/libexpense_conduit.so
lib/gnome-pilot/conduits/libmal_conduit.a
lib/gnome-pilot/conduits/libmal_conduit.la
lib/gnome-pilot/conduits/libmal_conduit.so
lib/gnome-pilot/conduits/libmemo_file_conduit.a
lib/gnome-pilot/conduits/libmemo_file_conduit.la
lib/gnome-pilot/conduits/libmemo_file_conduit.so
lib/gnome-pilot/conduits/libtime_conduit.a
lib/gnome-pilot/conduits/libtime_conduit.la
lib/gnome-pilot/conduits/libtime_conduit.so
share/gnome/gnome-pilot/conduits/expense.conduit
share/gnome/gnome-pilot/conduits/mal.conduit
share/gnome/gnome-pilot/conduits/memofile.conduit
share/gnome/gnome-pilot/conduits/sendmail.conduit
share/gnome/gnome-pilot/conduits/time.conduit
share/gnome/pixmaps/avantgo.png
share/locale/az/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/be/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/ca/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/cs/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/da/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/de/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/el/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/en_CA/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/en_GB/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/es/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/fi/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/fr/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/gl/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/he/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/hr/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/hu/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/ja/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/mk/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/ml/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/ms/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/nb/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/nl/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/nn/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/no/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/pa/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/pl/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/pt/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/pt_BR/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/ru/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/rw/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/sk/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/sq/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/sr/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/sr@Latn/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/sv/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/tr/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/uk/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/vi/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/wa/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/xh/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/zh_CN/LC_MESSAGES/gnome-pilot-conduits.mo
share/locale/zh_TW/LC_MESSAGES/gnome-pilot-conduits.mo
@dirrm share/gnome/gnome-pilot/conduits
@dirrm lib/gnome-pilot/conduits

View file

@ -1,38 +0,0 @@
# New ports collection makefile for: gnomepilot2
# Date created: 12 March 2003
# Whom: Joe Marcus Clarke <marcus@marcuscom.com>
#
# $FreeBSD$
#
PORTNAME= gnomepilot2
PORTVERSION= 2.0.13
PORTREVISION= 5
CATEGORIES= palm comms gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/gnome-pilot/2.0
DISTNAME= gnome-pilot-${PORTVERSION}
DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
COMMENT= 3Com PalmPilot conduit system for GNOME 2
BUILD_DEPENDS= gob2:${PORTSDIR}/devel/gob2
LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack gnomehier gnomepanel intlhack
USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_OMF= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-pisock=${LOCALBASE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAN1= gpilot-install-file.1
GCONF_SCHEMAS= pilot.schemas
.include <bsd.port.mk>

View file

@ -1,3 +0,0 @@
MD5 (gnome/gnome-pilot-2.0.13.tar.bz2) = 662aae1d5915e81e64ee1a6c732c627d
SHA256 (gnome/gnome-pilot-2.0.13.tar.bz2) = bd3c00e17de56d159f747d2b5ce0a2b880d2c14a70e91001204ba6ab88ad9603
SIZE (gnome/gnome-pilot-2.0.13.tar.bz2) = 923217

View file

@ -1,11 +0,0 @@
--- configure.orig Mon Apr 14 16:24:54 2003
+++ configure Mon Apr 14 21:12:15 2003
@@ -10653,7 +10654,7 @@
cat >>confdefs.h <<_ACEOF
-#define GNOME_ICONDIR "${prefix}/share/pixmaps"
+#define GNOME_ICONDIR "${datadir}/pixmaps"
_ACEOF

View file

@ -1,20 +0,0 @@
--- gpilotd/Makefile.in.orig Thu Apr 21 20:56:17 2005
+++ gpilotd/Makefile.in Thu Apr 21 21:00:38 2005
@@ -70,7 +70,7 @@
"$(DESTDIR)$(libgpilotdincludedir)"
gpilotdlibsLTLIBRARIES_INSTALL = $(INSTALL)
LTLIBRARIES = $(gpilotdlibs_LTLIBRARIES)
-libgpilotd_la_LIBADD =
+libgpilotd_la_LIBADD = $(GNOME_PILOT_LIBS)
am__objects_1 =
am__objects_2 = gnome-pilot-common.lo gnome-pilot-skels.lo \
gnome-pilot-stubs.lo $(am__objects_1)
@@ -78,7 +78,7 @@
am_libgpilotd_la_OBJECTS = $(am__objects_2) $(am__objects_3) \
$(am__objects_1)
libgpilotd_la_OBJECTS = $(am_libgpilotd_la_OBJECTS)
-libgpilotdconduit_la_LIBADD =
+libgpilotdconduit_la_LIBADD = $(GNOME_PILOT_LIBS)
am__objects_4 = gnome-pilot-conduit.lo gnome-pilot-conduit-file.lo \
gnome-pilot-conduit-backup.lo gnome-pilot-conduit-standard.lo \
$(am__objects_1)

View file

@ -1,87 +0,0 @@
--- gpilotd/gpilotd.c.orig Thu Sep 2 11:43:47 2004
+++ gpilotd/gpilotd.c Sun Apr 24 15:56:14 2005
@@ -27,6 +27,8 @@
#include "config.h"
#endif
+#define freebsd
+
/* for crypt () */
#ifdef USE_XOPEN_SOURCE
#ifndef _XOPEN_SOURCE
@@ -903,7 +905,7 @@
}
fclose (f);
-
+
if (visor_exists) {
l = context->devices;
while (l) {
@@ -928,6 +930,49 @@
}
#endif
+#ifdef freebsd
+static gboolean
+visor_devices_timeout (gpointer data)
+{
+ GPilotContext *context = data;
+ GPilotDevice *device;
+ GList *l;
+ int i;
+ gboolean visor_exists = FALSE, visor_net = TRUE;
+
+ g_assert (context != NULL);
+
+ if (context->paused)
+ return FALSE;
+
+ l = context->devices;
+ while (l) {
+ struct stat dummy;
+
+ device = l->data;
+
+ /* Make sure usb device exists */
+ if (stat(device->port, &dummy) == 0) {
+ if (device->type == PILOT_DEVICE_USB_VISOR) {
+ if (!visor_net)
+ device->type = PILOT_DEVICE_SERIAL;
+
+ /* just try to synch. Until I can talk to
+ * the kernel guys this is the best way to
+ * go. */
+ sync_device (device, context);
+ if (!visor_net)
+ device->type = PILOT_DEVICE_USB_VISOR;
+ }
+ }
+ l = l->next;
+
+ }
+
+ return TRUE;
+}
+
+#endif
#endif
void monitor_channel (GPilotDevice *dev,GPilotContext *context)
@@ -959,16 +1004,12 @@
#endif /* WITH_NETWORK */
} if (dev->type == PILOT_DEVICE_USB_VISOR) {
#ifdef WITH_USB_VISOR
-#ifdef linux
/* We want to watch the /proc/bus/usb/devices file once
* per context, and then check all devices each time it is
* woken up. */
if (visor_timeout_id == -1) {
visor_timeout_id = g_timeout_add (2000, visor_devices_timeout, context);
}
-#else /* linux*/
- g_assert_not_reached ();
-#endif /* linux */
#endif /* WITH_USB_VISOR */
dev->device_exists = FALSE;
}

View file

@ -1,11 +0,0 @@
--- libgpilotdCM/gnome-pilot-conduit-management.c.orig Thu Feb 6 03:35:48 2003
+++ libgpilotdCM/gnome-pilot-conduit-management.c Wed Mar 12 23:12:10 2003
@@ -235,7 +235,7 @@
GList *iterator;
/* Do read of all .conduit files here */
- conduit_files = self_get_conduit_file_names ("share/gnome-pilot/conduits", ".conduit");
+ conduit_files = self_get_conduit_file_names ("share/gnome/gnome-pilot/conduits", ".conduit");
LOCK_MY_HASHES;
conduitname_to_datastruct = g_hash_table_new (g_str_hash,g_str_equal);

View file

@ -1,11 +0,0 @@
--- libgpilotdCM/Makefile.in.orig Thu Apr 21 23:51:24 2005
+++ libgpilotdCM/Makefile.in Thu Apr 21 23:51:39 2005
@@ -60,7 +60,7 @@
"$(DESTDIR)$(libgpilotdcmincludedir)"
gpilotdcmlibsLTLIBRARIES_INSTALL = $(INSTALL)
LTLIBRARIES = $(gpilotdcmlibs_LTLIBRARIES)
-libgpilotdcm_la_LIBADD =
+libgpilotdcm_la_LIBADD = $(GNOME_PILOT_LIBS)
am__objects_1 = gnome-pilot-conduit-management.lo \
gnome-pilot-conduit-config.lo
am_libgpilotdcm_la_OBJECTS = $(am__objects_1)

View file

@ -1,6 +0,0 @@
Gnome-pilot is a package with a daemon that monitors for pilot
connects on one or more devices. It has a conduit system, and is
accompanied by a few conduits, basically for installing files
and backing up db's from the pilot.
WWW: http://www.gnome.org/gnome-office/

View file

@ -1,114 +0,0 @@
bin/gnome-pilot-make-password
bin/gpilot-install-file
bin/gpilotd-control-applet
bin/gpilotd-session-wrapper
include/gpilotd/gnome-pilot-client.h
include/gpilotd/gnome-pilot-conduit-backup.h
include/gpilotd/gnome-pilot-conduit-file.h
include/gpilotd/gnome-pilot-conduit-standard-abs.h
include/gpilotd/gnome-pilot-conduit-standard.h
include/gpilotd/gnome-pilot-conduit-sync-abs.h
include/gpilotd/gnome-pilot-conduit.h
include/gpilotd/gnome-pilot-dbinfo.h
include/gpilotd/gnome-pilot-structures.h
include/gpilotd/gnome-pilot.h
include/libgpilotdCM/gnome-pilot-conduit-config.h
include/libgpilotdCM/gnome-pilot-conduit-management.h
lib/gnome-pilot/conduits/libbackup_conduit.a
lib/gnome-pilot/conduits/libbackup_conduit.la
lib/gnome-pilot/conduits/libbackup_conduit.so
lib/gnome-pilot/conduits/libfile_conduit.a
lib/gnome-pilot/conduits/libfile_conduit.la
lib/gnome-pilot/conduits/libfile_conduit.so
lib/gnome-pilot/conduits/libtest_conduit.a
lib/gnome-pilot/conduits/libtest_conduit.la
lib/gnome-pilot/conduits/libtest_conduit.so
lib/libgpilotd.a
lib/libgpilotd.la
lib/libgpilotd.so
lib/libgpilotd.so.3
lib/libgpilotdcm.a
lib/libgpilotdcm.la
lib/libgpilotdcm.so
lib/libgpilotdcm.so.2
lib/libgpilotdconduit.a
lib/libgpilotdconduit.la
lib/libgpilotdconduit.so
lib/libgpilotdconduit.so.2
libdata/bonobo/servers/GNOME_PilotApplet.server
libdata/bonobo/servers/GNOME_Pilot_Daemon.server
libdata/pkgconfig/gnome-pilot-2.0.pc
libexec/gpilot-applet
libexec/gpilotd
share/gnome/control-center-2.0/capplets/gpilotd-control-applet.desktop
share/gnome/gnome-pilot/conduits/backup.conduit
share/gnome/gnome-pilot/conduits/file.conduit
share/gnome/gnome-pilot/conduits/test.conduit
share/gnome/gnome-pilot/devices.xml
share/gnome/gnome-pilot/glade/gnome-palm.png
share/gnome/gnome-pilot/glade/gnome-pilot-watermark.png
share/gnome/gnome-pilot/glade/gpilotd-capplet.glade
share/gnome/gnome-pilot/glade/pilot-applet.glade
share/gnome/help/gnome-pilot/C/gnome-pilot.xml
share/gnome/idl/gnome-pilot.idl
share/gnome/mime-info/palm.keys
share/gnome/mime-info/palm.mime
share/gnome/omf/gnome-pilot/gnome-pilot-C.omf
share/gnome/pixmaps/gnome-palm-conduit.png
share/gnome/pixmaps/gnome-palm.png
share/gnome/pixmaps/sync_broken.png
share/gnome/pixmaps/sync_icon.png
share/gnome/pixmaps/sync_paused.png
share/gnome/pixmaps/syncing_icon.png
share/locale/am/LC_MESSAGES/gnome-pilot.mo
share/locale/az/LC_MESSAGES/gnome-pilot.mo
share/locale/ca/LC_MESSAGES/gnome-pilot.mo
share/locale/cs/LC_MESSAGES/gnome-pilot.mo
share/locale/cy/LC_MESSAGES/gnome-pilot.mo
share/locale/da/LC_MESSAGES/gnome-pilot.mo
share/locale/de/LC_MESSAGES/gnome-pilot.mo
share/locale/el/LC_MESSAGES/gnome-pilot.mo
share/locale/en_CA/LC_MESSAGES/gnome-pilot.mo
share/locale/en_GB/LC_MESSAGES/gnome-pilot.mo
share/locale/es/LC_MESSAGES/gnome-pilot.mo
share/locale/fi/LC_MESSAGES/gnome-pilot.mo
share/locale/fr/LC_MESSAGES/gnome-pilot.mo
share/locale/gl/LC_MESSAGES/gnome-pilot.mo
share/locale/he/LC_MESSAGES/gnome-pilot.mo
share/locale/hr/LC_MESSAGES/gnome-pilot.mo
share/locale/hu/LC_MESSAGES/gnome-pilot.mo
share/locale/ja/LC_MESSAGES/gnome-pilot.mo
share/locale/ko/LC_MESSAGES/gnome-pilot.mo
share/locale/mk/LC_MESSAGES/gnome-pilot.mo
share/locale/ml/LC_MESSAGES/gnome-pilot.mo
share/locale/ms/LC_MESSAGES/gnome-pilot.mo
share/locale/nb/LC_MESSAGES/gnome-pilot.mo
share/locale/nl/LC_MESSAGES/gnome-pilot.mo
share/locale/nn/LC_MESSAGES/gnome-pilot.mo
share/locale/no/LC_MESSAGES/gnome-pilot.mo
share/locale/pa/LC_MESSAGES/gnome-pilot.mo
share/locale/pl/LC_MESSAGES/gnome-pilot.mo
share/locale/pt/LC_MESSAGES/gnome-pilot.mo
share/locale/pt_BR/LC_MESSAGES/gnome-pilot.mo
share/locale/ru/LC_MESSAGES/gnome-pilot.mo
share/locale/rw/LC_MESSAGES/gnome-pilot.mo
share/locale/sk/LC_MESSAGES/gnome-pilot.mo
share/locale/sr/LC_MESSAGES/gnome-pilot.mo
share/locale/sr@Latn/LC_MESSAGES/gnome-pilot.mo
share/locale/sv/LC_MESSAGES/gnome-pilot.mo
share/locale/tr/LC_MESSAGES/gnome-pilot.mo
share/locale/uk/LC_MESSAGES/gnome-pilot.mo
share/locale/vi/LC_MESSAGES/gnome-pilot.mo
share/locale/xh/LC_MESSAGES/gnome-pilot.mo
share/locale/zh_CN/LC_MESSAGES/gnome-pilot.mo
share/locale/zh_TW/LC_MESSAGES/gnome-pilot.mo
@dirrm share/gnome/omf/gnome-pilot
@dirrm share/gnome/help/gnome-pilot/C
@dirrm share/gnome/help/gnome-pilot
@dirrm share/gnome/gnome-pilot/glade
@dirrm include/libgpilotdCM
@dirrm include/gpilotd
@dirrmtry share/gnome/gnome-pilot/conduits
@dirrmtry share/gnome/gnome-pilot
@dirrmtry lib/gnome-pilot/conduits
@dirrmtry lib/gnome-pilot