This commit is contained in:
Michael Nottebrock 2007-09-24 21:52:13 +00:00
parent 07d2f49625
commit bd8aa8f138
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=200073
2 changed files with 10 additions and 1 deletions

View file

@ -30,7 +30,6 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
BROKEN= Does not compile
USE_GCC=4.2+
.endif

View file

@ -0,0 +1,10 @@
--- src/LastFMHelper/controlinterface.h.orig 2007-09-24 23:41:54.000000000 +0200
+++ src/LastFMHelper/controlinterface.h 2007-09-24 23:42:01.000000000 +0200
@@ -24,6 +24,7 @@
#include <QObject>
#include <QMutex>
+#include <QCoreApplication>
class ControlInterface : public QObject
{