- Update to 1.10

PR:		ports/95756
Submitted by:	Aleksander Fafula <alex@bsdguru.org>
This commit is contained in:
Pav Lucistnik 2006-04-15 16:31:07 +00:00
parent 71feae6320
commit becd4590a7
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=159620
4 changed files with 4 additions and 31 deletions

View file

@ -6,8 +6,7 @@
#
PORTNAME= ktoblzcheck
PORTVERSION= 1.9
PORTREVISION= 1
PORTVERSION= 1.10
CATEGORIES= finance german
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@ -18,14 +17,9 @@ COMMENT= Check bank codes of German banks
USE_GNOME= gnomehack gnometarget pkgconfig
USE_PYTHON= 2.3+
USE_GMAKE= yes
USE_REINPLACE= yes
USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
MAN1= ktoblzcheck.1
post-patch:
@${REINPLACE_CMD} -e \
's|_EFFECTIVE=.*$$|_EFFECTIVE=1|g' ${WRKSRC}/configure
.include <bsd.port.mk>

View file

@ -1,3 +1,3 @@
MD5 (ktoblzcheck-1.9.tar.gz) = cd79ceef6fe1a54c6674b425dacb0d5b
SHA256 (ktoblzcheck-1.9.tar.gz) = e308b433d864ef86040f6d6fa5ff416d04c8df8f1e4c6586077546ef41b0f814
SIZE (ktoblzcheck-1.9.tar.gz) = 444674
MD5 (ktoblzcheck-1.10.tar.gz) = e6ace03acb1944a4500cf8c08919c192
SHA256 (ktoblzcheck-1.10.tar.gz) = 3ece91bc5273e5cd5dce52cd2212fac4eaf60090dc184f6c6b1b0f6078483b4b
SIZE (ktoblzcheck-1.10.tar.gz) = 448091

View file

@ -1,11 +0,0 @@
--- src/bin/ibanchk.cc.orig Wed Apr 20 16:44:19 2005
+++ src/bin/ibanchk.cc Thu Oct 13 23:12:21 2005
@@ -3,7 +3,7 @@
#endif
#include "iban.h"
-#include <ostream>
+#include <iostream>
int main(int argc, char *argv[])
{

View file

@ -1,10 +0,0 @@
--- src/lib/ktoblzcheck.cc.orig Mon Aug 1 17:15:23 2005
+++ src/lib/ktoblzcheck.cc Thu Oct 13 23:10:27 2005
@@ -32,6 +32,7 @@
#include <fstream>
#include <iostream>
#include <algorithm>
+#include <cstdio>
// The actual algorithms for number checking are there
#include "algorithms.h"