- Update to version 1.2.5
PR: 56434 Submitted by: Ports Fury
This commit is contained in:
parent
0339d72bc5
commit
cbd2058711
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=88555
4 changed files with 12 additions and 7 deletions
|
@ -7,7 +7,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= tulip
|
||||
PORTVERSION= 1.2.4
|
||||
PORTVERSION= 1.2.5
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= http://dept-info.labri.fr/~auber/projects/tulip/x345/%SUBDIR%/
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}-${PORTVERSION}
|
||||
|
@ -44,7 +44,7 @@ post-patch:
|
|||
@${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
|
||||
's|-ldl||g ; \
|
||||
s|-lpthread||g ; \
|
||||
s|-release @VERSION@|| ; \
|
||||
s|-release @TULIP_VERSION@|| ; \
|
||||
s|LDFLAGS = -module|LDFLAGS = @LDFLAGS@ -module|g'
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (tulip-1.2.4.tar.bz2) = 84805b9c1230d5dc771ba056624faa47
|
||||
MD5 (tulip-1.2.5.tar.bz2) = d232a035b04958b79bd5f51e39046ca8
|
||||
|
|
|
@ -1,9 +1,9 @@
|
|||
--- library/tulip/src/TlpTools.cpp.orig Wed Apr 2 23:46:09 2003
|
||||
+++ library/tulip/src/TlpTools.cpp Mon May 26 14:32:25 2003
|
||||
@@ -36,7 +36,7 @@
|
||||
--- library/tulip/src/TlpTools.cpp.orig Tue Jul 29 20:59:26 2003
|
||||
+++ library/tulip/src/TlpTools.cpp Wed Sep 3 23:46:41 2003
|
||||
@@ -46,7 +46,7 @@
|
||||
}
|
||||
//=========================================================
|
||||
// accepts only file names ending with ".so"
|
||||
// accepts only file names ending with ".so"; used by TemplateFactory.cxx for directory filtering
|
||||
-int __tulip_selectSO(const struct dirent *ent) {
|
||||
+int __tulip_selectSO(struct dirent *ent) {
|
||||
const char *SO = ".so";
|
||||
|
|
|
@ -6,6 +6,8 @@ include/tulip/Bezier.h
|
|||
include/tulip/Camera.h
|
||||
include/tulip/Circle.h
|
||||
include/tulip/Cluster.h
|
||||
include/tulip/ClusterTree.h
|
||||
include/tulip/ClusterTreeData.h
|
||||
include/tulip/Clustering.h
|
||||
include/tulip/Color.h
|
||||
include/tulip/Colors.h
|
||||
|
@ -38,6 +40,7 @@ include/tulip/Metric.h
|
|||
include/tulip/MetricProxy.h
|
||||
include/tulip/MouseInterface.h
|
||||
include/tulip/MouseObject.h
|
||||
include/tulip/MouseZoomBox.h
|
||||
include/tulip/Observable.h
|
||||
include/tulip/Plugin.h
|
||||
include/tulip/PluginContext.h
|
||||
|
@ -137,6 +140,7 @@ lib/tlp/plugins/import/tlp.so
|
|||
lib/tlp/plugins/layout/circular.so
|
||||
lib/tlp/plugins/layout/conetree.so
|
||||
lib/tlp/plugins/layout/conetreeextended.so
|
||||
lib/tlp/plugins/layout/embedder.so
|
||||
lib/tlp/plugins/layout/gem.so
|
||||
lib/tlp/plugins/layout/gem3d.so
|
||||
lib/tlp/plugins/layout/generalgraph.so
|
||||
|
@ -177,6 +181,7 @@ lib/tlp/plugins/selection/inducedsubgraph.so
|
|||
lib/tlp/plugins/selection/labelselection.so
|
||||
lib/tlp/plugins/selection/loopselection.so
|
||||
lib/tlp/plugins/selection/multipleselection.so
|
||||
lib/tlp/plugins/selection/pathselection.so
|
||||
lib/tlp/plugins/selection/reachable.so
|
||||
lib/tlp/plugins/selection/spanningdag.so
|
||||
lib/tlp/plugins/selection/spanningtree.so
|
||||
|
|
Loading…
Reference in a new issue