remove bitbox
according to bento's log, it's unfetchable for 1 year
This commit is contained in:
parent
3ea67e2b4c
commit
ce452499ff
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=62572
9 changed files with 0 additions and 76 deletions
|
@ -4,7 +4,6 @@
|
|||
SUBDIR += 9e
|
||||
SUBDIR += arc
|
||||
SUBDIR += arj
|
||||
SUBDIR += bitbox
|
||||
SUBDIR += bzip
|
||||
SUBDIR += bzip2
|
||||
SUBDIR += cabextract
|
||||
|
|
|
@ -1,29 +0,0 @@
|
|||
# ex:ts=8
|
||||
# New ports collection makefile for: bitbox
|
||||
# Date created: Apr 8, 2001
|
||||
# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= bitbox
|
||||
PORTVERSION= 0.3.0
|
||||
CATEGORIES= archivers
|
||||
MASTER_SITES= http://home.stny.rr.com/gizmodrome/
|
||||
|
||||
MAINTAINER= ijliao@FreeBSD.org
|
||||
|
||||
LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
|
||||
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}
|
||||
MAKEFILE= makefile
|
||||
ALL_TARGET= ${PORTNAME}
|
||||
|
||||
do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
|
||||
.if !defined(NOPORTDOCS)
|
||||
@${MKDIR} ${PREFIX}/share/doc/${PORTNAME}
|
||||
${CP} ${WRKSRC}/quickstart.txt ${PREFIX}/share/doc/${PORTNAME}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
|
@ -1 +0,0 @@
|
|||
MD5 (bitbox-0.3.0.tar.gz) = cc1b3ef4eb9a789a1ca7df5a718c8445
|
|
@ -1,12 +0,0 @@
|
|||
--- bitbox.c.orig Mon Apr 2 02:26:37 2001
|
||||
+++ bitbox.c Mon Apr 9 01:44:53 2001
|
||||
@@ -36,7 +36,8 @@
|
||||
#include <errno.h>
|
||||
|
||||
/* Needed for the size-invariant integer types, like int32_t. */
|
||||
-#include <stdint.h>
|
||||
+/* #include <stdint.h> */
|
||||
+#include <sys/types.h>
|
||||
|
||||
/* We're not doing any networking, but we need the endian-swapping
|
||||
macros, like htonl(). */
|
|
@ -1,11 +0,0 @@
|
|||
--- bitbox.h.orig Mon Apr 9 01:38:16 2001
|
||||
+++ bitbox.h Mon Apr 9 01:38:29 2001
|
||||
@@ -1,7 +1,7 @@
|
||||
#ifndef __bitbox__
|
||||
#define __bitbox__
|
||||
|
||||
-#include <stdint.h>
|
||||
+/* #include <stdint.h> */
|
||||
|
||||
/* Serialization/deserialization macros, just to save a few keystrokes. Notice
|
||||
that they all assume an int named rc is in scope, and that they're sensitive
|
|
@ -1,13 +0,0 @@
|
|||
--- makefile.orig Mon Apr 9 01:41:48 2001
|
||||
+++ makefile Mon Apr 2 02:26:37 2001
|
||||
@@ -1,8 +1,8 @@
|
||||
bitbox: bitbox.o
|
||||
- gcc bitbox.o -o bitbox -lz
|
||||
+ ${CC} ${CFLAGS} bitbox.o -o bitbox -lz -L${LOCALBASE}/lib -lgnugetopt
|
||||
|
||||
bitbox.o: bitbox.c bitbox.h
|
||||
- gcc -Wall -c bitbox.c -o bitbox.o
|
||||
+ ${CC} ${CFLAGS} -I${LOCALBASE}/include -c bitbox.c -o bitbox.o
|
||||
|
||||
|
||||
|
|
@ -1 +0,0 @@
|
|||
BitBox is a file splitter/joiner utility
|
|
@ -1,5 +0,0 @@
|
|||
BitBox is a GPL'd file splitter/joiner utility that's intended to help
|
||||
distribute and re-distribute open source software packages via Internet
|
||||
newsgroups. Think of it as an open source version of the "RAR" program.
|
||||
|
||||
WWW: http://home.stny.rr.com/gizmodrome/bitbox.html
|
|
@ -1,3 +0,0 @@
|
|||
bin/bitbox
|
||||
%%PORTDOCS%%share/doc/bitbox/quickstart.txt
|
||||
%%PORTDOCS%%@dirrm share/doc/bitbox
|
Loading…
Reference in a new issue