- update to 1.0.4a
- depend upon the mime-support port (and get rid of the pkg-message) - move the gnome desktop file to the new-world-order-directory
This commit is contained in:
parent
f2830ff592
commit
d06f3588c3
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=135283
10 changed files with 134 additions and 142 deletions
|
@ -6,7 +6,8 @@
|
|||
#
|
||||
|
||||
PORTNAME= sylpheed-claws
|
||||
PORTVERSION= 1.0.4
|
||||
PORTVERSION= 1.0.4a
|
||||
#PORTREVISION= 1
|
||||
CATEGORIES= mail news ipv6
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= sylpheed-claws
|
||||
|
@ -14,7 +15,8 @@ MASTER_SITE_SUBDIR= sylpheed-claws
|
|||
DISTFILES= ${EXTRACT_ONLY} \
|
||||
${THEMEFILE}
|
||||
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
|
||||
PKGMESSAGE= ${WRKDIR}/pkg-message
|
||||
|
||||
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
|
||||
|
||||
MAINTAINER= netchild@FreeBSD.org
|
||||
COMMENT= A lightweight and very featureful GTK+ based e-mail and news client
|
||||
|
@ -181,7 +183,6 @@ post-patch:
|
|||
.if defined(NOPORTDOCS)
|
||||
@${REINPLACE_CMD} -e 's|src manual faq tools|src tools|' ${WRKSRC}/Makefile.in
|
||||
.endif
|
||||
@${SED} -e 's:%%PREFIX%%:${PREFIX}:g' ${PKGDIR}/pkg-message >${PKGMESSAGE}
|
||||
|
||||
post-install:
|
||||
.if !defined(NOPORTDOCS)
|
||||
|
@ -202,8 +203,8 @@ post-install:
|
|||
${DATADIR}
|
||||
|
||||
.if ${HAVE_GNOME:Mgnomehier} != ""
|
||||
@${MKDIR} ${PREFIX}/share/gnome/apps/Internet
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.desktop ${PREFIX}/share/gnome/apps/Internet/sylpheed-claws.desktop
|
||||
@${MKDIR} ${PREFIX}/share/gnome/applications
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.desktop ${PREFIX}/share/gnome/applications/sylpheed-claws.desktop
|
||||
.endif
|
||||
|
||||
.if !defined(WITHOUT_THEMES)
|
||||
|
@ -219,6 +220,5 @@ post-install:
|
|||
@${INSTALL_DATA} ${WRKSRC}/tools/sylprint.rc ${PREFIX}/etc/sylprint.rc.example
|
||||
@${MKDIR} ${PREFIX}/share/pixmaps
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.png ${PREFIX}/share/pixmaps/sylpheed-claws.png
|
||||
@${CAT} ${PKGMESSAGE}
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
MD5 (sylpheed-claws-1.0.4.tar.bz2) = ac473de7189a4a9baecf16b72c34dff4
|
||||
SIZE (sylpheed-claws-1.0.4.tar.bz2) = 3188838
|
||||
MD5 (sylpheed-claws-1.0.4a.tar.bz2) = 5179d65225d443c89538249d70dca1ab
|
||||
SIZE (sylpheed-claws-1.0.4a.tar.bz2) = 3241041
|
||||
MD5 (sylpheed-iconset-20040929.tar.gz) = d72cf03bf3d13cf9e2785eaca3807707
|
||||
SIZE (sylpheed-iconset-20040929.tar.gz) = 1298891
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
--- configure.orig Sun Sep 26 03:21:32 2004
|
||||
+++ configure Sun Sep 26 03:33:17 2004
|
||||
@@ -24006,9 +24006,9 @@
|
||||
localedir='${prefix}/share/locale'
|
||||
--- configure.orig Sun May 15 12:40:22 2005
|
||||
+++ configure Sun May 15 12:48:42 2005
|
||||
@@ -24058,9 +24058,9 @@
|
||||
localedir='${datadir}/locale'
|
||||
|
||||
|
||||
-manualdir='${prefix}/${DATADIRNAME}/${PACKAGE}/manual'
|
||||
|
@ -12,51 +12,55 @@
|
|||
|
||||
|
||||
if test "x${datadir}" = 'x${prefix}/share'; then
|
||||
@@ -27646,46 +27646,14 @@
|
||||
echo "$as_me:$LINENO: checking for openssl >= 0.9.7" >&5
|
||||
echo $ECHO_N "checking for openssl >= 0.9.7... $ECHO_C" >&6
|
||||
|
||||
- if $PKG_CONFIG --exists "openssl >= 0.9.7" ; then
|
||||
- echo "$as_me:$LINENO: result: yes" >&5
|
||||
-echo "${ECHO_T}yes" >&6
|
||||
- succeeded=yes
|
||||
-
|
||||
- echo "$as_me:$LINENO: checking OPENSSL_CFLAGS" >&5
|
||||
-echo $ECHO_N "checking OPENSSL_CFLAGS... $ECHO_C" >&6
|
||||
- OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7"`
|
||||
- echo "$as_me:$LINENO: result: $OPENSSL_CFLAGS" >&5
|
||||
-echo "${ECHO_T}$OPENSSL_CFLAGS" >&6
|
||||
-
|
||||
- echo "$as_me:$LINENO: checking OPENSSL_LIBS" >&5
|
||||
-echo $ECHO_N "checking OPENSSL_LIBS... $ECHO_C" >&6
|
||||
- OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7"`
|
||||
- echo "$as_me:$LINENO: result: $OPENSSL_LIBS" >&5
|
||||
-echo "${ECHO_T}$OPENSSL_LIBS" >&6
|
||||
- else
|
||||
- OPENSSL_CFLAGS=""
|
||||
- OPENSSL_LIBS=""
|
||||
- ## If we have a custom action on failure, don't print errors, but
|
||||
- ## do set a variable so people can do so.
|
||||
- OPENSSL_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "openssl >= 0.9.7"`
|
||||
-
|
||||
- fi
|
||||
-
|
||||
-
|
||||
-
|
||||
else
|
||||
echo "*** Your version of pkg-config is too old. You need version $PKG_CONFIG_MIN_VERSION or newer."
|
||||
echo "*** See http://www.freedesktop.org/software/pkgconfig"
|
||||
fi
|
||||
fi
|
||||
|
||||
- if test $succeeded = yes; then
|
||||
- :
|
||||
- else
|
||||
- ac_cv_enable_openssl=no
|
||||
- fi
|
||||
-
|
||||
if test x$ac_cv_enable_openssl = xyes; then
|
||||
+OPENSSL_LIBS=%%OPENSSL_LIBS%%
|
||||
|
||||
cat >>confdefs.h <<\_ACEOF
|
||||
#define USE_OPENSSL 1
|
||||
@@ -27756,15 +27756,16 @@
|
||||
if test "x$ac_cv_env_OPENSSL_CFLAGS_set" = "xset"; then
|
||||
pkg_cv_OPENSSL_CFLAGS=$ac_cv_env_OPENSSL_CFLAGS_value
|
||||
elif test -n "$PKG_CONFIG"; then
|
||||
- if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
- ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
- ac_status=$?
|
||||
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
- (exit $ac_status); }; then
|
||||
- pkg_cv_OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7" 2>/dev/null`
|
||||
- else
|
||||
- pkg_failed=yes
|
||||
- fi
|
||||
+# if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
+# ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
+# ac_status=$?
|
||||
+# echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
+# (exit $ac_status); }; then
|
||||
+# pkg_cv_OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7" 2>/dev/null`
|
||||
+pkg_cv_OPENSSL_CFLAGS=
|
||||
+# else
|
||||
+# pkg_failed=yes
|
||||
+# fi
|
||||
else
|
||||
pkg_failed=untried
|
||||
fi
|
||||
@@ -27779,15 +27780,16 @@
|
||||
if test "x$ac_cv_env_OPENSSL_LIBS_set" = "xset"; then
|
||||
pkg_cv_OPENSSL_LIBS=$ac_cv_env_OPENSSL_LIBS_value
|
||||
elif test -n "$PKG_CONFIG"; then
|
||||
- if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
- ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
- ac_status=$?
|
||||
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
- (exit $ac_status); }; then
|
||||
- pkg_cv_OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7" 2>/dev/null`
|
||||
- else
|
||||
- pkg_failed=yes
|
||||
- fi
|
||||
+# if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
+# ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
+# ac_status=$?
|
||||
+# echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
+# (exit $ac_status); }; then
|
||||
+# pkg_cv_OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7" 2>/dev/null`
|
||||
+pkg_cv_OPENSSL_LIBS=%%OPENSSL_LIBS%%
|
||||
+# else
|
||||
+# pkg_failed=yes
|
||||
+# fi
|
||||
else
|
||||
pkg_failed=untried
|
||||
fi
|
||||
|
|
|
@ -1,10 +0,0 @@
|
|||
***************************************************************************
|
||||
To have better suggestions for your MIME types while attaching a file
|
||||
to a mail you should setup a %%PREFIX%%/etc/mime.types file.
|
||||
Alternatively/additionally your users can setup a mime.types file in
|
||||
their ${HOME}/.sylpheed/ directory.
|
||||
|
||||
If you do not know how to do that or if you do not want to invest your
|
||||
time in writting one: a good mime.types file is included with the
|
||||
Apache webserver.
|
||||
***************************************************************************
|
|
@ -333,11 +333,13 @@ lib/sylpheed-claws/plugins/trayicon.so
|
|||
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.sgml
|
||||
share/locale/bg/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ca/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/cs/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/de/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/el/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/en_GB/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/es/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fi/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hu/LC_MESSAGES/sylpheed-claws.mo
|
||||
|
@ -354,7 +356,7 @@ share/locale/sv/LC_MESSAGES/sylpheed-claws.mo
|
|||
share/locale/zh_CN/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/zh_TW.Big5/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/pixmaps/sylpheed-claws.png
|
||||
%%GNOME%%share/gnome/apps/Internet/sylpheed-claws.desktop
|
||||
%%GNOME%%share/gnome/applications/sylpheed-claws.desktop
|
||||
%%DATADIR%%/OOo2sylpheed.pl
|
||||
%%DATADIR%%/acroread2sylpheed.pl
|
||||
%%DATADIR%%/calypso_convert.pl
|
||||
|
|
|
@ -6,7 +6,8 @@
|
|||
#
|
||||
|
||||
PORTNAME= sylpheed-claws
|
||||
PORTVERSION= 1.0.4
|
||||
PORTVERSION= 1.0.4a
|
||||
#PORTREVISION= 1
|
||||
CATEGORIES= mail news ipv6
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= sylpheed-claws
|
||||
|
@ -14,7 +15,8 @@ MASTER_SITE_SUBDIR= sylpheed-claws
|
|||
DISTFILES= ${EXTRACT_ONLY} \
|
||||
${THEMEFILE}
|
||||
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
|
||||
PKGMESSAGE= ${WRKDIR}/pkg-message
|
||||
|
||||
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
|
||||
|
||||
MAINTAINER= netchild@FreeBSD.org
|
||||
COMMENT= A lightweight and very featureful GTK+ based e-mail and news client
|
||||
|
@ -181,7 +183,6 @@ post-patch:
|
|||
.if defined(NOPORTDOCS)
|
||||
@${REINPLACE_CMD} -e 's|src manual faq tools|src tools|' ${WRKSRC}/Makefile.in
|
||||
.endif
|
||||
@${SED} -e 's:%%PREFIX%%:${PREFIX}:g' ${PKGDIR}/pkg-message >${PKGMESSAGE}
|
||||
|
||||
post-install:
|
||||
.if !defined(NOPORTDOCS)
|
||||
|
@ -202,8 +203,8 @@ post-install:
|
|||
${DATADIR}
|
||||
|
||||
.if ${HAVE_GNOME:Mgnomehier} != ""
|
||||
@${MKDIR} ${PREFIX}/share/gnome/apps/Internet
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.desktop ${PREFIX}/share/gnome/apps/Internet/sylpheed-claws.desktop
|
||||
@${MKDIR} ${PREFIX}/share/gnome/applications
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.desktop ${PREFIX}/share/gnome/applications/sylpheed-claws.desktop
|
||||
.endif
|
||||
|
||||
.if !defined(WITHOUT_THEMES)
|
||||
|
@ -219,6 +220,5 @@ post-install:
|
|||
@${INSTALL_DATA} ${WRKSRC}/tools/sylprint.rc ${PREFIX}/etc/sylprint.rc.example
|
||||
@${MKDIR} ${PREFIX}/share/pixmaps
|
||||
@${INSTALL_DATA} ${WRKSRC}/sylpheed.png ${PREFIX}/share/pixmaps/sylpheed-claws.png
|
||||
@${CAT} ${PKGMESSAGE}
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
MD5 (sylpheed-claws-1.0.4.tar.bz2) = ac473de7189a4a9baecf16b72c34dff4
|
||||
SIZE (sylpheed-claws-1.0.4.tar.bz2) = 3188838
|
||||
MD5 (sylpheed-claws-1.0.4a.tar.bz2) = 5179d65225d443c89538249d70dca1ab
|
||||
SIZE (sylpheed-claws-1.0.4a.tar.bz2) = 3241041
|
||||
MD5 (sylpheed-iconset-20040929.tar.gz) = d72cf03bf3d13cf9e2785eaca3807707
|
||||
SIZE (sylpheed-iconset-20040929.tar.gz) = 1298891
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
--- configure.orig Sun Sep 26 03:21:32 2004
|
||||
+++ configure Sun Sep 26 03:33:17 2004
|
||||
@@ -24006,9 +24006,9 @@
|
||||
localedir='${prefix}/share/locale'
|
||||
--- configure.orig Sun May 15 12:40:22 2005
|
||||
+++ configure Sun May 15 12:48:42 2005
|
||||
@@ -24058,9 +24058,9 @@
|
||||
localedir='${datadir}/locale'
|
||||
|
||||
|
||||
-manualdir='${prefix}/${DATADIRNAME}/${PACKAGE}/manual'
|
||||
|
@ -12,51 +12,55 @@
|
|||
|
||||
|
||||
if test "x${datadir}" = 'x${prefix}/share'; then
|
||||
@@ -27646,46 +27646,14 @@
|
||||
echo "$as_me:$LINENO: checking for openssl >= 0.9.7" >&5
|
||||
echo $ECHO_N "checking for openssl >= 0.9.7... $ECHO_C" >&6
|
||||
|
||||
- if $PKG_CONFIG --exists "openssl >= 0.9.7" ; then
|
||||
- echo "$as_me:$LINENO: result: yes" >&5
|
||||
-echo "${ECHO_T}yes" >&6
|
||||
- succeeded=yes
|
||||
-
|
||||
- echo "$as_me:$LINENO: checking OPENSSL_CFLAGS" >&5
|
||||
-echo $ECHO_N "checking OPENSSL_CFLAGS... $ECHO_C" >&6
|
||||
- OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7"`
|
||||
- echo "$as_me:$LINENO: result: $OPENSSL_CFLAGS" >&5
|
||||
-echo "${ECHO_T}$OPENSSL_CFLAGS" >&6
|
||||
-
|
||||
- echo "$as_me:$LINENO: checking OPENSSL_LIBS" >&5
|
||||
-echo $ECHO_N "checking OPENSSL_LIBS... $ECHO_C" >&6
|
||||
- OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7"`
|
||||
- echo "$as_me:$LINENO: result: $OPENSSL_LIBS" >&5
|
||||
-echo "${ECHO_T}$OPENSSL_LIBS" >&6
|
||||
- else
|
||||
- OPENSSL_CFLAGS=""
|
||||
- OPENSSL_LIBS=""
|
||||
- ## If we have a custom action on failure, don't print errors, but
|
||||
- ## do set a variable so people can do so.
|
||||
- OPENSSL_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "openssl >= 0.9.7"`
|
||||
-
|
||||
- fi
|
||||
-
|
||||
-
|
||||
-
|
||||
else
|
||||
echo "*** Your version of pkg-config is too old. You need version $PKG_CONFIG_MIN_VERSION or newer."
|
||||
echo "*** See http://www.freedesktop.org/software/pkgconfig"
|
||||
fi
|
||||
fi
|
||||
|
||||
- if test $succeeded = yes; then
|
||||
- :
|
||||
- else
|
||||
- ac_cv_enable_openssl=no
|
||||
- fi
|
||||
-
|
||||
if test x$ac_cv_enable_openssl = xyes; then
|
||||
+OPENSSL_LIBS=%%OPENSSL_LIBS%%
|
||||
|
||||
cat >>confdefs.h <<\_ACEOF
|
||||
#define USE_OPENSSL 1
|
||||
@@ -27756,15 +27756,16 @@
|
||||
if test "x$ac_cv_env_OPENSSL_CFLAGS_set" = "xset"; then
|
||||
pkg_cv_OPENSSL_CFLAGS=$ac_cv_env_OPENSSL_CFLAGS_value
|
||||
elif test -n "$PKG_CONFIG"; then
|
||||
- if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
- ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
- ac_status=$?
|
||||
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
- (exit $ac_status); }; then
|
||||
- pkg_cv_OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7" 2>/dev/null`
|
||||
- else
|
||||
- pkg_failed=yes
|
||||
- fi
|
||||
+# if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
+# ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
+# ac_status=$?
|
||||
+# echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
+# (exit $ac_status); }; then
|
||||
+# pkg_cv_OPENSSL_CFLAGS=`$PKG_CONFIG --cflags "openssl >= 0.9.7" 2>/dev/null`
|
||||
+pkg_cv_OPENSSL_CFLAGS=
|
||||
+# else
|
||||
+# pkg_failed=yes
|
||||
+# fi
|
||||
else
|
||||
pkg_failed=untried
|
||||
fi
|
||||
@@ -27779,15 +27780,16 @@
|
||||
if test "x$ac_cv_env_OPENSSL_LIBS_set" = "xset"; then
|
||||
pkg_cv_OPENSSL_LIBS=$ac_cv_env_OPENSSL_LIBS_value
|
||||
elif test -n "$PKG_CONFIG"; then
|
||||
- if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
- ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
- ac_status=$?
|
||||
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
- (exit $ac_status); }; then
|
||||
- pkg_cv_OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7" 2>/dev/null`
|
||||
- else
|
||||
- pkg_failed=yes
|
||||
- fi
|
||||
+# if { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists \"openssl >= 0.9.7\" >/dev/null 2>&1") >&5
|
||||
+# ($PKG_CONFIG --exists "openssl >= 0.9.7" >/dev/null 2>&1) 2>&5
|
||||
+# ac_status=$?
|
||||
+# echo "$as_me:$LINENO: \$? = $ac_status" >&5
|
||||
+# (exit $ac_status); }; then
|
||||
+# pkg_cv_OPENSSL_LIBS=`$PKG_CONFIG --libs "openssl >= 0.9.7" 2>/dev/null`
|
||||
+pkg_cv_OPENSSL_LIBS=%%OPENSSL_LIBS%%
|
||||
+# else
|
||||
+# pkg_failed=yes
|
||||
+# fi
|
||||
else
|
||||
pkg_failed=untried
|
||||
fi
|
||||
|
|
|
@ -1,10 +0,0 @@
|
|||
***************************************************************************
|
||||
To have better suggestions for your MIME types while attaching a file
|
||||
to a mail you should setup a %%PREFIX%%/etc/mime.types file.
|
||||
Alternatively/additionally your users can setup a mime.types file in
|
||||
their ${HOME}/.sylpheed/ directory.
|
||||
|
||||
If you do not know how to do that or if you do not want to invest your
|
||||
time in writting one: a good mime.types file is included with the
|
||||
Apache webserver.
|
||||
***************************************************************************
|
|
@ -333,11 +333,13 @@ lib/sylpheed-claws/plugins/trayicon.so
|
|||
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.sgml
|
||||
share/locale/bg/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/ca/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/cs/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/de/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/el/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/en_GB/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/es/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fi/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/fr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hr/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/hu/LC_MESSAGES/sylpheed-claws.mo
|
||||
|
@ -354,7 +356,7 @@ share/locale/sv/LC_MESSAGES/sylpheed-claws.mo
|
|||
share/locale/zh_CN/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/locale/zh_TW.Big5/LC_MESSAGES/sylpheed-claws.mo
|
||||
share/pixmaps/sylpheed-claws.png
|
||||
%%GNOME%%share/gnome/apps/Internet/sylpheed-claws.desktop
|
||||
%%GNOME%%share/gnome/applications/sylpheed-claws.desktop
|
||||
%%DATADIR%%/OOo2sylpheed.pl
|
||||
%%DATADIR%%/acroread2sylpheed.pl
|
||||
%%DATADIR%%/calypso_convert.pl
|
||||
|
|
Loading…
Reference in a new issue