- Update to version 0.80.2.a

PR:		ports/65259
Submitted by:	Ports Fury
This commit is contained in:
Kirill Ponomarev 2004-04-08 20:50:06 +00:00
parent d062efd9e3
commit d3eb98a2dc
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=106515
6 changed files with 51 additions and 5 deletions

View file

@ -7,7 +7,7 @@
#
PORTNAME= rvm
PORTVERSION= 0.80.a
PORTVERSION= 0.80.2.a
CATEGORIES= archivers
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@ -23,8 +23,13 @@ USE_GNOME= gnometarget
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-default-config-file=${PREFIX}/etc/rvm.conf
MAN1= rvm.1
PLIST_FILES= bin/rvm
MAN1= rvm.1
.include <bsd.port.pre.mk>
.include <bsd.port.mk>
.if ${OSVERSION} > 500034
CXXFLAGS+= -O0
.endif
.include <bsd.port.post.mk>

View file

@ -1,2 +1,2 @@
MD5 (rvm-0.80-alpha.tar.gz) = 60c97f5fe46423471317ae5e5cf26fd8
SIZE (rvm-0.80-alpha.tar.gz) = 193520
MD5 (rvm-0.80.2-alpha.tar.gz) = 7a58ee0f0b573673c2ebc1b832042428
SIZE (rvm-0.80.2-alpha.tar.gz) = 207172

View file

@ -0,0 +1,11 @@
--- Makefile.in.orig Thu Mar 25 00:19:43 2004
+++ Makefile.in Sat Apr 3 21:35:46 2004
@@ -75,7 +75,7 @@
install_sh = @install_sh@
local_rsync = @local_rsync@
-CXXFLAGS = -g -Wall
+CXXFLAGS = @CXXFLAGS@
bin_PROGRAMS = rvm

View file

@ -0,0 +1,10 @@
--- estring.cc.orig Thu Mar 25 00:36:48 2004
+++ estring.cc Sat Apr 3 21:20:18 2004
@@ -4,6 +4,7 @@
#include <string>
#include <cstdio>
#include <cctype>
+#include <cassert>
#include "debug.h"
#include "types.h"

View file

@ -0,0 +1,10 @@
--- reporter.cc.orig Thu Mar 25 00:28:09 2004
+++ reporter.cc Sat Apr 3 21:26:51 2004
@@ -4,6 +4,7 @@
#include <string>
#include <vector>
#include <algorithm>
+#include <cassert>
#include "debug.h"
#include "error.h"

View file

@ -0,0 +1,10 @@
--- vaulter.cc.orig Wed Mar 24 05:03:42 2004
+++ vaulter.cc Sat Apr 3 21:24:37 2004
@@ -4,6 +4,7 @@
#include <vector>
#include <map>
#include <string>
+#include <cassert>
#include "debug.h"
#include "error.h"