- Fix compilation of the milter interface [1]
- Unconditionally define PORTDOCS, as bsd.port.mk now tests ${NOPORTDOCS} [1]: PR: ports/82543 Submitted by: Thomas Abthorpe <thomas@stthomasanglican.org>
This commit is contained in:
parent
d7e021fc51
commit
d49651ebb7
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=137929
2 changed files with 13 additions and 6 deletions
|
@ -30,9 +30,7 @@ CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
|
|||
INSTALLS_SHLIB= yes
|
||||
USE_RC_SUBR= yes
|
||||
|
||||
.if !defined(NOPORTDOCS)
|
||||
PORTDOCS= NEWS ChangeLog html
|
||||
.endif
|
||||
|
||||
DBDIR= /var/db/clamav
|
||||
LOGDIR= /var/log/clamav
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- configure.orig Mon Mar 15 21:04:49 2004
|
||||
+++ configure Thu Apr 1 14:56:36 2004
|
||||
@@ -10635,6 +10635,9 @@
|
||||
--- configure.orig Sun Jun 19 21:56:23 2005
|
||||
+++ configure Thu Jun 23 14:57:09 2005
|
||||
@@ -10914,6 +10914,9 @@
|
||||
cat >>conftest.$ac_ext <<_ACEOF
|
||||
/* end confdefs.h. */
|
||||
$ac_includes_default
|
||||
|
@ -10,7 +10,7 @@
|
|||
#include <resolv.h>
|
||||
_ACEOF
|
||||
rm -f conftest.$ac_objext
|
||||
@@ -10678,6 +10681,9 @@
|
||||
@@ -10957,6 +10960,9 @@
|
||||
cat confdefs.h >>conftest.$ac_ext
|
||||
cat >>conftest.$ac_ext <<_ACEOF
|
||||
/* end confdefs.h. */
|
||||
|
@ -20,3 +20,12 @@
|
|||
#include <resolv.h>
|
||||
_ACEOF
|
||||
if { (eval echo "$as_me:$LINENO: \"$ac_cpp conftest.$ac_ext\"") >&5
|
||||
@@ -13267,7 +13273,7 @@
|
||||
# Check whether --enable-gethostbyname_r or --disable-gethostbyname_r was given.
|
||||
if test "${enable_gethostbyname_r+set}" = set; then
|
||||
enableval="$enable_gethostbyname_r"
|
||||
- disable_gethostbyname_r=$enableval
|
||||
+ test $enableval = yes && disable_gethostbyname_r=no || disable_gethostbyname_r=yes
|
||||
fi;
|
||||
|
||||
if test "$disable_gethostbyname_r" = "yes"; then
|
||||
|
|
Loading…
Reference in a new issue