net/kea: update 1.3.0 -> 1.4.0-P1
PR: 229088 Submitted by: Andrey Pevnev <apevnev@me.com> Reviewed by: Jeff Kletsky <jeff+freebsd@wagsky.com> Approved by: hrs (maintainer timeout) Relnotes: https://ftp.isc.org/isc/kea/1.4.0/Kea140ReleaseNotes.txt https://ftp.isc.org/isc/kea/1.4.0-P1/Kea140P1ReleaseNotes.txt https://www.isc.org/blogs/kea-1-4-adds-high-availability-mode/ https://kb.isc.org/docs/aa-01615
This commit is contained in:
parent
5614c5d79a
commit
d6af702448
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=484642
9 changed files with 91 additions and 131 deletions
|
@ -1,10 +1,11 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= kea
|
||||
PORTVERSION= 1.3.0
|
||||
PORTREVISION= 4
|
||||
PORTVERSION= ${ISCVERSION:S/-P/P/:S/b/.b/:S/a/.a/:S/rc/.rc/}
|
||||
PORTREVISION= 0
|
||||
CATEGORIES= net ipv6
|
||||
MASTER_SITES= ISC/kea/${PORTVERSION}
|
||||
MASTER_SITES= ISC/kea/${ISCVERSION}
|
||||
DISTNAME= ${PORTNAME}-${ISCVERSION}
|
||||
|
||||
MAINTAINER= hrs@FreeBSD.org
|
||||
COMMENT= Alternative DHCP implementation by ISC
|
||||
|
@ -17,7 +18,16 @@ LIB_DEPENDS= liblog4cplus.so:devel/log4cplus \
|
|||
|
||||
BROKEN_powerpc64= fails to configure: checking for log4cplus library... no
|
||||
|
||||
USES= autoreconf compiler:c++11-lang libtool pathfix ssl
|
||||
# ISC releases things like 1.4.0-P1, which our versioning doesn't like
|
||||
ISCVERSION= 1.4.0-P1
|
||||
|
||||
CPE_VENDOR= isc
|
||||
CPE_VERSION= ${ISCVERSION:C/-.*//}
|
||||
.if ${ISCVERSION:M*-*}
|
||||
CPE_UPDATE= ${ISCVERSION:C/.*-//:tl}
|
||||
.endif
|
||||
|
||||
USES= autoreconf compiler:c++11-lang libtool pathfix ssl cpe
|
||||
USE_LDCONFIG= yes
|
||||
USE_RC_SUBR= ${PORTNAME}
|
||||
GNU_CONFIGURE= yes
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
TIMESTAMP = 1519785969
|
||||
SHA256 (kea-1.3.0.tar.gz) = 6edfcdbf2526c218426a1d1a6a6694a4050c97bb8412953a230285d63415c391
|
||||
SIZE (kea-1.3.0.tar.gz) = 5996560
|
||||
TIMESTAMP = 1531421892
|
||||
SHA256 (kea-1.4.0-P1.tar.gz) = 46356bd4594a73d269719a724042c43474e592e99476fb63dd8135e78c800411
|
||||
SIZE (kea-1.4.0-P1.tar.gz) = 6645111
|
||||
|
|
|
@ -1,14 +0,0 @@
|
|||
--- src/lib/asiolink/io_acceptor.h.orig 2017-10-05 13:00:03 UTC
|
||||
+++ src/lib/asiolink/io_acceptor.h
|
||||
@@ -47,7 +47,11 @@ public:
|
||||
|
||||
/// @brief Returns file descriptor of the underlying socket.
|
||||
virtual int getNative() const {
|
||||
+#if BOOST_VERSION < 106600
|
||||
return (acceptor_->native());
|
||||
+#else
|
||||
+ return (acceptor_->native_handle());
|
||||
+#endif
|
||||
}
|
||||
|
||||
/// @brief Opens acceptor socket given the endpoint.
|
|
@ -1,15 +0,0 @@
|
|||
--- src/lib/asiolink/io_service.h.orig 2017-10-05 13:00:03 UTC
|
||||
+++ src/lib/asiolink/io_service.h
|
||||
@@ -11,7 +11,12 @@
|
||||
|
||||
namespace boost {
|
||||
namespace asio {
|
||||
+#if BOOST_VERSION < 106600
|
||||
class io_service;
|
||||
+#else
|
||||
+ class io_context;
|
||||
+ typedef io_context io_service;
|
||||
+#endif
|
||||
}
|
||||
}
|
||||
|
|
@ -1,14 +0,0 @@
|
|||
--- src/lib/asiolink/tcp_socket.h.orig 2017-10-05 13:00:03 UTC
|
||||
+++ src/lib/asiolink/tcp_socket.h
|
||||
@@ -75,7 +75,11 @@ public:
|
||||
|
||||
/// \brief Return file descriptor of underlying socket
|
||||
virtual int getNative() const {
|
||||
+#if BOOST_VERSION < 106600
|
||||
return (socket_.native());
|
||||
+#else
|
||||
+ return (socket_.native_handle());
|
||||
+#endif
|
||||
}
|
||||
|
||||
/// \brief Return protocol of socket
|
|
@ -1,14 +0,0 @@
|
|||
--- src/lib/asiolink/udp_socket.h.orig 2017-10-05 13:00:03 UTC
|
||||
+++ src/lib/asiolink/udp_socket.h
|
||||
@@ -61,7 +61,11 @@ public:
|
||||
|
||||
/// \brief Return file descriptor of underlying socket
|
||||
virtual int getNative() const {
|
||||
+#if BOOST_VERSION < 106600
|
||||
return (socket_.native());
|
||||
+#else
|
||||
+ return (socket_.native_handle());
|
||||
+#endif
|
||||
}
|
||||
|
||||
/// \brief Return protocol of socket
|
|
@ -1,14 +0,0 @@
|
|||
--- src/lib/asiolink/unix_domain_socket.cc.orig 2017-10-05 13:00:03 UTC
|
||||
+++ src/lib/asiolink/unix_domain_socket.cc
|
||||
@@ -287,7 +287,11 @@ UnixDomainSocket::UnixDomainSocket(IOSer
|
||||
|
||||
int
|
||||
UnixDomainSocket::getNative() const {
|
||||
+#if BOOST_VERSION < 106600
|
||||
return (impl_->socket_.native());
|
||||
+#else
|
||||
+ return (impl_->socket_.native_handle());
|
||||
+#endif
|
||||
}
|
||||
|
||||
int
|
|
@ -25,18 +25,17 @@ distance(_InputIter __first, _InputIter __last)
|
|||
distance(SinglePassIterator first, SinglePassIterator last)
|
||||
^
|
||||
|
||||
--- src/lib/dhcp/libdhcp++.cc.orig 2017-10-05 13:00:05 UTC
|
||||
--- src/lib/dhcp/libdhcp++.cc.orig 2018-08-15 13:54:01.170731000 -0500
|
||||
+++ src/lib/dhcp/libdhcp++.cc
|
||||
@@ -417,7 +417,7 @@ size_t LibDHCP::unpackOptions6(const OptionBuffer& buf
|
||||
size_t num_defs = 0;
|
||||
if (option_space == DHCP6_OPTION_SPACE) {
|
||||
@@ -419,14 +419,14 @@
|
||||
// We previously did the lookup only for dhcp6 option space, but with the
|
||||
// addition of S46 options, we now do it for every space.
|
||||
range = idx.equal_range(opt_type);
|
||||
- num_defs = distance(range.first, range.second);
|
||||
+ num_defs = std::distance(range.first, range.second);
|
||||
}
|
||||
|
||||
// Standard option definitions do not include the definition for
|
||||
@@ -425,7 +425,7 @@ size_t LibDHCP::unpackOptions6(const OptionBuffer& buf
|
||||
// our option or we're searching for non-standard option. Try to
|
||||
// find the definition among runtime option definitions.
|
||||
if (num_defs == 0) {
|
||||
range = runtime_idx.equal_range(opt_type);
|
||||
|
@ -45,16 +44,15 @@ distance(_InputIter __first, _InputIter __last)
|
|||
}
|
||||
|
||||
OptionPtr opt;
|
||||
@@ -534,7 +534,7 @@ size_t LibDHCP::unpackOptions4(const OptionBuffer& buf
|
||||
size_t num_defs = 0;
|
||||
if (option_space == DHCP4_OPTION_SPACE) {
|
||||
@@ -538,14 +538,14 @@
|
||||
// may be standard options in other spaces (e.g. radius). So we now do
|
||||
// the lookup for every space.
|
||||
range = idx.equal_range(opt_type);
|
||||
- num_defs = distance(range.first, range.second);
|
||||
+ num_defs = std::distance(range.first, range.second);
|
||||
}
|
||||
|
||||
// Standard option definitions do not include the definition for
|
||||
@@ -542,7 +542,7 @@ size_t LibDHCP::unpackOptions4(const OptionBuffer& buf
|
||||
// our option or we're searching for non-standard option. Try to
|
||||
// find the definition among runtime option definitions.
|
||||
if (num_defs == 0) {
|
||||
range = runtime_idx.equal_range(opt_type);
|
||||
|
@ -63,7 +61,7 @@ distance(_InputIter __first, _InputIter __last)
|
|||
}
|
||||
|
||||
// Check if option unpacking must be deferred
|
||||
@@ -634,7 +634,7 @@ size_t LibDHCP::unpackVendorOptions6(const uint32_t ve
|
||||
@@ -638,7 +638,7 @@
|
||||
idx->equal_range(opt_type);
|
||||
// Get the number of returned option definitions for the
|
||||
// option code.
|
||||
|
@ -72,7 +70,7 @@ distance(_InputIter __first, _InputIter __last)
|
|||
|
||||
if (num_defs > 1) {
|
||||
// Multiple options of the same code are not supported
|
||||
@@ -740,7 +740,7 @@ size_t LibDHCP::unpackVendorOptions4(const uint32_t ve
|
||||
@@ -746,7 +746,7 @@
|
||||
idx->equal_range(opt_type);
|
||||
// Get the number of returned option definitions for
|
||||
// the option code.
|
||||
|
|
|
@ -26,16 +26,16 @@ include/kea/cc/data.h
|
|||
include/kea/cc/dhcp_config_error.h
|
||||
include/kea/cc/json_feed.h
|
||||
include/kea/cc/simple_parser.h
|
||||
include/kea/cc/user_context.h
|
||||
include/kea/cfgrpt/config_report.h
|
||||
include/kea/config.h
|
||||
include/kea/config/base_command_mgr.h
|
||||
include/kea/config/client_connection.h
|
||||
include/kea/config/cmds_impl.h
|
||||
include/kea/config/command_mgr.h
|
||||
include/kea/config/config_data.h
|
||||
include/kea/config/config_log.h
|
||||
include/kea/config/hooked_command_mgr.h
|
||||
include/kea/config/module_spec.h
|
||||
include/kea/config/timeouts.h
|
||||
include/kea/cryptolink/crypto_hash.h
|
||||
include/kea/cryptolink/crypto_hmac.h
|
||||
include/kea/cryptolink/cryptolink.h
|
||||
|
@ -93,6 +93,7 @@ include/kea/dhcpsrv/alloc_engine.h
|
|||
include/kea/dhcpsrv/alloc_engine_log.h
|
||||
include/kea/dhcpsrv/assignable_network.h
|
||||
include/kea/dhcpsrv/base_host_data_source.h
|
||||
include/kea/dhcpsrv/cache_host_data_source.h
|
||||
include/kea/dhcpsrv/callout_handle_store.h
|
||||
include/kea/dhcpsrv/cfg_4o6.h
|
||||
include/kea/dhcpsrv/cfg_db_access.h
|
||||
|
@ -118,7 +119,10 @@ include/kea/dhcpsrv/d2_client_mgr.h
|
|||
include/kea/dhcpsrv/daemon.h
|
||||
include/kea/dhcpsrv/database_connection.h
|
||||
include/kea/dhcpsrv/db_exceptions.h
|
||||
include/kea/dhcpsrv/db_log.h
|
||||
include/kea/dhcpsrv/db_type.h
|
||||
include/kea/dhcpsrv/dhcp4o6_ipc.h
|
||||
include/kea/dhcpsrv/dhcpsrv_db_log.h
|
||||
include/kea/dhcpsrv/dhcpsrv_log.h
|
||||
include/kea/dhcpsrv/host.h
|
||||
include/kea/dhcpsrv/host_container.h
|
||||
|
@ -137,6 +141,7 @@ include/kea/dhcpsrv/memfile_lease_mgr.h
|
|||
include/kea/dhcpsrv/memfile_lease_storage.h
|
||||
include/kea/dhcpsrv/ncr_generator.h
|
||||
include/kea/dhcpsrv/network.h
|
||||
include/kea/dhcpsrv/network_state.h
|
||||
include/kea/dhcpsrv/parsers/client_class_def_parser.h
|
||||
include/kea/dhcpsrv/parsers/dbaccess_parser.h
|
||||
include/kea/dhcpsrv/parsers/dhcp_parsers.h
|
||||
|
@ -152,6 +157,7 @@ include/kea/dhcpsrv/parsers/simple_parser4.h
|
|||
include/kea/dhcpsrv/parsers/simple_parser6.h
|
||||
include/kea/dhcpsrv/pool.h
|
||||
include/kea/dhcpsrv/shared_network.h
|
||||
include/kea/dhcpsrv/sql_common.h
|
||||
include/kea/dhcpsrv/srv_config.h
|
||||
include/kea/dhcpsrv/subnet.h
|
||||
include/kea/dhcpsrv/subnet_id.h
|
||||
|
@ -203,6 +209,7 @@ include/kea/eval/parser.h
|
|||
include/kea/eval/token.h
|
||||
include/kea/exceptions/exceptions.h
|
||||
include/kea/hooks/callout_handle.h
|
||||
include/kea/hooks/callout_handle_associate.h
|
||||
include/kea/hooks/callout_manager.h
|
||||
include/kea/hooks/hooks.h
|
||||
include/kea/hooks/hooks_config.h
|
||||
|
@ -213,14 +220,19 @@ include/kea/hooks/libinfo.h
|
|||
include/kea/hooks/library_handle.h
|
||||
include/kea/hooks/library_manager.h
|
||||
include/kea/hooks/library_manager_collection.h
|
||||
include/kea/hooks/parking_lots.h
|
||||
include/kea/hooks/pointer_converter.h
|
||||
include/kea/hooks/server_hooks.h
|
||||
include/kea/http/client.h
|
||||
include/kea/http/connection.h
|
||||
include/kea/http/connection_pool.h
|
||||
include/kea/http/date_time.h
|
||||
include/kea/http/header_context.h
|
||||
include/kea/http/http_acceptor.h
|
||||
include/kea/http/http_header.h
|
||||
include/kea/http/http_log.h
|
||||
include/kea/http/http_message.h
|
||||
include/kea/http/http_message_parser_base.h
|
||||
include/kea/http/http_types.h
|
||||
include/kea/http/listener.h
|
||||
include/kea/http/post_request.h
|
||||
|
@ -229,9 +241,12 @@ include/kea/http/request.h
|
|||
include/kea/http/request_context.h
|
||||
include/kea/http/request_parser.h
|
||||
include/kea/http/response.h
|
||||
include/kea/http/response_context.h
|
||||
include/kea/http/response_creator.h
|
||||
include/kea/http/response_creator_factory.h
|
||||
include/kea/http/response_json.h
|
||||
include/kea/http/response_parser.h
|
||||
include/kea/http/url.h
|
||||
include/kea/log/buffer_appender_impl.h
|
||||
include/kea/log/interprocess/interprocess_sync.h
|
||||
include/kea/log/interprocess/interprocess_sync_file.h
|
||||
|
@ -276,6 +291,7 @@ include/kea/util/encode/binary_from_base16.h
|
|||
include/kea/util/encode/binary_from_base32hex.h
|
||||
include/kea/util/encode/hex.h
|
||||
include/kea/util/filename.h
|
||||
include/kea/util/hash.h
|
||||
include/kea/util/io/fd.h
|
||||
include/kea/util/io/fd_share.h
|
||||
include/kea/util/io/pktinfo_utilities.h
|
||||
|
@ -303,72 +319,76 @@ include/kea/util/threads/thread.h
|
|||
include/kea/util/time_utilities.h
|
||||
include/kea/util/versioned_csv_file.h
|
||||
include/kea/util/watch_socket.h
|
||||
lib/hooks/libdhcp_ha.a
|
||||
lib/hooks/libdhcp_ha.so
|
||||
lib/hooks/libdhcp_lease_cmds.a
|
||||
lib/hooks/libdhcp_lease_cmds.so
|
||||
lib/hooks/libdhcp_stat_cmds.a
|
||||
lib/hooks/libdhcp_stat_cmds.so
|
||||
lib/libkea-asiodns.a
|
||||
lib/libkea-asiodns.so
|
||||
lib/libkea-asiodns.so.0
|
||||
lib/libkea-asiodns.so.0.0.1
|
||||
lib/libkea-asiodns.so.0.0.2
|
||||
lib/libkea-asiolink.a
|
||||
lib/libkea-asiolink.so
|
||||
lib/libkea-asiolink.so.5
|
||||
lib/libkea-asiolink.so.5.0.0
|
||||
lib/libkea-asiolink.so.6
|
||||
lib/libkea-asiolink.so.6.0.1
|
||||
lib/libkea-cc.a
|
||||
lib/libkea-cc.so
|
||||
lib/libkea-cc.so.3
|
||||
lib/libkea-cc.so.3.0.0
|
||||
lib/libkea-cc.so.5
|
||||
lib/libkea-cc.so.5.0.0
|
||||
lib/libkea-cfgclient.a
|
||||
lib/libkea-cfgclient.so
|
||||
lib/libkea-cfgclient.so.4
|
||||
lib/libkea-cfgclient.so.4.0.0
|
||||
lib/libkea-cfgclient.so.5
|
||||
lib/libkea-cfgclient.so.5.0.1
|
||||
lib/libkea-cryptolink.a
|
||||
lib/libkea-cryptolink.so
|
||||
lib/libkea-cryptolink.so.2
|
||||
lib/libkea-cryptolink.so.2.0.0
|
||||
lib/libkea-cryptolink.so.3
|
||||
lib/libkea-cryptolink.so.3.0.0
|
||||
lib/libkea-dhcp++.a
|
||||
lib/libkea-dhcp++.so
|
||||
lib/libkea-dhcp++.so.6
|
||||
lib/libkea-dhcp++.so.6.0.0
|
||||
lib/libkea-dhcp++.so.8
|
||||
lib/libkea-dhcp++.so.8.0.0
|
||||
lib/libkea-dhcp_ddns.a
|
||||
lib/libkea-dhcp_ddns.so
|
||||
lib/libkea-dhcp_ddns.so.1
|
||||
lib/libkea-dhcp_ddns.so.1.0.2
|
||||
lib/libkea-dhcp_ddns.so.1.0.3
|
||||
lib/libkea-dhcpsrv.a
|
||||
lib/libkea-dhcpsrv.so
|
||||
lib/libkea-dhcpsrv.so.8
|
||||
lib/libkea-dhcpsrv.so.8.0.0
|
||||
lib/libkea-dhcpsrv.so.11
|
||||
lib/libkea-dhcpsrv.so.11.0.0
|
||||
lib/libkea-dns++.a
|
||||
lib/libkea-dns++.so
|
||||
lib/libkea-dns++.so.2
|
||||
lib/libkea-dns++.so.2.0.0
|
||||
lib/libkea-dns++.so.2.0.1
|
||||
lib/libkea-eval.a
|
||||
lib/libkea-eval.so
|
||||
lib/libkea-eval.so.6
|
||||
lib/libkea-eval.so.6.0.0
|
||||
lib/libkea-eval.so.7
|
||||
lib/libkea-eval.so.7.0.1
|
||||
lib/libkea-exceptions.a
|
||||
lib/libkea-exceptions.so
|
||||
lib/libkea-exceptions.so.0
|
||||
lib/libkea-exceptions.so.0.0.0
|
||||
lib/libkea-exceptions.so.0.0.1
|
||||
lib/libkea-hooks.a
|
||||
lib/libkea-hooks.so
|
||||
lib/libkea-hooks.so.3
|
||||
lib/libkea-hooks.so.3.1.0
|
||||
lib/libkea-hooks.so.7
|
||||
lib/libkea-hooks.so.7.0.0
|
||||
lib/libkea-http.a
|
||||
lib/libkea-http.so
|
||||
lib/libkea-http.so.0
|
||||
lib/libkea-http.so.0.0.1
|
||||
lib/libkea-http.so.2
|
||||
lib/libkea-http.so.2.0.0
|
||||
lib/libkea-log.a
|
||||
lib/libkea-log.so
|
||||
lib/libkea-log.so.3
|
||||
lib/libkea-log.so.3.0.0
|
||||
lib/libkea-log.so.3.0.1
|
||||
lib/libkea-process.a
|
||||
lib/libkea-process.so
|
||||
lib/libkea-process.so.1
|
||||
lib/libkea-process.so.1.0.0
|
||||
lib/libkea-process.so.2
|
||||
lib/libkea-process.so.2.0.1
|
||||
lib/libkea-stats.a
|
||||
lib/libkea-stats.so
|
||||
lib/libkea-stats.so.2
|
||||
lib/libkea-stats.so.2.0.0
|
||||
lib/libkea-stats.so.2.0.2
|
||||
lib/libkea-threads.a
|
||||
lib/libkea-threads.so
|
||||
lib/libkea-threads.so.1
|
||||
|
@ -376,11 +396,11 @@ lib/libkea-threads.so.1.0.0
|
|||
lib/libkea-util-io.a
|
||||
lib/libkea-util-io.so
|
||||
lib/libkea-util-io.so.0
|
||||
lib/libkea-util-io.so.0.0.0
|
||||
lib/libkea-util-io.so.0.0.1
|
||||
lib/libkea-util.a
|
||||
lib/libkea-util.so
|
||||
lib/libkea-util.so.2
|
||||
lib/libkea-util.so.2.0.1
|
||||
lib/libkea-util.so.3
|
||||
lib/libkea-util.so.3.0.1
|
||||
libdata/pkgconfig/dns++.pc
|
||||
man/man8/kea-admin.8.gz
|
||||
man/man8/kea-ctrl-agent.8.gz
|
||||
|
@ -398,13 +418,11 @@ sbin/kea-dhcp6
|
|||
sbin/kea-lfc
|
||||
sbin/keactrl
|
||||
sbin/perfdhcp
|
||||
%%DATADIR%%/dhcp-ddns.spec
|
||||
%%DATADIR%%/dhcp4.spec
|
||||
%%DATADIR%%/dhcp6.spec
|
||||
%%DATADIR%%/scripts/admin-utils.sh
|
||||
%%DATADIR%%/scripts/cql/dhcpdb_create.cql
|
||||
%%DATADIR%%/scripts/cql/dhcpdb_drop.cql
|
||||
%%DATADIR%%/scripts/cql/soft_wipe.cql
|
||||
%%DATADIR%%/scripts/cql/upgrade_1.0_to_2.0.sh
|
||||
%%DATADIR%%/scripts/mysql/dhcpdb_create.mysql
|
||||
%%DATADIR%%/scripts/mysql/dhcpdb_drop.mysql
|
||||
%%DATADIR%%/scripts/mysql/upgrade_1.0_to_2.0.sh
|
||||
|
@ -413,11 +431,16 @@ sbin/perfdhcp
|
|||
%%DATADIR%%/scripts/mysql/upgrade_4.0_to_4.1.sh
|
||||
%%DATADIR%%/scripts/mysql/upgrade_4.1_to_5.0.sh
|
||||
%%DATADIR%%/scripts/mysql/upgrade_5.0_to_5.1.sh
|
||||
%%DATADIR%%/scripts/mysql/upgrade_5.1_to_5.2.sh
|
||||
%%DATADIR%%/scripts/mysql/upgrade_5.2_to_6.0.sh
|
||||
%%DATADIR%%/scripts/pgsql/dhcpdb_create.pgsql
|
||||
%%DATADIR%%/scripts/pgsql/dhcpdb_drop.pgsql
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_1.0_to_2.0.sh
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_2.0_to_3.0.sh
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_3.0_to_3.1.sh
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_3.1_to_3.2.sh
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_3.2_to_3.3.sh
|
||||
%%DATADIR%%/scripts/pgsql/upgrade_3.3_to_4.0.sh
|
||||
@sample %%ETCDIR%%/kea-ctrl-agent.conf.sample
|
||||
@sample %%ETCDIR%%/kea-dhcp-ddns.conf.sample
|
||||
@sample %%ETCDIR%%/kea-dhcp4.conf.sample
|
||||
|
|
Loading…
Reference in a new issue