Update port net/ntp to 4.0.99g
PR: 17284 Submitted by: KATO Tsuguru tkato@prontomail.ne.jp
This commit is contained in:
parent
d6d51c267e
commit
dd80423437
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=27225
12 changed files with 186 additions and 33 deletions
|
@ -1,24 +1,29 @@
|
|||
# New ports collection makefile for: ntp
|
||||
# Version required: 4.0.72
|
||||
# Version required: 4.0.99g
|
||||
# Date created: Di 5 Mai 1998 21:31:03 CEST
|
||||
# Whom: andreas
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= ntp-4.0.93a
|
||||
DISTNAME= ntp-4.0.99g
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/testing/
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/ntp4/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
||||
# ntp's configure script created by autoconf 2.14.1 doesn't work
|
||||
# our autoconf version 2.13 produces better results
|
||||
USE_AUTOCONF= yes
|
||||
GNU_CONFIGURE= yes
|
||||
# if GNU_CONFIGURE is defined
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --prefix=${PREFIX}
|
||||
|
||||
post-install:
|
||||
${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${CP} -r ${WRKSRC}/html/* ${PREFIX}/share/doc/ntp
|
||||
.if !defined(NOPORTDOCS)
|
||||
@${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${TAR} -C ${WRKSRC}/html --exclude '.*' -cf - . | \
|
||||
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
|
||||
find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
|
||||
find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (ntp-4.0.93a.tar.gz) = 63b9fe99b680a20946393812f5341683
|
||||
MD5 (ntp-4.0.99g.tar.gz) = 6f3132fb4f6a3ee411554d09270f562a
|
||||
|
|
35
net/ntp-devel/files/patch-ad
Normal file
35
net/ntp-devel/files/patch-ad
Normal file
|
@ -0,0 +1,35 @@
|
|||
--- configure.orig Sun Feb 27 17:01:04 2000
|
||||
+++ configure Tue Mar 7 05:53:20 2000
|
||||
@@ -8273,19 +8273,19 @@
|
||||
# there is NO way that I can tell to tell if a given OS is using timespec or
|
||||
# timeval so just set it here for the one case that is KNOWN to use timespec.
|
||||
|
||||
-case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
- *yes*)
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_PPSAPI 1
|
||||
-EOF
|
||||
-
|
||||
- ac_cv_var_oncore_ok=yes
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_TIMESPEC 1
|
||||
-EOF
|
||||
-
|
||||
- ;;
|
||||
-esac
|
||||
+#case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
+# *yes*)
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_PPSAPI 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ac_cv_var_oncore_ok=yes
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_TIMESPEC 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ;;
|
||||
+#esac
|
||||
|
||||
# Check for ioctls TIOCGSERIAL, TIOCSSERIAL, ASYNC_PPS_CD_POS, ASYNC_PPS_CD_NEG
|
||||
echo $ac_n "checking for linux/serial.h... $ac_c" 1>&6
|
|
@ -3,10 +3,13 @@ bin/ntpdate
|
|||
bin/ntpdc
|
||||
bin/ntpq
|
||||
bin/ntptime
|
||||
bin/ntptimeset
|
||||
bin/ntptrace
|
||||
bin/tickadj
|
||||
share/doc/ntp/Oncore-SHMEM.htm
|
||||
share/doc/ntp/accopt.htm
|
||||
share/doc/ntp/assoc.htm
|
||||
share/doc/ntp/audio.htm
|
||||
share/doc/ntp/authopt.htm
|
||||
share/doc/ntp/biblio.htm
|
||||
share/doc/ntp/build.htm
|
||||
|
@ -19,6 +22,7 @@ share/doc/ntp/driver1.htm
|
|||
share/doc/ntp/driver10.htm
|
||||
share/doc/ntp/driver11.htm
|
||||
share/doc/ntp/driver12.htm
|
||||
share/doc/ntp/driver16.htm
|
||||
share/doc/ntp/driver18.htm
|
||||
share/doc/ntp/driver19.htm
|
||||
share/doc/ntp/driver2.htm
|
||||
|
@ -34,6 +38,10 @@ share/doc/ntp/driver3.htm
|
|||
share/doc/ntp/driver30.htm
|
||||
share/doc/ntp/driver32.htm
|
||||
share/doc/ntp/driver33.htm
|
||||
share/doc/ntp/driver34.htm
|
||||
share/doc/ntp/driver35.htm
|
||||
share/doc/ntp/driver36.htm
|
||||
share/doc/ntp/driver37.htm
|
||||
share/doc/ntp/driver4.htm
|
||||
share/doc/ntp/driver5.htm
|
||||
share/doc/ntp/driver6.htm
|
||||
|
@ -43,7 +51,6 @@ share/doc/ntp/driver9.htm
|
|||
share/doc/ntp/exec.htm
|
||||
share/doc/ntp/extern.htm
|
||||
share/doc/ntp/gadget.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/hints/a-ux
|
||||
share/doc/ntp/hints/aix
|
||||
share/doc/ntp/hints/bsdi
|
||||
|
@ -58,6 +65,7 @@ share/doc/ntp/hints/refclocks
|
|||
share/doc/ntp/hints/rs6000
|
||||
share/doc/ntp/hints/sco.htm
|
||||
share/doc/ntp/hints/sgi
|
||||
share/doc/ntp/hints/solaris-dosynctodr.html
|
||||
share/doc/ntp/hints/solaris.html
|
||||
share/doc/ntp/hints/solaris.xtra.4023118
|
||||
share/doc/ntp/hints/solaris.xtra.4095849
|
||||
|
@ -68,7 +76,8 @@ share/doc/ntp/hints/svr4-dell
|
|||
share/doc/ntp/hints/svr4_package
|
||||
share/doc/ntp/hints/todo
|
||||
share/doc/ntp/hints/vxworks.html
|
||||
share/doc/ntp/hints/winnt
|
||||
share/doc/ntp/hints/winnt.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/howto.htm
|
||||
share/doc/ntp/htmlprimer.htm
|
||||
share/doc/ntp/index.htm
|
||||
|
@ -109,6 +118,7 @@ share/doc/ntp/pic/appletree.gif
|
|||
share/doc/ntp/pic/barnstable.gif
|
||||
share/doc/ntp/pic/beaver.gif
|
||||
share/doc/ntp/pic/c51.jpg
|
||||
share/doc/ntp/pic/driver29.gif
|
||||
share/doc/ntp/pic/fg6021.gif
|
||||
share/doc/ntp/pic/flatheads.gif
|
||||
share/doc/ntp/pic/gadget.jpg
|
||||
|
@ -137,6 +147,7 @@ share/doc/ntp/pic/tonea.gif
|
|||
share/doc/ntp/porting.htm
|
||||
share/doc/ntp/pps.htm
|
||||
share/doc/ntp/prefer.htm
|
||||
share/doc/ntp/qth.htm
|
||||
share/doc/ntp/quick.htm
|
||||
share/doc/ntp/rdebug.htm
|
||||
share/doc/ntp/refclock.htm
|
||||
|
|
|
@ -1,24 +1,29 @@
|
|||
# New ports collection makefile for: ntp
|
||||
# Version required: 4.0.72
|
||||
# Version required: 4.0.99g
|
||||
# Date created: Di 5 Mai 1998 21:31:03 CEST
|
||||
# Whom: andreas
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= ntp-4.0.93a
|
||||
DISTNAME= ntp-4.0.99g
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/testing/
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/ntp4/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
||||
# ntp's configure script created by autoconf 2.14.1 doesn't work
|
||||
# our autoconf version 2.13 produces better results
|
||||
USE_AUTOCONF= yes
|
||||
GNU_CONFIGURE= yes
|
||||
# if GNU_CONFIGURE is defined
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --prefix=${PREFIX}
|
||||
|
||||
post-install:
|
||||
${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${CP} -r ${WRKSRC}/html/* ${PREFIX}/share/doc/ntp
|
||||
.if !defined(NOPORTDOCS)
|
||||
@${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${TAR} -C ${WRKSRC}/html --exclude '.*' -cf - . | \
|
||||
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
|
||||
find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
|
||||
find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (ntp-4.0.93a.tar.gz) = 63b9fe99b680a20946393812f5341683
|
||||
MD5 (ntp-4.0.99g.tar.gz) = 6f3132fb4f6a3ee411554d09270f562a
|
||||
|
|
35
net/ntp-stable/files/patch-ad
Normal file
35
net/ntp-stable/files/patch-ad
Normal file
|
@ -0,0 +1,35 @@
|
|||
--- configure.orig Sun Feb 27 17:01:04 2000
|
||||
+++ configure Tue Mar 7 05:53:20 2000
|
||||
@@ -8273,19 +8273,19 @@
|
||||
# there is NO way that I can tell to tell if a given OS is using timespec or
|
||||
# timeval so just set it here for the one case that is KNOWN to use timespec.
|
||||
|
||||
-case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
- *yes*)
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_PPSAPI 1
|
||||
-EOF
|
||||
-
|
||||
- ac_cv_var_oncore_ok=yes
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_TIMESPEC 1
|
||||
-EOF
|
||||
-
|
||||
- ;;
|
||||
-esac
|
||||
+#case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
+# *yes*)
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_PPSAPI 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ac_cv_var_oncore_ok=yes
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_TIMESPEC 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ;;
|
||||
+#esac
|
||||
|
||||
# Check for ioctls TIOCGSERIAL, TIOCSSERIAL, ASYNC_PPS_CD_POS, ASYNC_PPS_CD_NEG
|
||||
echo $ac_n "checking for linux/serial.h... $ac_c" 1>&6
|
|
@ -3,10 +3,13 @@ bin/ntpdate
|
|||
bin/ntpdc
|
||||
bin/ntpq
|
||||
bin/ntptime
|
||||
bin/ntptimeset
|
||||
bin/ntptrace
|
||||
bin/tickadj
|
||||
share/doc/ntp/Oncore-SHMEM.htm
|
||||
share/doc/ntp/accopt.htm
|
||||
share/doc/ntp/assoc.htm
|
||||
share/doc/ntp/audio.htm
|
||||
share/doc/ntp/authopt.htm
|
||||
share/doc/ntp/biblio.htm
|
||||
share/doc/ntp/build.htm
|
||||
|
@ -19,6 +22,7 @@ share/doc/ntp/driver1.htm
|
|||
share/doc/ntp/driver10.htm
|
||||
share/doc/ntp/driver11.htm
|
||||
share/doc/ntp/driver12.htm
|
||||
share/doc/ntp/driver16.htm
|
||||
share/doc/ntp/driver18.htm
|
||||
share/doc/ntp/driver19.htm
|
||||
share/doc/ntp/driver2.htm
|
||||
|
@ -34,6 +38,10 @@ share/doc/ntp/driver3.htm
|
|||
share/doc/ntp/driver30.htm
|
||||
share/doc/ntp/driver32.htm
|
||||
share/doc/ntp/driver33.htm
|
||||
share/doc/ntp/driver34.htm
|
||||
share/doc/ntp/driver35.htm
|
||||
share/doc/ntp/driver36.htm
|
||||
share/doc/ntp/driver37.htm
|
||||
share/doc/ntp/driver4.htm
|
||||
share/doc/ntp/driver5.htm
|
||||
share/doc/ntp/driver6.htm
|
||||
|
@ -43,7 +51,6 @@ share/doc/ntp/driver9.htm
|
|||
share/doc/ntp/exec.htm
|
||||
share/doc/ntp/extern.htm
|
||||
share/doc/ntp/gadget.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/hints/a-ux
|
||||
share/doc/ntp/hints/aix
|
||||
share/doc/ntp/hints/bsdi
|
||||
|
@ -58,6 +65,7 @@ share/doc/ntp/hints/refclocks
|
|||
share/doc/ntp/hints/rs6000
|
||||
share/doc/ntp/hints/sco.htm
|
||||
share/doc/ntp/hints/sgi
|
||||
share/doc/ntp/hints/solaris-dosynctodr.html
|
||||
share/doc/ntp/hints/solaris.html
|
||||
share/doc/ntp/hints/solaris.xtra.4023118
|
||||
share/doc/ntp/hints/solaris.xtra.4095849
|
||||
|
@ -68,7 +76,8 @@ share/doc/ntp/hints/svr4-dell
|
|||
share/doc/ntp/hints/svr4_package
|
||||
share/doc/ntp/hints/todo
|
||||
share/doc/ntp/hints/vxworks.html
|
||||
share/doc/ntp/hints/winnt
|
||||
share/doc/ntp/hints/winnt.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/howto.htm
|
||||
share/doc/ntp/htmlprimer.htm
|
||||
share/doc/ntp/index.htm
|
||||
|
@ -109,6 +118,7 @@ share/doc/ntp/pic/appletree.gif
|
|||
share/doc/ntp/pic/barnstable.gif
|
||||
share/doc/ntp/pic/beaver.gif
|
||||
share/doc/ntp/pic/c51.jpg
|
||||
share/doc/ntp/pic/driver29.gif
|
||||
share/doc/ntp/pic/fg6021.gif
|
||||
share/doc/ntp/pic/flatheads.gif
|
||||
share/doc/ntp/pic/gadget.jpg
|
||||
|
@ -137,6 +147,7 @@ share/doc/ntp/pic/tonea.gif
|
|||
share/doc/ntp/porting.htm
|
||||
share/doc/ntp/pps.htm
|
||||
share/doc/ntp/prefer.htm
|
||||
share/doc/ntp/qth.htm
|
||||
share/doc/ntp/quick.htm
|
||||
share/doc/ntp/rdebug.htm
|
||||
share/doc/ntp/refclock.htm
|
||||
|
|
|
@ -1,24 +1,29 @@
|
|||
# New ports collection makefile for: ntp
|
||||
# Version required: 4.0.72
|
||||
# Version required: 4.0.99g
|
||||
# Date created: Di 5 Mai 1998 21:31:03 CEST
|
||||
# Whom: andreas
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= ntp-4.0.93a
|
||||
DISTNAME= ntp-4.0.99g
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/testing/
|
||||
MASTER_SITES= ftp://ftp.udel.edu/pub/ntp/ntp4/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
||||
# ntp's configure script created by autoconf 2.14.1 doesn't work
|
||||
# our autoconf version 2.13 produces better results
|
||||
USE_AUTOCONF= yes
|
||||
GNU_CONFIGURE= yes
|
||||
# if GNU_CONFIGURE is defined
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --prefix=${PREFIX}
|
||||
|
||||
post-install:
|
||||
${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${CP} -r ${WRKSRC}/html/* ${PREFIX}/share/doc/ntp
|
||||
.if !defined(NOPORTDOCS)
|
||||
@${MKDIR} ${PREFIX}/share/doc/ntp
|
||||
${TAR} -C ${WRKSRC}/html --exclude '.*' -cf - . | \
|
||||
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
|
||||
find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
|
||||
find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (ntp-4.0.93a.tar.gz) = 63b9fe99b680a20946393812f5341683
|
||||
MD5 (ntp-4.0.99g.tar.gz) = 6f3132fb4f6a3ee411554d09270f562a
|
||||
|
|
35
net/ntp/files/patch-ad
Normal file
35
net/ntp/files/patch-ad
Normal file
|
@ -0,0 +1,35 @@
|
|||
--- configure.orig Sun Feb 27 17:01:04 2000
|
||||
+++ configure Tue Mar 7 05:53:20 2000
|
||||
@@ -8273,19 +8273,19 @@
|
||||
# there is NO way that I can tell to tell if a given OS is using timespec or
|
||||
# timeval so just set it here for the one case that is KNOWN to use timespec.
|
||||
|
||||
-case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
- *yes*)
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_PPSAPI 1
|
||||
-EOF
|
||||
-
|
||||
- ac_cv_var_oncore_ok=yes
|
||||
- cat >>confdefs.h <<\EOF
|
||||
-#define HAVE_TIMESPEC 1
|
||||
-EOF
|
||||
-
|
||||
- ;;
|
||||
-esac
|
||||
+#case "$ac_cv_header_timepps_h$ac_cv_header_sys_timepps_h" in
|
||||
+# *yes*)
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_PPSAPI 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ac_cv_var_oncore_ok=yes
|
||||
+# cat >>confdefs.h <<\EOF
|
||||
+##define HAVE_TIMESPEC 1
|
||||
+#EOF
|
||||
+#
|
||||
+# ;;
|
||||
+#esac
|
||||
|
||||
# Check for ioctls TIOCGSERIAL, TIOCSSERIAL, ASYNC_PPS_CD_POS, ASYNC_PPS_CD_NEG
|
||||
echo $ac_n "checking for linux/serial.h... $ac_c" 1>&6
|
|
@ -3,10 +3,13 @@ bin/ntpdate
|
|||
bin/ntpdc
|
||||
bin/ntpq
|
||||
bin/ntptime
|
||||
bin/ntptimeset
|
||||
bin/ntptrace
|
||||
bin/tickadj
|
||||
share/doc/ntp/Oncore-SHMEM.htm
|
||||
share/doc/ntp/accopt.htm
|
||||
share/doc/ntp/assoc.htm
|
||||
share/doc/ntp/audio.htm
|
||||
share/doc/ntp/authopt.htm
|
||||
share/doc/ntp/biblio.htm
|
||||
share/doc/ntp/build.htm
|
||||
|
@ -19,6 +22,7 @@ share/doc/ntp/driver1.htm
|
|||
share/doc/ntp/driver10.htm
|
||||
share/doc/ntp/driver11.htm
|
||||
share/doc/ntp/driver12.htm
|
||||
share/doc/ntp/driver16.htm
|
||||
share/doc/ntp/driver18.htm
|
||||
share/doc/ntp/driver19.htm
|
||||
share/doc/ntp/driver2.htm
|
||||
|
@ -34,6 +38,10 @@ share/doc/ntp/driver3.htm
|
|||
share/doc/ntp/driver30.htm
|
||||
share/doc/ntp/driver32.htm
|
||||
share/doc/ntp/driver33.htm
|
||||
share/doc/ntp/driver34.htm
|
||||
share/doc/ntp/driver35.htm
|
||||
share/doc/ntp/driver36.htm
|
||||
share/doc/ntp/driver37.htm
|
||||
share/doc/ntp/driver4.htm
|
||||
share/doc/ntp/driver5.htm
|
||||
share/doc/ntp/driver6.htm
|
||||
|
@ -43,7 +51,6 @@ share/doc/ntp/driver9.htm
|
|||
share/doc/ntp/exec.htm
|
||||
share/doc/ntp/extern.htm
|
||||
share/doc/ntp/gadget.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/hints/a-ux
|
||||
share/doc/ntp/hints/aix
|
||||
share/doc/ntp/hints/bsdi
|
||||
|
@ -58,6 +65,7 @@ share/doc/ntp/hints/refclocks
|
|||
share/doc/ntp/hints/rs6000
|
||||
share/doc/ntp/hints/sco.htm
|
||||
share/doc/ntp/hints/sgi
|
||||
share/doc/ntp/hints/solaris-dosynctodr.html
|
||||
share/doc/ntp/hints/solaris.html
|
||||
share/doc/ntp/hints/solaris.xtra.4023118
|
||||
share/doc/ntp/hints/solaris.xtra.4095849
|
||||
|
@ -68,7 +76,8 @@ share/doc/ntp/hints/svr4-dell
|
|||
share/doc/ntp/hints/svr4_package
|
||||
share/doc/ntp/hints/todo
|
||||
share/doc/ntp/hints/vxworks.html
|
||||
share/doc/ntp/hints/winnt
|
||||
share/doc/ntp/hints/winnt.htm
|
||||
share/doc/ntp/hints.htm
|
||||
share/doc/ntp/howto.htm
|
||||
share/doc/ntp/htmlprimer.htm
|
||||
share/doc/ntp/index.htm
|
||||
|
@ -109,6 +118,7 @@ share/doc/ntp/pic/appletree.gif
|
|||
share/doc/ntp/pic/barnstable.gif
|
||||
share/doc/ntp/pic/beaver.gif
|
||||
share/doc/ntp/pic/c51.jpg
|
||||
share/doc/ntp/pic/driver29.gif
|
||||
share/doc/ntp/pic/fg6021.gif
|
||||
share/doc/ntp/pic/flatheads.gif
|
||||
share/doc/ntp/pic/gadget.jpg
|
||||
|
@ -137,6 +147,7 @@ share/doc/ntp/pic/tonea.gif
|
|||
share/doc/ntp/porting.htm
|
||||
share/doc/ntp/pps.htm
|
||||
share/doc/ntp/prefer.htm
|
||||
share/doc/ntp/qth.htm
|
||||
share/doc/ntp/quick.htm
|
||||
share/doc/ntp/rdebug.htm
|
||||
share/doc/ntp/refclock.htm
|
||||
|
|
Loading…
Reference in a new issue