Upgrade to 0.94.1.

Submitted by:	kris
This commit is contained in:
Dirk Froemberg 2001-05-06 08:55:46 +00:00
parent 591933384a
commit dfa65cd76f
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=42315
6 changed files with 3 additions and 45 deletions

View file

@ -6,15 +6,14 @@
#
PORTNAME= bladeenc
PORTVERSION= 0.92
PORTVERSION= 0.94.1
CATEGORIES= audio
MASTER_SITES= http://bladeenc.mp3.no/source/ \
http://www.physik.TU-Berlin.DE/~ibex/ports/distfiles/
EXTRACT_SUFX= .0-src-stable.tar.gz
EXTRACT_SUFX= -src-stable.tar.gz
MAINTAINER= dirk@FreeBSD.org
WRKSRC= ${WRKDIR}/${DISTNAME}.0
GNU_CONFIGURE= yes
.include <bsd.port.mk>

View file

@ -1 +1 @@
MD5 (bladeenc-0.92.0-src-stable.tar.gz) = 85581842b916c17b055996d74a664f3c
MD5 (bladeenc-0.94.1-src-stable.tar.gz) = f35a4c551ade0e02e9d5de6f11fb1dba

View file

@ -1,10 +0,0 @@
--- bladeenc/loop.c.orig Tue Nov 16 23:06:17 1999
+++ bladeenc/loop.c Thu Dec 9 22:46:57 1999
@@ -22,6 +22,7 @@
#include <stdlib.h>
#include <math.h>
#include <assert.h>
+#include <sys/types.h>
#include "system.h"
#include "l3side.h"
#include "loop.h"

View file

@ -1,10 +0,0 @@
--- bladeenc/main.c.orig Wed Dec 8 21:32:19 1999
+++ bladeenc/main.c Thu Dec 9 22:46:26 1999
@@ -19,6 +19,7 @@
#include <stdlib.h>
#include <string.h>
#include <time.h>
+#include <sys/types.h>
#include "system.h"
#include "codec.h"
#include "samplein.h"

View file

@ -1,10 +0,0 @@
--- bladeenc/samplein.c.orig Tue Nov 16 23:06:17 1999
+++ bladeenc/samplein.c Thu Dec 9 22:45:26 1999
@@ -18,6 +18,7 @@
#include <stdio.h>
#include <string.h>
+#include <sys/types.h>
#include "system.h"
#include "samplein.h"

View file

@ -1,11 +0,0 @@
--- bladeenc/system.h.orig Tue Nov 23 11:46:19 1999
+++ bladeenc/system.h Thu Dec 9 22:43:35 1999
@@ -39,7 +39,7 @@
#define BEOS_PPC 18
#ifndef SYSTEM
-# define SYSTEM LINUX_I386 /* Set current system here, select */
+# define SYSTEM NETBSD /* Set current system here, select */
#endif /* from list above. */