Remove p5-Glade-Perl now that glade has been removed.

This commit is contained in:
Joe Marcus Clarke 2004-01-07 22:45:09 +00:00
parent 99d9f4b465
commit e03e7b80e0
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=97605
6 changed files with 0 additions and 66 deletions

View file

@ -701,7 +701,6 @@
SUBDIR += p5-Getopt-Declare
SUBDIR += p5-Getopt-Long
SUBDIR += p5-Getopt-Mixed
SUBDIR += p5-Glade-Perl
SUBDIR += p5-Glib2
SUBDIR += p5-Heap
SUBDIR += p5-IO

View file

@ -1,30 +0,0 @@
# New ports collection makefile for: p5-Glade-Perl
# Date created: 07-Jun-2001
# Whom: marcus
#
# $FreeBSD$
#
PORTNAME= Glade-Perl
PORTVERSION= 0.61
CATEGORIES= devel perl5 gnome
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Glade
PKGNAMEPREFIX= p5-
MAINTAINER= marcus@FreeBSD.org
COMMENT= The Perl project building code for Glade
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Gnome.pm:${PORTSDIR}/x11-toolkits/p5-Gnome \
${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String
RUN_DEPENDS= ${BUILD_DEPENDS} \
glade:${PORTSDIR}/devel/glade
USE_GNOME= gnomeprefix
PERL_CONFIGURE= yes
MAN3PREFIX= ${LOCALBASE}/lib/perl5/${PERL_VERSION}
MAN1= glade2perl.1
MAN3= Glade::PerlGenerate.3 Glade::PerlRun.3
.include <bsd.port.mk>

View file

@ -1 +0,0 @@
MD5 (Glade-Perl-0.61.tar.gz) = 13159e67d1a91bf912b4ffea2975cd1a

View file

@ -1,15 +0,0 @@
--- Makefile.PL.orig Thu Jun 7 15:29:59 2001
+++ Makefile.PL Thu Jun 7 15:30:13 2001
@@ -49,12 +49,6 @@
# Allow us to suppress all program installation with the -n (library only)
# option. This is for those that don't want to mess with the configuration
# section of this file.
-use Getopt::Std;
-use vars qw($opt_n);
-unless (getopts("n")) {
- die "Usage: $0 [-n]\n";
-}
-@programs_to_install = () if $opt_n;
# Check for non-standard modules that are used by this library.
$| = 1; # autoflush on

View file

@ -1,7 +0,0 @@
This is a collection of modules that will read a <GTK-Interface> XML file
produced by Glade (the Gtk+/Gnome UI builder), construct and optionally show
the UI using the Gtk-Perl bindings. It is possible, using Glade from version
0.5.0, for you to specify a language of 'Perl' and generate source code from
Glade's 'Build' button.
WWW: http://www.glade.perl.connectfree.co.uk/

View file

@ -1,12 +0,0 @@
bin/glade2perl
%%SITE_PERL%%/Glade/PerlProject.pm
%%SITE_PERL%%/Glade/PerlGenerate.pm
%%SITE_PERL%%/Glade/PerlUI.pm
%%SITE_PERL%%/Glade/PerlXML.pm
%%SITE_PERL%%/Glade/PerlSource.pm
%%SITE_PERL%%/Glade/PerlUIExtra.pm
%%SITE_PERL%%/Glade/PerlUIGtk.pm
%%SITE_PERL%%/Glade/PerlRun.pm
%%SITE_PERL%%/%%PERL_ARCH%%/auto/Glade/.packlist
@dirrm %%SITE_PERL%%/Glade
@dirrm %%SITE_PERL%%/%%PERL_ARCH%%/auto/Glade