- Add fix for stricter mcs in 1.1.9.x
- Include bsd.mono.mk. Approved by: ahze (mentor) Project by: BSD# <http://www.mono-project.com/Mono:FreeBSD>
This commit is contained in:
parent
e36417a73f
commit
e13a0e860d
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=147795
3 changed files with 18 additions and 4 deletions
|
@ -2,13 +2,13 @@
|
|||
# Date created: 20 January 2002
|
||||
# Whom: John Merryweather Cooper <jmcoopr@webmail.bmi.net>
|
||||
#
|
||||
# $Id: Makefile,v 1.8 2005/06/15 02:10:28 tmclau02 Exp $
|
||||
# $FreeBSD$
|
||||
# $Id: Makefile,v 1.12 2005/11/10 01:21:02 tmclau02 Exp $
|
||||
#
|
||||
|
||||
PORTNAME= gfax
|
||||
PORTVERSION= 0.7.3
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= comms print gnome
|
||||
MASTER_SITES= http://gfax.cowlug.org/
|
||||
DISTNAME= ${PORTNAME}-${PORTVERSION}-1
|
||||
|
@ -41,4 +41,5 @@ post-patch:
|
|||
@${REINPLACE_CMD} -e 's|/usr/share|${PREFIX}/share|g' \
|
||||
${WRKSRC}/scripts/printer-setup.sh
|
||||
|
||||
.include "${.CURDIR}/../../lang/mono/bsd.mono.mk"
|
||||
.include <bsd.port.mk>
|
||||
|
|
13
comms/gfax/files/patch-src_gui.cs
Normal file
13
comms/gfax/files/patch-src_gui.cs
Normal file
|
@ -0,0 +1,13 @@
|
|||
--- src/gui.cs.orig Mon Feb 28 16:08:34 2005
|
||||
+++ src/gui.cs Sun Oct 23 17:31:17 2005
|
||||
@@ -541,8 +541,8 @@
|
||||
private int update_queue_status(string queue)
|
||||
{
|
||||
G_ListView view;
|
||||
- Fax.FaxQueue q;
|
||||
- Fax.FaxRecQueue rq;
|
||||
+ Fax.FaxQueue q = null;
|
||||
+ Fax.FaxRecQueue rq = null;
|
||||
|
||||
view = lv;
|
||||
|
|
@ -2,8 +2,8 @@ bin/gfax
|
|||
bin/gfaxlpr
|
||||
lib/gfax/gfax.exe
|
||||
share/gnome/applications/gfax.desktop
|
||||
share/gnome/libgnomeprint/2.10.3/models/GNOME-GFAX-PS.xml
|
||||
share/gnome/libgnomeprint/2.10.3/printers/GFAX.xml
|
||||
share/gnome/libgnomeprint/2.12.1/models/GNOME-GFAX-PS.xml
|
||||
share/gnome/libgnomeprint/2.12.1/printers/GFAX.xml
|
||||
share/gnome/pixmaps/gfax.png
|
||||
share/gnome/pixmaps/send.png
|
||||
@dirrm lib/gfax
|
||||
|
|
Loading…
Reference in a new issue