- Add version fltk-1.1.10 as fltk11 for ports that still need it
look at log for fltk for previous versions - No man pages or docs as this port is deprecated Feature safe: yes
This commit is contained in:
parent
dd09266da0
commit
e2594fa655
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=286942
10 changed files with 432 additions and 0 deletions
|
@ -18,6 +18,7 @@
|
|||
SUBDIR += flowcanvas
|
||||
SUBDIR += fltk
|
||||
SUBDIR += fltk-threads
|
||||
SUBDIR += fltk11
|
||||
SUBDIR += fltk2
|
||||
SUBDIR += flu
|
||||
SUBDIR += flvw
|
||||
|
|
44
x11-toolkits/fltk11/Makefile
Normal file
44
x11-toolkits/fltk11/Makefile
Normal file
|
@ -0,0 +1,44 @@
|
|||
# New ports collection makefile for: fltk11
|
||||
# Date created: 5 December 2011
|
||||
# Whom: Diane Bruce db@FreeBSD.org
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= fltk11
|
||||
PORTVERSION= 1.1.10
|
||||
CATEGORIES= x11-toolkits
|
||||
MASTER_SITES= ${MASTER_SITE_EASYSW}
|
||||
MASTER_SITE_SUBDIR= fltk/${PORTVERSION}
|
||||
DISTNAME= ${OPORTNAME}-${PORTVERSION}-source
|
||||
|
||||
MAINTAINER= db@FreeBSD.org
|
||||
COMMENT= Cross-platform C++ graphical user interface toolkit
|
||||
|
||||
LIB_DEPENDS= png.6:${PORTSDIR}/graphics/png \
|
||||
jpeg.11:${PORTSDIR}/graphics/jpeg
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_LDCONFIG= yes
|
||||
USE_XORG= xft
|
||||
USE_GL= gl glu
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS+=--enable-threads \
|
||||
--enable-shared \
|
||||
--enable-xft \
|
||||
--libdir=${PREFIX}/lib/${PORTNAME} \
|
||||
--bindir=${PREFIX}/bin/${PORTNAME} \
|
||||
--includedir=${PREFIX}/include/${PORTNAME}
|
||||
CPPFLAGS+= -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
|
||||
OPORTNAME= fltk
|
||||
WRKSRC= ${WRKDIR}/${OPORTNAME}-${PORTVERSION}
|
||||
|
||||
DEPRECATED= new code should use /x11-toolkits/fltk
|
||||
EXPIRATION= 2013-01-01
|
||||
|
||||
post-patch:
|
||||
${REINPLACE_CMD} -e '30s/test //' ${WRKSRC}/Makefile
|
||||
|
||||
.include <bsd.port.mk>
|
2
x11-toolkits/fltk11/distinfo
Normal file
2
x11-toolkits/fltk11/distinfo
Normal file
|
@ -0,0 +1,2 @@
|
|||
SHA256 (fltk-1.1.10-source.tar.bz2) = 37ada22bf2586b8dd30d84209b8b58bdcb864627e5d02ae3f2c323a29261b19a
|
||||
SIZE (fltk-1.1.10-source.tar.bz2) = 2214382
|
11
x11-toolkits/fltk11/files/patch-Makefile
Normal file
11
x11-toolkits/fltk11/files/patch-Makefile
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- Makefile.orig 2011-12-03 12:37:44.000000000 -0500
|
||||
+++ Makefile 2011-12-03 12:37:50.000000000 -0500
|
||||
@@ -27,7 +27,7 @@
|
||||
|
||||
include makeinclude
|
||||
|
||||
-DIRS = $(IMAGEDIRS) src fluid test documentation
|
||||
+DIRS = $(IMAGEDIRS) src fluid test
|
||||
|
||||
all: makeinclude fltk-config
|
||||
for dir in $(DIRS); do\
|
24
x11-toolkits/fltk11/files/patch-documentation_Makefile
Normal file
24
x11-toolkits/fltk11/files/patch-documentation_Makefile
Normal file
|
@ -0,0 +1,24 @@
|
|||
--- documentation/Makefile.orig 2007-02-06 19:35:28.000000000 +0000
|
||||
+++ documentation/Makefile 2010-04-29 08:51:10.000000000 +0000
|
||||
@@ -230,18 +230,15 @@
|
||||
|
||||
depend:
|
||||
|
||||
-install: $(MANPAGES)
|
||||
+docinstall:
|
||||
echo "Installing documentation files in $(DESTDIR)$(docdir)..."
|
||||
-$(INSTALL_DIR) $(DESTDIR)$(docdir)
|
||||
for file in $(HTMLFILES) $(IMAGEFILES) index.html; do \
|
||||
$(INSTALL_DATA) $$file $(DESTDIR)$(docdir); \
|
||||
done
|
||||
+
|
||||
+install: $(MANPAGES)
|
||||
echo "Installing man pages in $(DESTDIR)$(mandir)..."
|
||||
- -$(INSTALL_DIR) $(DESTDIR)$(mandir)/cat1
|
||||
- $(INSTALL_MAN) fluid.$(CAT1EXT) $(DESTDIR)$(mandir)/cat1
|
||||
- $(INSTALL_MAN) fltk-config.$(CAT1EXT) $(DESTDIR)$(mandir)/cat1
|
||||
- -$(INSTALL_DIR) $(DESTDIR)$(mandir)/cat3
|
||||
- $(INSTALL_MAN) fltk.$(CAT3EXT) $(DESTDIR)$(mandir)/cat3
|
||||
-$(INSTALL_DIR) $(DESTDIR)$(mandir)/man1
|
||||
$(INSTALL_MAN) fluid.man $(DESTDIR)$(mandir)/man1/fluid.1
|
||||
$(INSTALL_MAN) fltk-config.man $(DESTDIR)$(mandir)/man1/fltk-config.1
|
20
x11-toolkits/fltk11/files/patch-fltk-config.in
Normal file
20
x11-toolkits/fltk11/files/patch-fltk-config.in
Normal file
|
@ -0,0 +1,20 @@
|
|||
--- fltk-config.in.orig Mon Sep 6 15:20:52 2004
|
||||
+++ fltk-config.in Sat Jun 25 11:45:04 2005
|
||||
@@ -180,7 +180,7 @@
|
||||
fi
|
||||
|
||||
# Calculate needed libraries
|
||||
-LDSTATIC="$libdir/libfltk.a $LDLIBS"
|
||||
+LDSTATIC="-lm $libdir/libfltk.a $LDLIBS"
|
||||
LDLIBS="-lfltk$SHAREDSUFFIX $LDLIBS"
|
||||
LIBS="$libdir/libfltk.a"
|
||||
|
||||
@@ -247,7 +247,7 @@
|
||||
fi
|
||||
|
||||
if test "$echo_ldflags" = "yes"; then
|
||||
- my_libs=
|
||||
+ my_libs="-lm"
|
||||
libdirs=$libs
|
||||
|
||||
for i in $LDLIBS ; do
|
34
x11-toolkits/fltk11/files/patch-src_Makefile
Normal file
34
x11-toolkits/fltk11/files/patch-src_Makefile
Normal file
|
@ -0,0 +1,34 @@
|
|||
--- src/Makefile.orig 2010-03-09 15:43:18.000000000 +0100
|
||||
+++ src/Makefile 2010-03-09 15:45:30.000000000 +0100
|
||||
@@ -508,6 +508,7 @@
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk.so*;\
|
||||
$(INSTALL_LIB) libfltk.so.1.1 $(DESTDIR)$(libdir); \
|
||||
$(LN) libfltk.so.1.1 $(DESTDIR)$(libdir)/libfltk.so;\
|
||||
+ $(LN) libfltk.so.1.1 $(DESTDIR)$(libdir)/libfltk.so.1;\
|
||||
fi
|
||||
if test x$(DSONAME) = xlibfltk.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk.sl*;\
|
||||
@@ -539,6 +540,7 @@
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_forms.so*;\
|
||||
$(INSTALL_LIB) libfltk_forms.so.1.1 $(DESTDIR)$(libdir); \
|
||||
$(LN) libfltk_forms.so.1.1 $(DESTDIR)$(libdir)/libfltk_forms.so;\
|
||||
+ $(LN) libfltk_forms.so.1.1 $(DESTDIR)$(libdir)/libfltk_forms.so.1;\
|
||||
fi
|
||||
if test x$(FLDSONAME) = xlibfltk_forms.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_forms.sl*;\
|
||||
@@ -570,6 +572,7 @@
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_gl.so*;\
|
||||
$(INSTALL_LIB) libfltk_gl.so.1.1 $(DESTDIR)$(libdir); \
|
||||
$(LN) libfltk_gl.so.1.1 $(DESTDIR)$(libdir)/libfltk_gl.so;\
|
||||
+ $(LN) libfltk_gl.so.1.1 $(DESTDIR)$(libdir)/libfltk_gl.so.1;\
|
||||
fi
|
||||
if test x$(GLDSONAME) = xlibfltk_gl.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_gl.sl*;\
|
||||
@@ -601,6 +604,7 @@
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_images.so*;\
|
||||
$(INSTALL_LIB) libfltk_images.so.1.1 $(DESTDIR)$(libdir); \
|
||||
$(LN) libfltk_images.so.1.1 $(DESTDIR)$(libdir)/libfltk_images.so;\
|
||||
+ $(LN) libfltk_images.so.1.1 $(DESTDIR)$(libdir)/libfltk_images.so.1;\
|
||||
fi
|
||||
if test x$(IMGDSONAME) = xlibfltk_images.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_images.sl*;\
|
20
x11-toolkits/fltk11/files/patch-src_filename_list.cxx
Normal file
20
x11-toolkits/fltk11/files/patch-src_filename_list.cxx
Normal file
|
@ -0,0 +1,20 @@
|
|||
--- src/filename_list.cxx.orig 2010-03-09 08:52:26.000000000 +0100
|
||||
+++ src/filename_list.cxx 2010-03-09 08:54:53.000000000 +0100
|
||||
@@ -30,7 +30,7 @@
|
||||
#include <FL/filename.H>
|
||||
#include "flstring.h"
|
||||
#include <stdlib.h>
|
||||
-
|
||||
+#include <sys/param.h>
|
||||
|
||||
extern "C" {
|
||||
#ifndef HAVE_SCANDIR
|
||||
@@ -54,7 +54,7 @@
|
||||
Fl_File_Sort_F *sort) {
|
||||
#ifndef HAVE_SCANDIR
|
||||
int n = scandir(d, list, 0, sort);
|
||||
-#elif defined(HAVE_SCANDIR_POSIX)
|
||||
+#elif defined(HAVE_SCANDIR_POSIX) || (defined(__FreeBSD__) && (__FreeBSD_version >= 900006 || (__FreeBSD_version >= 800501 && __FreeBSD_version < 900000) || (__FreeBSD_version >= 730000 && __FreeBSD_version < 800000)))
|
||||
// POSIX (2008) defines the comparison function like this:
|
||||
int n = scandir(d, list, 0, (int(*)(const dirent **, const dirent **))sort);
|
||||
#elif defined(__osf__)
|
6
x11-toolkits/fltk11/pkg-descr
Normal file
6
x11-toolkits/fltk11/pkg-descr
Normal file
|
@ -0,0 +1,6 @@
|
|||
The Fast Light ToolKit ("FLTK", pronounced "fulltick") is a LGPL'd C++
|
||||
graphical user interface for X.
|
||||
FLTK provides modern GUI functionality without the bloat and supports
|
||||
3D graphics via OpenGL and its built-in GLUT emulation.
|
||||
|
||||
WWW: http://www.fltk.org/
|
270
x11-toolkits/fltk11/pkg-plist
Normal file
270
x11-toolkits/fltk11/pkg-plist
Normal file
|
@ -0,0 +1,270 @@
|
|||
bin/fltk11/fltk-config
|
||||
bin/fltk11/fluid
|
||||
include/fltk11/FL/Enumerations.H
|
||||
include/fltk11/FL/Enumerations.h
|
||||
include/fltk11/FL/Fl.H
|
||||
include/fltk11/FL/Fl.h
|
||||
include/fltk11/FL/Fl_Adjuster.H
|
||||
include/fltk11/FL/Fl_Adjuster.h
|
||||
include/fltk11/FL/Fl_BMP_Image.H
|
||||
include/fltk11/FL/Fl_BMP_Image.h
|
||||
include/fltk11/FL/Fl_Bitmap.H
|
||||
include/fltk11/FL/Fl_Bitmap.h
|
||||
include/fltk11/FL/Fl_Box.H
|
||||
include/fltk11/FL/Fl_Box.h
|
||||
include/fltk11/FL/Fl_Browser.H
|
||||
include/fltk11/FL/Fl_Browser.h
|
||||
include/fltk11/FL/Fl_Browser_.H
|
||||
include/fltk11/FL/Fl_Browser_.h
|
||||
include/fltk11/FL/Fl_Button.H
|
||||
include/fltk11/FL/Fl_Button.h
|
||||
include/fltk11/FL/Fl_Chart.H
|
||||
include/fltk11/FL/Fl_Chart.h
|
||||
include/fltk11/FL/Fl_Check_Browser.H
|
||||
include/fltk11/FL/Fl_Check_Browser.h
|
||||
include/fltk11/FL/Fl_Check_Button.H
|
||||
include/fltk11/FL/Fl_Check_Button.h
|
||||
include/fltk11/FL/Fl_Choice.H
|
||||
include/fltk11/FL/Fl_Choice.h
|
||||
include/fltk11/FL/Fl_Clock.H
|
||||
include/fltk11/FL/Fl_Clock.h
|
||||
include/fltk11/FL/Fl_Color_Chooser.H
|
||||
include/fltk11/FL/Fl_Color_Chooser.h
|
||||
include/fltk11/FL/Fl_Counter.H
|
||||
include/fltk11/FL/Fl_Counter.h
|
||||
include/fltk11/FL/Fl_Dial.H
|
||||
include/fltk11/FL/Fl_Dial.h
|
||||
include/fltk11/FL/Fl_Double_Window.H
|
||||
include/fltk11/FL/Fl_Double_Window.h
|
||||
include/fltk11/FL/Fl_Export.H
|
||||
include/fltk11/FL/Fl_Export.h
|
||||
include/fltk11/FL/Fl_File_Browser.H
|
||||
include/fltk11/FL/Fl_File_Browser.h
|
||||
include/fltk11/FL/Fl_File_Chooser.H
|
||||
include/fltk11/FL/Fl_File_Chooser.h
|
||||
include/fltk11/FL/Fl_File_Icon.H
|
||||
include/fltk11/FL/Fl_File_Icon.h
|
||||
include/fltk11/FL/Fl_File_Input.H
|
||||
include/fltk11/FL/Fl_File_Input.h
|
||||
include/fltk11/FL/Fl_Fill_Dial.H
|
||||
include/fltk11/FL/Fl_Fill_Dial.h
|
||||
include/fltk11/FL/Fl_Fill_Slider.H
|
||||
include/fltk11/FL/Fl_Fill_Slider.h
|
||||
include/fltk11/FL/Fl_Float_Input.H
|
||||
include/fltk11/FL/Fl_Float_Input.h
|
||||
include/fltk11/FL/Fl_FormsBitmap.H
|
||||
include/fltk11/FL/Fl_FormsBitmap.h
|
||||
include/fltk11/FL/Fl_FormsPixmap.H
|
||||
include/fltk11/FL/Fl_FormsPixmap.h
|
||||
include/fltk11/FL/Fl_Free.H
|
||||
include/fltk11/FL/Fl_Free.h
|
||||
include/fltk11/FL/Fl_GIF_Image.H
|
||||
include/fltk11/FL/Fl_GIF_Image.h
|
||||
include/fltk11/FL/Fl_Gl_Window.H
|
||||
include/fltk11/FL/Fl_Gl_Window.h
|
||||
include/fltk11/FL/Fl_Group.H
|
||||
include/fltk11/FL/Fl_Group.h
|
||||
include/fltk11/FL/Fl_Help_Dialog.H
|
||||
include/fltk11/FL/Fl_Help_Dialog.h
|
||||
include/fltk11/FL/Fl_Help_View.H
|
||||
include/fltk11/FL/Fl_Help_View.h
|
||||
include/fltk11/FL/Fl_Hold_Browser.H
|
||||
include/fltk11/FL/Fl_Hold_Browser.h
|
||||
include/fltk11/FL/Fl_Hor_Fill_Slider.H
|
||||
include/fltk11/FL/Fl_Hor_Fill_Slider.h
|
||||
include/fltk11/FL/Fl_Hor_Nice_Slider.H
|
||||
include/fltk11/FL/Fl_Hor_Nice_Slider.h
|
||||
include/fltk11/FL/Fl_Hor_Slider.H
|
||||
include/fltk11/FL/Fl_Hor_Slider.h
|
||||
include/fltk11/FL/Fl_Hor_Value_Slider.H
|
||||
include/fltk11/FL/Fl_Hor_Value_Slider.h
|
||||
include/fltk11/FL/Fl_Image.H
|
||||
include/fltk11/FL/Fl_Image.h
|
||||
include/fltk11/FL/Fl_Input.H
|
||||
include/fltk11/FL/Fl_Input.h
|
||||
include/fltk11/FL/Fl_Input_.H
|
||||
include/fltk11/FL/Fl_Input_.h
|
||||
include/fltk11/FL/Fl_Input_Choice.H
|
||||
include/fltk11/FL/Fl_Input_Choice.h
|
||||
include/fltk11/FL/Fl_Int_Input.H
|
||||
include/fltk11/FL/Fl_Int_Input.h
|
||||
include/fltk11/FL/Fl_JPEG_Image.H
|
||||
include/fltk11/FL/Fl_JPEG_Image.h
|
||||
include/fltk11/FL/Fl_Light_Button.H
|
||||
include/fltk11/FL/Fl_Light_Button.h
|
||||
include/fltk11/FL/Fl_Line_Dial.H
|
||||
include/fltk11/FL/Fl_Line_Dial.h
|
||||
include/fltk11/FL/Fl_Menu.H
|
||||
include/fltk11/FL/Fl_Menu.h
|
||||
include/fltk11/FL/Fl_Menu_Bar.h
|
||||
include/fltk11/FL/Fl_Menu_.H
|
||||
include/fltk11/FL/Fl_Menu_.h
|
||||
include/fltk11/FL/Fl_Menu_Bar.H
|
||||
include/fltk11/FL/Fl_Menu_Button.H
|
||||
include/fltk11/FL/Fl_Menu_Button.h
|
||||
include/fltk11/FL/Fl_Menu_Item.H
|
||||
include/fltk11/FL/Fl_Menu_Item.h
|
||||
include/fltk11/FL/Fl_Menu_Window.H
|
||||
include/fltk11/FL/Fl_Menu_Window.h
|
||||
include/fltk11/FL/Fl_Multi_Browser.H
|
||||
include/fltk11/FL/Fl_Multi_Browser.h
|
||||
include/fltk11/FL/Fl_Multi_Label.H
|
||||
include/fltk11/FL/Fl_Multi_Label.h
|
||||
include/fltk11/FL/Fl_Multiline_Input.H
|
||||
include/fltk11/FL/Fl_Multiline_Input.h
|
||||
include/fltk11/FL/Fl_Multiline_Output.H
|
||||
include/fltk11/FL/Fl_Multiline_Output.h
|
||||
include/fltk11/FL/Fl_Nice_Slider.H
|
||||
include/fltk11/FL/Fl_Nice_Slider.h
|
||||
include/fltk11/FL/Fl_Object.H
|
||||
include/fltk11/FL/Fl_Object.h
|
||||
include/fltk11/FL/Fl_Output.H
|
||||
include/fltk11/FL/Fl_Output.h
|
||||
include/fltk11/FL/Fl_Overlay_Window.H
|
||||
include/fltk11/FL/Fl_Overlay_Window.h
|
||||
include/fltk11/FL/Fl_PNG_Image.H
|
||||
include/fltk11/FL/Fl_PNG_Image.h
|
||||
include/fltk11/FL/Fl_PNM_Image.H
|
||||
include/fltk11/FL/Fl_PNM_Image.h
|
||||
include/fltk11/FL/Fl_Pack.H
|
||||
include/fltk11/FL/Fl_Pack.h
|
||||
include/fltk11/FL/Fl_Pixmap.H
|
||||
include/fltk11/FL/Fl_Pixmap.h
|
||||
include/fltk11/FL/Fl_Positioner.H
|
||||
include/fltk11/FL/Fl_Positioner.h
|
||||
include/fltk11/FL/Fl_Preferences.H
|
||||
include/fltk11/FL/Fl_Preferences.h
|
||||
include/fltk11/FL/Fl_Progress.H
|
||||
include/fltk11/FL/Fl_Progress.h
|
||||
include/fltk11/FL/Fl_RGB_Image.H
|
||||
include/fltk11/FL/Fl_RGB_Image.h
|
||||
include/fltk11/FL/Fl_Radio_Button.H
|
||||
include/fltk11/FL/Fl_Radio_Button.h
|
||||
include/fltk11/FL/Fl_Radio_Light_Button.H
|
||||
include/fltk11/FL/Fl_Radio_Light_Button.h
|
||||
include/fltk11/FL/Fl_Radio_Round_Button.H
|
||||
include/fltk11/FL/Fl_Radio_Round_Button.h
|
||||
include/fltk11/FL/Fl_Repeat_Button.H
|
||||
include/fltk11/FL/Fl_Repeat_Button.h
|
||||
include/fltk11/FL/Fl_Return_Button.H
|
||||
include/fltk11/FL/Fl_Return_Button.h
|
||||
include/fltk11/FL/Fl_Roller.H
|
||||
include/fltk11/FL/Fl_Roller.h
|
||||
include/fltk11/FL/Fl_Round_Button.H
|
||||
include/fltk11/FL/Fl_Round_Button.h
|
||||
include/fltk11/FL/Fl_Round_Clock.H
|
||||
include/fltk11/FL/Fl_Round_Clock.h
|
||||
include/fltk11/FL/Fl_Scroll.H
|
||||
include/fltk11/FL/Fl_Scroll.h
|
||||
include/fltk11/FL/Fl_Scrollbar.H
|
||||
include/fltk11/FL/Fl_Scrollbar.h
|
||||
include/fltk11/FL/Fl_Secret_Input.H
|
||||
include/fltk11/FL/Fl_Secret_Input.h
|
||||
include/fltk11/FL/Fl_Select_Browser.H
|
||||
include/fltk11/FL/Fl_Select_Browser.h
|
||||
include/fltk11/FL/Fl_Shared_Image.H
|
||||
include/fltk11/FL/Fl_Shared_Image.h
|
||||
include/fltk11/FL/Fl_Simple_Counter.H
|
||||
include/fltk11/FL/Fl_Simple_Counter.h
|
||||
include/fltk11/FL/Fl_Single_Window.H
|
||||
include/fltk11/FL/Fl_Single_Window.h
|
||||
include/fltk11/FL/Fl_Slider.H
|
||||
include/fltk11/FL/Fl_Slider.h
|
||||
include/fltk11/FL/Fl_Spinner.H
|
||||
include/fltk11/FL/Fl_Spinner.h
|
||||
include/fltk11/FL/Fl_Sys_Menu_Bar.H
|
||||
include/fltk11/FL/Fl_Sys_Menu_Bar.h
|
||||
include/fltk11/FL/Fl_Tabs.H
|
||||
include/fltk11/FL/Fl_Tabs.h
|
||||
include/fltk11/FL/Fl_Text_Buffer.H
|
||||
include/fltk11/FL/Fl_Text_Buffer.h
|
||||
include/fltk11/FL/Fl_Text_Display.H
|
||||
include/fltk11/FL/Fl_Text_Display.h
|
||||
include/fltk11/FL/Fl_Text_Editor.H
|
||||
include/fltk11/FL/Fl_Text_Editor.h
|
||||
include/fltk11/FL/Fl_Tile.H
|
||||
include/fltk11/FL/Fl_Tile.h
|
||||
include/fltk11/FL/Fl_Tiled_Image.H
|
||||
include/fltk11/FL/Fl_Tiled_Image.h
|
||||
include/fltk11/FL/Fl_Timer.H
|
||||
include/fltk11/FL/Fl_Timer.h
|
||||
include/fltk11/FL/Fl_Toggle_Button.H
|
||||
include/fltk11/FL/Fl_Toggle_Button.h
|
||||
include/fltk11/FL/Fl_Toggle_Light_Button.H
|
||||
include/fltk11/FL/Fl_Toggle_Light_Button.h
|
||||
include/fltk11/FL/Fl_Toggle_Round_Button.H
|
||||
include/fltk11/FL/Fl_Toggle_Round_Button.h
|
||||
include/fltk11/FL/Fl_Tooltip.H
|
||||
include/fltk11/FL/Fl_Tooltip.h
|
||||
include/fltk11/FL/Fl_Valuator.H
|
||||
include/fltk11/FL/Fl_Valuator.h
|
||||
include/fltk11/FL/Fl_Value_Input.H
|
||||
include/fltk11/FL/Fl_Value_Input.h
|
||||
include/fltk11/FL/Fl_Value_Output.H
|
||||
include/fltk11/FL/Fl_Value_Output.h
|
||||
include/fltk11/FL/Fl_Value_Slider.H
|
||||
include/fltk11/FL/Fl_Value_Slider.h
|
||||
include/fltk11/FL/Fl_Widget.H
|
||||
include/fltk11/FL/Fl_Widget.h
|
||||
include/fltk11/FL/Fl_Window.H
|
||||
include/fltk11/FL/Fl_Window.h
|
||||
include/fltk11/FL/Fl_Wizard.H
|
||||
include/fltk11/FL/Fl_Wizard.h
|
||||
include/fltk11/FL/Fl_XBM_Image.H
|
||||
include/fltk11/FL/Fl_XBM_Image.h
|
||||
include/fltk11/FL/Fl_XPM_Image.H
|
||||
include/fltk11/FL/Fl_XPM_Image.h
|
||||
include/fltk11/FL/dirent.h
|
||||
include/fltk11/FL/filename.H
|
||||
include/fltk11/FL/filename.h
|
||||
include/fltk11/FL/fl_ask.H
|
||||
include/fltk11/FL/fl_ask.h
|
||||
include/fltk11/FL/fl_draw.H
|
||||
include/fltk11/FL/fl_draw.h
|
||||
include/fltk11/FL/fl_file_chooser.H
|
||||
include/fltk11/FL/fl_file_chooser.h
|
||||
include/fltk11/FL/fl_message.H
|
||||
include/fltk11/FL/fl_message.h
|
||||
include/fltk11/FL/fl_show_colormap.H
|
||||
include/fltk11/FL/fl_show_colormap.h
|
||||
include/fltk11/FL/fl_show_input.H
|
||||
include/fltk11/FL/fl_show_input.h
|
||||
include/fltk11/FL/forms.H
|
||||
include/fltk11/FL/forms.h
|
||||
include/fltk11/FL/gl.h
|
||||
include/fltk11/FL/gl2opengl.h
|
||||
include/fltk11/FL/gl_draw.H
|
||||
include/fltk11/FL/gl_draw.h
|
||||
include/fltk11/FL/glu.h
|
||||
include/fltk11/FL/glut.H
|
||||
include/fltk11/FL/glut.h
|
||||
include/fltk11/FL/mac.H
|
||||
include/fltk11/FL/mac.h
|
||||
include/fltk11/FL/mac.r
|
||||
include/fltk11/FL/math.h
|
||||
include/fltk11/FL/names.h
|
||||
include/fltk11/FL/win32.H
|
||||
include/fltk11/FL/win32.h
|
||||
include/fltk11/FL/x.H
|
||||
include/fltk11/FL/x.h
|
||||
include/fltk11/Fl
|
||||
lib/fltk11/libfltk.a
|
||||
lib/fltk11/libfltk.so
|
||||
lib/fltk11/libfltk.so.1
|
||||
lib/fltk11/libfltk.so.1.1
|
||||
lib/fltk11/libfltk_forms.a
|
||||
lib/fltk11/libfltk_forms.so
|
||||
lib/fltk11/libfltk_forms.so.1
|
||||
lib/fltk11/libfltk_forms.so.1.1
|
||||
lib/fltk11/libfltk_gl.a
|
||||
lib/fltk11/libfltk_gl.so
|
||||
lib/fltk11/libfltk_gl.so.1
|
||||
lib/fltk11/libfltk_gl.so.1.1
|
||||
lib/fltk11/libfltk_images.a
|
||||
lib/fltk11/libfltk_images.so
|
||||
lib/fltk11/libfltk_images.so.1
|
||||
lib/fltk11/libfltk_images.so.1.1
|
||||
@dirrm lib/fltk11
|
||||
@dirrm bin/fltk11
|
||||
@dirrm include/fltk11/FL
|
||||
@dirrm include/fltk11
|
Loading…
Reference in a new issue