Update to 9.1.0; replace Makefile.in patch with perl regex.

Requested by:	Joong Hyun Kim <better@ns1.betterbox.net>
This commit is contained in:
Will Andrews 2001-01-21 00:42:49 +00:00
parent 4e6ae5fdf5
commit e5a7427bfb
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=37382
20 changed files with 60 additions and 85 deletions

View file

@ -6,8 +6,7 @@
#
PORTNAME= bind
PORTVERSION= 9.0.1
PORTREVISION= 2
PORTVERSION= 9.1.0
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.isc.org/isc/bind9/${PORTVERSION}/ \
ftp://ftp.sunet.se/pub/network/isc/bind9/${PORTVERSION}/
@ -22,6 +21,9 @@ MAN5= rndc.conf.5
MAN8= lwresd.8 named.8 nsupdate.8 rndc.8 dnssec-keygen.8 dnssec-makekeyset.8 \
dnssec-signkey.8 dnssec-signzone.8
pre-configure:
${PERL} -pi -e "s@{INSTALL_PROGRAM}@{INSTALL_DATA} -m 555@g" ${WRKSRC}/Makefile.in
post-install:
.for NUM in 1 5 8
${INSTALL_MAN} ${WRKSRC}/doc/man/bin/*.${NUM} ${MANPREFIX}/man/man${NUM}

View file

@ -1 +1 @@
MD5 (bind-9.0.1.tar.gz) = 3f1a238dc06dfda2f8426ef5d1ea539b
MD5 (bind-9.1.0.tar.gz) = 28f30cfbe60b91c6ec1a0e51c24db889

View file

@ -1,11 +0,0 @@
--- Makefile.in Wed Jul 26 20:48:49 2000
+++ Makefile.in.new Sat Oct 28 22:52:11 2000
@@ -43,7 +43,7 @@
cleandir: distclean
install:: isc-config.sh
- ${INSTALL_PROGRAM} isc-config.sh ${DESTDIR}${bindir}
+ ${INSTALL_DATA} -m 555 isc-config.sh ${DESTDIR}${bindir}
kit: kitclean
mkdir bind-${VERSION}

View file

@ -5,7 +5,6 @@ bin/nslookup
bin/nsupdate
include/dns/a6.h
include/dns/acl.h
include/dns/aclconf.h
include/dns/adb.h
include/dns/byaddr.h
include/dns/cache.h
@ -21,6 +20,7 @@ include/dns/confip.h
include/dns/confkeys.h
include/dns/conflog.h
include/dns/conflsn.h
include/dns/conflwres.h
include/dns/confparser.h
include/dns/confresolv.h
include/dns/confrrset.h
@ -29,6 +29,7 @@ include/dns/confzone.h
include/dns/db.h
include/dns/dbiterator.h
include/dns/dbtable.h
include/dns/diff.h
include/dns/dispatch.h
include/dns/dnssec.h
include/dns/enumclass.h
@ -63,13 +64,13 @@ include/dns/request.h
include/dns/resolver.h
include/dns/result.h
include/dns/rootns.h
include/dns/sdb.h
include/dns/secalg.h
include/dns/secproto.h
include/dns/ssu.h
include/dns/tcpmsg.h
include/dns/time.h
include/dns/tkey.h
include/dns/tkeyconf.h
include/dns/tsig.h
include/dns/ttl.h
include/dns/types.h
@ -77,7 +78,6 @@ include/dns/validator.h
include/dns/view.h
include/dns/xfrin.h
include/dns/zone.h
include/dns/zoneconf.h
include/dns/zt.h
include/dst/dst.h
include/dst/lib.h
@ -100,6 +100,8 @@ include/isc/file.h
include/isc/formatcheck.h
include/isc/fsaccess.h
include/isc/heap.h
include/isc/hex.h
include/isc/hmacmd5.h
include/isc/int.h
include/isc/interfaceiter.h
include/isc/lang.h
@ -112,6 +114,7 @@ include/isc/magic.h
include/isc/md5.h
include/isc/mem.h
include/isc/msgcat.h
include/isc/msgs.h
include/isc/mutex.h
include/isc/mutexblock.h
include/isc/net.h
@ -127,6 +130,7 @@ include/isc/quota.h
include/isc/random.h
include/isc/ratelimiter.h
include/isc/region.h
include/isc/resource.h
include/isc/result.h
include/isc/resultclass.h
include/isc/rwlock.h

View file

@ -6,8 +6,7 @@
#
PORTNAME= bind
PORTVERSION= 9.0.1
PORTREVISION= 2
PORTVERSION= 9.1.0
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.isc.org/isc/bind9/${PORTVERSION}/ \
ftp://ftp.sunet.se/pub/network/isc/bind9/${PORTVERSION}/
@ -22,6 +21,9 @@ MAN5= rndc.conf.5
MAN8= lwresd.8 named.8 nsupdate.8 rndc.8 dnssec-keygen.8 dnssec-makekeyset.8 \
dnssec-signkey.8 dnssec-signzone.8
pre-configure:
${PERL} -pi -e "s@{INSTALL_PROGRAM}@{INSTALL_DATA} -m 555@g" ${WRKSRC}/Makefile.in
post-install:
.for NUM in 1 5 8
${INSTALL_MAN} ${WRKSRC}/doc/man/bin/*.${NUM} ${MANPREFIX}/man/man${NUM}

View file

@ -1 +1 @@
MD5 (bind-9.0.1.tar.gz) = 3f1a238dc06dfda2f8426ef5d1ea539b
MD5 (bind-9.1.0.tar.gz) = 28f30cfbe60b91c6ec1a0e51c24db889

View file

@ -1,11 +0,0 @@
--- Makefile.in Wed Jul 26 20:48:49 2000
+++ Makefile.in.new Sat Oct 28 22:52:11 2000
@@ -43,7 +43,7 @@
cleandir: distclean
install:: isc-config.sh
- ${INSTALL_PROGRAM} isc-config.sh ${DESTDIR}${bindir}
+ ${INSTALL_DATA} -m 555 isc-config.sh ${DESTDIR}${bindir}
kit: kitclean
mkdir bind-${VERSION}

View file

@ -5,7 +5,6 @@ bin/nslookup
bin/nsupdate
include/dns/a6.h
include/dns/acl.h
include/dns/aclconf.h
include/dns/adb.h
include/dns/byaddr.h
include/dns/cache.h
@ -21,6 +20,7 @@ include/dns/confip.h
include/dns/confkeys.h
include/dns/conflog.h
include/dns/conflsn.h
include/dns/conflwres.h
include/dns/confparser.h
include/dns/confresolv.h
include/dns/confrrset.h
@ -29,6 +29,7 @@ include/dns/confzone.h
include/dns/db.h
include/dns/dbiterator.h
include/dns/dbtable.h
include/dns/diff.h
include/dns/dispatch.h
include/dns/dnssec.h
include/dns/enumclass.h
@ -63,13 +64,13 @@ include/dns/request.h
include/dns/resolver.h
include/dns/result.h
include/dns/rootns.h
include/dns/sdb.h
include/dns/secalg.h
include/dns/secproto.h
include/dns/ssu.h
include/dns/tcpmsg.h
include/dns/time.h
include/dns/tkey.h
include/dns/tkeyconf.h
include/dns/tsig.h
include/dns/ttl.h
include/dns/types.h
@ -77,7 +78,6 @@ include/dns/validator.h
include/dns/view.h
include/dns/xfrin.h
include/dns/zone.h
include/dns/zoneconf.h
include/dns/zt.h
include/dst/dst.h
include/dst/lib.h
@ -100,6 +100,8 @@ include/isc/file.h
include/isc/formatcheck.h
include/isc/fsaccess.h
include/isc/heap.h
include/isc/hex.h
include/isc/hmacmd5.h
include/isc/int.h
include/isc/interfaceiter.h
include/isc/lang.h
@ -112,6 +114,7 @@ include/isc/magic.h
include/isc/md5.h
include/isc/mem.h
include/isc/msgcat.h
include/isc/msgs.h
include/isc/mutex.h
include/isc/mutexblock.h
include/isc/net.h
@ -127,6 +130,7 @@ include/isc/quota.h
include/isc/random.h
include/isc/ratelimiter.h
include/isc/region.h
include/isc/resource.h
include/isc/result.h
include/isc/resultclass.h
include/isc/rwlock.h

View file

@ -6,8 +6,7 @@
#
PORTNAME= bind
PORTVERSION= 9.0.1
PORTREVISION= 2
PORTVERSION= 9.1.0
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.isc.org/isc/bind9/${PORTVERSION}/ \
ftp://ftp.sunet.se/pub/network/isc/bind9/${PORTVERSION}/
@ -22,6 +21,9 @@ MAN5= rndc.conf.5
MAN8= lwresd.8 named.8 nsupdate.8 rndc.8 dnssec-keygen.8 dnssec-makekeyset.8 \
dnssec-signkey.8 dnssec-signzone.8
pre-configure:
${PERL} -pi -e "s@{INSTALL_PROGRAM}@{INSTALL_DATA} -m 555@g" ${WRKSRC}/Makefile.in
post-install:
.for NUM in 1 5 8
${INSTALL_MAN} ${WRKSRC}/doc/man/bin/*.${NUM} ${MANPREFIX}/man/man${NUM}

View file

@ -1 +1 @@
MD5 (bind-9.0.1.tar.gz) = 3f1a238dc06dfda2f8426ef5d1ea539b
MD5 (bind-9.1.0.tar.gz) = 28f30cfbe60b91c6ec1a0e51c24db889

View file

@ -1,11 +0,0 @@
--- Makefile.in Wed Jul 26 20:48:49 2000
+++ Makefile.in.new Sat Oct 28 22:52:11 2000
@@ -43,7 +43,7 @@
cleandir: distclean
install:: isc-config.sh
- ${INSTALL_PROGRAM} isc-config.sh ${DESTDIR}${bindir}
+ ${INSTALL_DATA} -m 555 isc-config.sh ${DESTDIR}${bindir}
kit: kitclean
mkdir bind-${VERSION}

View file

@ -5,7 +5,6 @@ bin/nslookup
bin/nsupdate
include/dns/a6.h
include/dns/acl.h
include/dns/aclconf.h
include/dns/adb.h
include/dns/byaddr.h
include/dns/cache.h
@ -21,6 +20,7 @@ include/dns/confip.h
include/dns/confkeys.h
include/dns/conflog.h
include/dns/conflsn.h
include/dns/conflwres.h
include/dns/confparser.h
include/dns/confresolv.h
include/dns/confrrset.h
@ -29,6 +29,7 @@ include/dns/confzone.h
include/dns/db.h
include/dns/dbiterator.h
include/dns/dbtable.h
include/dns/diff.h
include/dns/dispatch.h
include/dns/dnssec.h
include/dns/enumclass.h
@ -63,13 +64,13 @@ include/dns/request.h
include/dns/resolver.h
include/dns/result.h
include/dns/rootns.h
include/dns/sdb.h
include/dns/secalg.h
include/dns/secproto.h
include/dns/ssu.h
include/dns/tcpmsg.h
include/dns/time.h
include/dns/tkey.h
include/dns/tkeyconf.h
include/dns/tsig.h
include/dns/ttl.h
include/dns/types.h
@ -77,7 +78,6 @@ include/dns/validator.h
include/dns/view.h
include/dns/xfrin.h
include/dns/zone.h
include/dns/zoneconf.h
include/dns/zt.h
include/dst/dst.h
include/dst/lib.h
@ -100,6 +100,8 @@ include/isc/file.h
include/isc/formatcheck.h
include/isc/fsaccess.h
include/isc/heap.h
include/isc/hex.h
include/isc/hmacmd5.h
include/isc/int.h
include/isc/interfaceiter.h
include/isc/lang.h
@ -112,6 +114,7 @@ include/isc/magic.h
include/isc/md5.h
include/isc/mem.h
include/isc/msgcat.h
include/isc/msgs.h
include/isc/mutex.h
include/isc/mutexblock.h
include/isc/net.h
@ -127,6 +130,7 @@ include/isc/quota.h
include/isc/random.h
include/isc/ratelimiter.h
include/isc/region.h
include/isc/resource.h
include/isc/result.h
include/isc/resultclass.h
include/isc/rwlock.h

View file

@ -6,8 +6,7 @@
#
PORTNAME= bind
PORTVERSION= 9.0.1
PORTREVISION= 2
PORTVERSION= 9.1.0
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.isc.org/isc/bind9/${PORTVERSION}/ \
ftp://ftp.sunet.se/pub/network/isc/bind9/${PORTVERSION}/
@ -22,6 +21,9 @@ MAN5= rndc.conf.5
MAN8= lwresd.8 named.8 nsupdate.8 rndc.8 dnssec-keygen.8 dnssec-makekeyset.8 \
dnssec-signkey.8 dnssec-signzone.8
pre-configure:
${PERL} -pi -e "s@{INSTALL_PROGRAM}@{INSTALL_DATA} -m 555@g" ${WRKSRC}/Makefile.in
post-install:
.for NUM in 1 5 8
${INSTALL_MAN} ${WRKSRC}/doc/man/bin/*.${NUM} ${MANPREFIX}/man/man${NUM}

View file

@ -1 +1 @@
MD5 (bind-9.0.1.tar.gz) = 3f1a238dc06dfda2f8426ef5d1ea539b
MD5 (bind-9.1.0.tar.gz) = 28f30cfbe60b91c6ec1a0e51c24db889

View file

@ -1,11 +0,0 @@
--- Makefile.in Wed Jul 26 20:48:49 2000
+++ Makefile.in.new Sat Oct 28 22:52:11 2000
@@ -43,7 +43,7 @@
cleandir: distclean
install:: isc-config.sh
- ${INSTALL_PROGRAM} isc-config.sh ${DESTDIR}${bindir}
+ ${INSTALL_DATA} -m 555 isc-config.sh ${DESTDIR}${bindir}
kit: kitclean
mkdir bind-${VERSION}

View file

@ -5,7 +5,6 @@ bin/nslookup
bin/nsupdate
include/dns/a6.h
include/dns/acl.h
include/dns/aclconf.h
include/dns/adb.h
include/dns/byaddr.h
include/dns/cache.h
@ -21,6 +20,7 @@ include/dns/confip.h
include/dns/confkeys.h
include/dns/conflog.h
include/dns/conflsn.h
include/dns/conflwres.h
include/dns/confparser.h
include/dns/confresolv.h
include/dns/confrrset.h
@ -29,6 +29,7 @@ include/dns/confzone.h
include/dns/db.h
include/dns/dbiterator.h
include/dns/dbtable.h
include/dns/diff.h
include/dns/dispatch.h
include/dns/dnssec.h
include/dns/enumclass.h
@ -63,13 +64,13 @@ include/dns/request.h
include/dns/resolver.h
include/dns/result.h
include/dns/rootns.h
include/dns/sdb.h
include/dns/secalg.h
include/dns/secproto.h
include/dns/ssu.h
include/dns/tcpmsg.h
include/dns/time.h
include/dns/tkey.h
include/dns/tkeyconf.h
include/dns/tsig.h
include/dns/ttl.h
include/dns/types.h
@ -77,7 +78,6 @@ include/dns/validator.h
include/dns/view.h
include/dns/xfrin.h
include/dns/zone.h
include/dns/zoneconf.h
include/dns/zt.h
include/dst/dst.h
include/dst/lib.h
@ -100,6 +100,8 @@ include/isc/file.h
include/isc/formatcheck.h
include/isc/fsaccess.h
include/isc/heap.h
include/isc/hex.h
include/isc/hmacmd5.h
include/isc/int.h
include/isc/interfaceiter.h
include/isc/lang.h
@ -112,6 +114,7 @@ include/isc/magic.h
include/isc/md5.h
include/isc/mem.h
include/isc/msgcat.h
include/isc/msgs.h
include/isc/mutex.h
include/isc/mutexblock.h
include/isc/net.h
@ -127,6 +130,7 @@ include/isc/quota.h
include/isc/random.h
include/isc/ratelimiter.h
include/isc/region.h
include/isc/resource.h
include/isc/result.h
include/isc/resultclass.h
include/isc/rwlock.h

View file

@ -6,8 +6,7 @@
#
PORTNAME= bind
PORTVERSION= 9.0.1
PORTREVISION= 2
PORTVERSION= 9.1.0
CATEGORIES= net ipv6
MASTER_SITES= ftp://ftp.isc.org/isc/bind9/${PORTVERSION}/ \
ftp://ftp.sunet.se/pub/network/isc/bind9/${PORTVERSION}/
@ -22,6 +21,9 @@ MAN5= rndc.conf.5
MAN8= lwresd.8 named.8 nsupdate.8 rndc.8 dnssec-keygen.8 dnssec-makekeyset.8 \
dnssec-signkey.8 dnssec-signzone.8
pre-configure:
${PERL} -pi -e "s@{INSTALL_PROGRAM}@{INSTALL_DATA} -m 555@g" ${WRKSRC}/Makefile.in
post-install:
.for NUM in 1 5 8
${INSTALL_MAN} ${WRKSRC}/doc/man/bin/*.${NUM} ${MANPREFIX}/man/man${NUM}

View file

@ -1 +1 @@
MD5 (bind-9.0.1.tar.gz) = 3f1a238dc06dfda2f8426ef5d1ea539b
MD5 (bind-9.1.0.tar.gz) = 28f30cfbe60b91c6ec1a0e51c24db889

View file

@ -1,11 +0,0 @@
--- Makefile.in Wed Jul 26 20:48:49 2000
+++ Makefile.in.new Sat Oct 28 22:52:11 2000
@@ -43,7 +43,7 @@
cleandir: distclean
install:: isc-config.sh
- ${INSTALL_PROGRAM} isc-config.sh ${DESTDIR}${bindir}
+ ${INSTALL_DATA} -m 555 isc-config.sh ${DESTDIR}${bindir}
kit: kitclean
mkdir bind-${VERSION}

View file

@ -5,7 +5,6 @@ bin/nslookup
bin/nsupdate
include/dns/a6.h
include/dns/acl.h
include/dns/aclconf.h
include/dns/adb.h
include/dns/byaddr.h
include/dns/cache.h
@ -21,6 +20,7 @@ include/dns/confip.h
include/dns/confkeys.h
include/dns/conflog.h
include/dns/conflsn.h
include/dns/conflwres.h
include/dns/confparser.h
include/dns/confresolv.h
include/dns/confrrset.h
@ -29,6 +29,7 @@ include/dns/confzone.h
include/dns/db.h
include/dns/dbiterator.h
include/dns/dbtable.h
include/dns/diff.h
include/dns/dispatch.h
include/dns/dnssec.h
include/dns/enumclass.h
@ -63,13 +64,13 @@ include/dns/request.h
include/dns/resolver.h
include/dns/result.h
include/dns/rootns.h
include/dns/sdb.h
include/dns/secalg.h
include/dns/secproto.h
include/dns/ssu.h
include/dns/tcpmsg.h
include/dns/time.h
include/dns/tkey.h
include/dns/tkeyconf.h
include/dns/tsig.h
include/dns/ttl.h
include/dns/types.h
@ -77,7 +78,6 @@ include/dns/validator.h
include/dns/view.h
include/dns/xfrin.h
include/dns/zone.h
include/dns/zoneconf.h
include/dns/zt.h
include/dst/dst.h
include/dst/lib.h
@ -100,6 +100,8 @@ include/isc/file.h
include/isc/formatcheck.h
include/isc/fsaccess.h
include/isc/heap.h
include/isc/hex.h
include/isc/hmacmd5.h
include/isc/int.h
include/isc/interfaceiter.h
include/isc/lang.h
@ -112,6 +114,7 @@ include/isc/magic.h
include/isc/md5.h
include/isc/mem.h
include/isc/msgcat.h
include/isc/msgs.h
include/isc/mutex.h
include/isc/mutexblock.h
include/isc/net.h
@ -127,6 +130,7 @@ include/isc/quota.h
include/isc/random.h
include/isc/ratelimiter.h
include/isc/region.h
include/isc/resource.h
include/isc/result.h
include/isc/resultclass.h
include/isc/rwlock.h