- Update to 2.5.3
PR: ports/181073 Submitted by: Ports Fury
This commit is contained in:
parent
d3f99a4e7a
commit
e643f2053a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=340071
7 changed files with 158 additions and 177 deletions
|
@ -2,8 +2,7 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= libgphoto2
|
||||
PORTVERSION= 2.4.14
|
||||
PORTREVISION= 4
|
||||
PORTVERSION= 2.5.3
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= SF/gphoto/libgphoto/${PORTVERSION}
|
||||
|
||||
|
@ -12,58 +11,65 @@ COMMENT= Universal digital camera control library
|
|||
|
||||
LICENSE= LGPL21
|
||||
|
||||
LIB_DEPENDS= libexif.so:${PORTSDIR}/graphics/libexif \
|
||||
libjpeg.so:${PORTSDIR}/graphics/jpeg
|
||||
|
||||
USES= gmake pkgconfig
|
||||
USE_BZIP2= yes
|
||||
USES= gmake iconv pkgconfig
|
||||
USE_GNOME= ltverhack
|
||||
USE_AUTOTOOLS= libtool libltdl
|
||||
LIBTOOLFILES= configure libgphoto2_port/configure
|
||||
USE_LDCONFIG= yes
|
||||
CONFIGURE_ENV= LTDLINCL="-I${LOCALBASE}/include" \
|
||||
LIBLTDL="-L${LOCALBASE}/lib -lltdl"
|
||||
CFLAGS+= -DENODATA=9999 # Safe because it's never used
|
||||
LIBLTDL="-L${LOCALBASE}/lib -lltdl" \
|
||||
PATH="${PATH:C,${HOME}/bin,,}" \
|
||||
ac_cv_path_DOT=false \
|
||||
ac_cv_path_DOXYGEN=false \
|
||||
udevscriptdir=${WRKDIR}
|
||||
USE_LDCONFIG= yes
|
||||
|
||||
PLIST_SUB= VERSION="${PORTVERSION}" VERSION_PORT=0.8.0
|
||||
CPPFLAGS+= -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
|
||||
PLIST_SUB= VERSION="${PORTVERSION}" VERSION_PORT=0.10.0
|
||||
|
||||
OPTIONS_DEFINE= DOCS GD JPEG LIBEXIF NLS XML
|
||||
OPTIONS_DEFAULT= GD JPEG LIBEXIF XML
|
||||
OPTIONS_SUB= yes
|
||||
|
||||
GD_LIB_DEPENDS= libgd.so:${PORTSDIR}/graphics/gd
|
||||
GD_CONFIGURE_WITH= gd
|
||||
JPEG_LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg
|
||||
JPEG_CONFIGURE_WITH= jpeg
|
||||
LIBEXIF_LIB_DEPENDS= libexif.so:${PORTSDIR}/graphics/libexif
|
||||
LIBEXIF_CONFIGURE_ON= --with-libexif=${LOCALBASE}
|
||||
LIBEXIF_CONFIGURE_OFF= --with-libexif=no
|
||||
NLS_USES= gettext
|
||||
NLS_CONFIGURE_ENABLE= nls
|
||||
XML_USE= GNOME=libxml2
|
||||
XML_CPPFLAGS= $$(pkg-config --cflags-only-I libxml-2.0)
|
||||
XML_LDFLAGS= $$(pkg-config --libs-only-L libxml-2.0)
|
||||
XML_CONFIGURE_WITH= libxml2
|
||||
|
||||
.include <bsd.port.options.mk>
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${OSVERSION} < 1000040
|
||||
CONFIGURE_ENV+= LIBUSB1_CFLAGS=" " LIBUSB1_LIBS="-lusb"
|
||||
.endif
|
||||
|
||||
.if ${PORT_OPTIONS:MNLS}
|
||||
USES+= gettext
|
||||
PLIST_SUB+= NLS=""
|
||||
.else
|
||||
USES+= iconv
|
||||
CONFIGURE_ARGS+= --disable-nls
|
||||
PLIST_SUB+= NLS="@comment "
|
||||
.endif
|
||||
|
||||
post-patch:
|
||||
.for file in configure libgphoto2_port/configure
|
||||
.for i in configure libgphoto2_port/configure
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|{libdir}/pkgconfig|{prefix}/libdata/pkgconfig|g ; \
|
||||
s|-g -O2||g ; \
|
||||
's|{libdir}/pkgconfig|{prefix}/libdata/pkgconfig| ; \
|
||||
/FLAGS/s|-g|| ; \
|
||||
/grep -i linux/s|; fi ; then|; else false; fi ; then|' \
|
||||
${WRKSRC}/${file}
|
||||
${WRKSRC}/${i}
|
||||
.endfor
|
||||
.if ${PORT_OPTIONS:MNLS}
|
||||
@${REINPLACE_CMD} -e 's|(LDFLAGS) -o|(LDFLAGS) -lintl -o|' \
|
||||
${WRKSRC}/libgphoto2_port/libgphoto2_port/Makefile.in
|
||||
.endif
|
||||
@${REINPLACE_CMD} -e '/test.*udevscriptdir/d ; \
|
||||
s| "$$(DESTDIR)$$(udevscriptdir)"||' \
|
||||
${WRKSRC}/libgphoto2_port/usb/Makefile.in \
|
||||
${WRKSRC}/packaging/generic/Makefile.in
|
||||
@${REINPLACE_CMD} -e 's|linux-hotplug ||' \
|
||||
${WRKSRC}/packaging/Makefile.in
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|@HAVE_DOXYGEN_TRUE@|#| ; s|@HAVE_DOXYGEN_FALSE@||' \
|
||||
${WRKSRC}/doc/Makefile.in
|
||||
@${REINPLACE_CMD} 's|with_hal=yes|with_hal=no|' \
|
||||
${WRKSRC}/libgphoto2_port/configure
|
||||
'/^doc_DATA/s|COPYING||' \
|
||||
${WRKSRC}/Makefile.in
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|ENODATA|ENOATTR|g' \
|
||||
${WRKSRC}/libgphoto2_port/libusb1/libusb1.c
|
||||
@${REINPLACE_CMD} -e \
|
||||
'/^SUBDIRS/s|linux-hotplug||' \
|
||||
${WRKSRC}/packaging/Makefile.in
|
||||
|
||||
.include <bsd.port.mk>
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
SHA256 (libgphoto2-2.4.14.tar.bz2) = 59b32d45252f67d066cc3bda7a59f8078e0cf4e7f23590a4b621633e81060292
|
||||
SIZE (libgphoto2-2.4.14.tar.bz2) = 4481384
|
||||
SHA256 (libgphoto2-2.5.3.tar.bz2) = 7fa0515f7ef9060e99e92790cdd3b80650d7acd9f2e4ef6c9c68003c600b2475
|
||||
SIZE (libgphoto2-2.5.3.tar.bz2) = 6662282
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- libgphoto2/gphoto2-list.c.orig 2007-07-27 07:52:55.000000000 +0200
|
||||
+++ libgphoto2/gphoto2-list.c 2008-11-09 17:04:16.000000000 +0100
|
||||
@@ -72,7 +72,7 @@
|
||||
|
||||
#ifdef CAMERALIST_STRUCT_COMPATIBILITY
|
||||
|
||||
-#define MAX_ENTRIES 1024
|
||||
+#define MAX_ENTRIES 8192
|
||||
#define MAX_LIST_STRING_LENGTH 128
|
||||
struct _CameraList {
|
||||
int count;
|
|
@ -1,10 +0,0 @@
|
|||
--- camlibs/smal/ultrapocket.c.orig 2008-10-18 19:55:46.000000000 +0200
|
||||
+++ camlibs/smal/ultrapocket.c 2008-11-12 09:56:52.000000000 +0100
|
||||
@@ -33,6 +33,7 @@
|
||||
|
||||
#define GP_MODULE "Smal Ultrapocket"
|
||||
|
||||
+#include <locale.h>
|
||||
#ifdef ENABLE_NLS
|
||||
# include <libintl.h>
|
||||
# undef _
|
|
@ -1,11 +1,10 @@
|
|||
--- camlibs/ptp2/config.c.orig Tue Dec 12 18:43:53 2006
|
||||
+++ camlibs/ptp2/config.c Tue Dec 12 19:00:45 2006
|
||||
@@ -19,6 +19,8 @@
|
||||
*/
|
||||
#include "config.h"
|
||||
|
||||
+#include <sys/types.h>
|
||||
+#include <netinet/in.h>
|
||||
#include <stdlib.h>
|
||||
@@ -24,6 +24,7 @@
|
||||
#include <string.h>
|
||||
#include <stdio.h>
|
||||
#include <time.h>
|
||||
+#include <sys/types.h>
|
||||
#include <sys/socket.h>
|
||||
#include <netinet/in.h>
|
||||
#include <arpa/inet.h>
|
||||
|
|
|
@ -1,10 +0,0 @@
|
|||
--- libgphoto2_port/serial/unix.c.orig Fri Jul 27 02:36:13 2007
|
||||
+++ libgphoto2_port/serial/unix.c Mon Aug 13 17:26:43 2007
|
||||
@@ -43,6 +43,7 @@
|
||||
#endif
|
||||
#include <string.h>
|
||||
#include <signal.h>
|
||||
+#include <sys/select.h>
|
||||
#include <sys/stat.h>
|
||||
#include <sys/types.h>
|
||||
#ifdef HAVE_SYS_TIME_H
|
|
@ -19,6 +19,10 @@ include/gphoto2/gphoto2-setting.h
|
|||
include/gphoto2/gphoto2-version.h
|
||||
include/gphoto2/gphoto2-widget.h
|
||||
include/gphoto2/gphoto2.h
|
||||
lib/libgphoto2.a
|
||||
lib/libgphoto2.la
|
||||
lib/libgphoto2.so
|
||||
lib/libgphoto2.so.6
|
||||
lib/libgphoto2/%%VERSION%%/adc65.a
|
||||
lib/libgphoto2/%%VERSION%%/adc65.la
|
||||
lib/libgphoto2/%%VERSION%%/adc65.so
|
||||
|
@ -43,6 +47,9 @@ lib/libgphoto2/%%VERSION%%/casio_qv.so
|
|||
lib/libgphoto2/%%VERSION%%/clicksmart310.a
|
||||
lib/libgphoto2/%%VERSION%%/clicksmart310.la
|
||||
lib/libgphoto2/%%VERSION%%/clicksmart310.so
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.a
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.la
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.so
|
||||
lib/libgphoto2/%%VERSION%%/digita.a
|
||||
lib/libgphoto2/%%VERSION%%/digita.la
|
||||
lib/libgphoto2/%%VERSION%%/digita.so
|
||||
|
@ -55,9 +62,6 @@ lib/libgphoto2/%%VERSION%%/dimera3500.so
|
|||
lib/libgphoto2/%%VERSION%%/directory.a
|
||||
lib/libgphoto2/%%VERSION%%/directory.la
|
||||
lib/libgphoto2/%%VERSION%%/directory.so
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.a
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.la
|
||||
lib/libgphoto2/%%VERSION%%/digigr8.so
|
||||
lib/libgphoto2/%%VERSION%%/enigma13.a
|
||||
lib/libgphoto2/%%VERSION%%/enigma13.la
|
||||
lib/libgphoto2/%%VERSION%%/enigma13.so
|
||||
|
@ -136,6 +140,9 @@ lib/libgphoto2/%%VERSION%%/pccam300.so
|
|||
lib/libgphoto2/%%VERSION%%/pccam600.a
|
||||
lib/libgphoto2/%%VERSION%%/pccam600.la
|
||||
lib/libgphoto2/%%VERSION%%/pccam600.so
|
||||
lib/libgphoto2/%%VERSION%%/pentax.a
|
||||
lib/libgphoto2/%%VERSION%%/pentax.la
|
||||
lib/libgphoto2/%%VERSION%%/pentax.so
|
||||
lib/libgphoto2/%%VERSION%%/polaroid_pdc320.a
|
||||
lib/libgphoto2/%%VERSION%%/polaroid_pdc320.la
|
||||
lib/libgphoto2/%%VERSION%%/polaroid_pdc320.so
|
||||
|
@ -209,6 +216,10 @@ lib/libgphoto2/%%VERSION%%/tp6801.a
|
|||
lib/libgphoto2/%%VERSION%%/tp6801.la
|
||||
lib/libgphoto2/%%VERSION%%/tp6801.so
|
||||
lib/libgphoto2/print-camera-list
|
||||
lib/libgphoto2_port.a
|
||||
lib/libgphoto2_port.la
|
||||
lib/libgphoto2_port.so
|
||||
lib/libgphoto2_port.so.10
|
||||
lib/libgphoto2_port/%%VERSION_PORT%%/disk.a
|
||||
lib/libgphoto2_port/%%VERSION_PORT%%/disk.la
|
||||
lib/libgphoto2_port/%%VERSION_PORT%%/disk.so
|
||||
|
@ -227,115 +238,111 @@ lib/libgphoto2_port/%%VERSION_PORT%%/usbdiskdirect.so
|
|||
lib/libgphoto2_port/%%VERSION_PORT%%/usbscsi.a
|
||||
lib/libgphoto2_port/%%VERSION_PORT%%/usbscsi.la
|
||||
lib/libgphoto2_port/%%VERSION_PORT%%/usbscsi.so
|
||||
lib/libgphoto2.a
|
||||
lib/libgphoto2.la
|
||||
lib/libgphoto2.so
|
||||
lib/libgphoto2.so.2
|
||||
lib/libgphoto2_port.a
|
||||
lib/libgphoto2_port.la
|
||||
lib/libgphoto2_port.so
|
||||
lib/libgphoto2_port.so.0
|
||||
libdata/pkgconfig/libgphoto2.pc
|
||||
libdata/pkgconfig/libgphoto2_port.pc
|
||||
man/man3/libgphoto2.3.gz
|
||||
man/man3/libgphoto2_port.3.gz
|
||||
share/doc/libgphoto2/ABOUT-NLS
|
||||
share/doc/libgphoto2/AUTHORS
|
||||
share/doc/libgphoto2/ChangeLog
|
||||
share/doc/libgphoto2/COPYING
|
||||
share/doc/libgphoto2/NEWS
|
||||
share/doc/libgphoto2/README
|
||||
share/doc/libgphoto2/README.packaging
|
||||
share/doc/libgphoto2/camlibs/README.adc65
|
||||
share/doc/libgphoto2/camlibs/README.agfa-cl20
|
||||
share/doc/libgphoto2/camlibs/README.aox
|
||||
share/doc/libgphoto2/camlibs/README.ax203
|
||||
share/doc/libgphoto2/camlibs/README.ax203-compression
|
||||
share/doc/libgphoto2/camlibs/README.canon
|
||||
share/doc/libgphoto2/camlibs/README.clicksmart310
|
||||
share/doc/libgphoto2/camlibs/README.enigma13
|
||||
share/doc/libgphoto2/camlibs/README.gsmart300
|
||||
share/doc/libgphoto2/camlibs/README.iclick
|
||||
share/doc/libgphoto2/camlibs/README.jamcam
|
||||
share/doc/libgphoto2/camlibs/README.jl2005a
|
||||
share/doc/libgphoto2/camlibs/README.jl2005c
|
||||
share/doc/libgphoto2/camlibs/README.konica
|
||||
share/doc/libgphoto2/camlibs/README.largan-lmini
|
||||
share/doc/libgphoto2/camlibs/README.lg_gsm
|
||||
share/doc/libgphoto2/camlibs/README.jl2005bcd-compression
|
||||
share/doc/libgphoto2/camlibs/README.mars
|
||||
share/doc/libgphoto2/camlibs/README.minolta-dimagev
|
||||
share/doc/libgphoto2/camlibs/README.mustek
|
||||
share/doc/libgphoto2/camlibs/README.panasonic
|
||||
share/doc/libgphoto2/camlibs/README.panasonic-coolshot
|
||||
share/doc/libgphoto2/camlibs/README.panasonic-l859
|
||||
share/doc/libgphoto2/camlibs/README.pccam300
|
||||
share/doc/libgphoto2/camlibs/README.pccam600
|
||||
share/doc/libgphoto2/camlibs/README.ptp2
|
||||
share/doc/libgphoto2/camlibs/README.smal
|
||||
share/doc/libgphoto2/camlibs/README.sonix
|
||||
share/doc/libgphoto2/camlibs/README.sonydscf1
|
||||
share/doc/libgphoto2/camlibs/README.soundvision
|
||||
share/doc/libgphoto2/camlibs/README.spca50x
|
||||
share/doc/libgphoto2/camlibs/README.sq905
|
||||
share/doc/libgphoto2/camlibs/README.st2205
|
||||
share/doc/libgphoto2/camlibs/README.st2205-compression
|
||||
share/doc/libgphoto2/camlibs/README.toshiba-pdrm11
|
||||
share/doc/libgphoto2/camlibs/README.tp6801
|
||||
share/doc/libgphoto2/camlibs/README.905C
|
||||
share/doc/libgphoto2/camlibs/README.9050
|
||||
share/doc/libgphoto2/camlibs/README.9051
|
||||
share/doc/libgphoto2/camlibs/README.9052
|
||||
share/doc/libgphoto2/camlibs/README.913C
|
||||
share/doc/libgphoto2/camlibs/README.913D
|
||||
share/doc/libgphoto2_port/AUTHORS
|
||||
share/doc/libgphoto2_port/NEWS
|
||||
share/doc/libgphoto2_port/README
|
||||
%%PORTDOCS%%%%DOCSDIR%%/ABOUT-NLS
|
||||
%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
|
||||
%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
|
||||
%%PORTDOCS%%%%DOCSDIR%%/NEWS
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README.packaging
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/ChangeLog
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.9050
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.9051
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.9052
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.905C
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.913C
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.913D
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.adc65
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.agfa-cl20
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.aox
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.ax203
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.ax203-compression
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.canon
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.clicksmart310
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.enigma13
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.gsmart300
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.iclick
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.jamcam
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.jl2005a
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.jl2005bcd-compression
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.jl2005c
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.konica
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.largan-lmini
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.lg_gsm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.mars
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.minolta-dimagev
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.mustek
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.panasonic
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.panasonic-coolshot
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.panasonic-l859
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.pccam300
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.pccam600
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.pentax
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.ptp2
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.smal
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.sonix
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.sonydscf1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.soundvision
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.spca50x
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.sq905
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.st2205
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.st2205-compression
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.toshiba-pdrm11
|
||||
%%PORTDOCS%%%%DOCSDIR%%/camlibs/README.tp6801
|
||||
%%PORTDOCS%%share/doc/libgphoto2_port/AUTHORS
|
||||
%%PORTDOCS%%share/doc/libgphoto2_port/NEWS
|
||||
%%PORTDOCS%%share/doc/libgphoto2_port/README
|
||||
share/libgphoto2/%%VERSION%%/konica/english
|
||||
share/libgphoto2/%%VERSION%%/konica/french
|
||||
share/libgphoto2/%%VERSION%%/konica/german
|
||||
share/libgphoto2/%%VERSION%%/konica/japanese
|
||||
share/libgphoto2/%%VERSION%%/konica/korean
|
||||
share/libgphoto2/%%VERSION%%/konica/spanish
|
||||
%%NLS%%share/locale/cs/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/da/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/da/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/eu/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/eu/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/hu/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/pt_BR/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/sk/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/sv/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/sv/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/uk/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/uk/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/vi/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/vi/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/zh_CN/LC_MESSAGES/libgphoto2-2.mo
|
||||
%%NLS%%share/locale/zh_CN/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/zh_TW/LC_MESSAGES/libgphoto2_port-0.mo
|
||||
%%NLS%%share/locale/cs/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/cs/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/da/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/da/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/eu/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/eu/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/fi/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/hu/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/pt_BR/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/sk/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/sr/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/sv/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/sv/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/uk/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/uk/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/vi/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/vi/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/zh_CN/LC_MESSAGES/libgphoto2-6.mo
|
||||
%%NLS%%share/locale/zh_CN/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
%%NLS%%share/locale/zh_TW/LC_MESSAGES/libgphoto2_port-10.mo
|
||||
@dirrm share/libgphoto2/%%VERSION%%/konica
|
||||
@dirrm share/libgphoto2/%%VERSION%%
|
||||
@dirrm share/libgphoto2
|
||||
@dirrm share/doc/libgphoto2_port
|
||||
@dirrm share/doc/libgphoto2/camlibs
|
||||
@dirrm share/doc/libgphoto2
|
||||
%%PORTDOCS%%@dirrm share/doc/libgphoto2_port
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%/camlibs
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%
|
||||
@dirrm lib/libgphoto2_port/%%VERSION_PORT%%
|
||||
@dirrm lib/libgphoto2_port
|
||||
@dirrm lib/libgphoto2/%%VERSION%%
|
||||
|
|
Loading…
Reference in a new issue