multimedia/gaupol: Plist problem fixed by the upstream
Followup to r470990: They quickly fixed the plist problem that I've reported. PR: 226704
This commit is contained in:
parent
8126c40ee8
commit
e796077c59
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=471005
4 changed files with 10 additions and 10 deletions
|
@ -2,7 +2,8 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= gaupol
|
||||
DISTVERSION= 1.4
|
||||
DISTVERSION= 1.4-3
|
||||
DISTVERSIONSUFFIX= -g6116d42b
|
||||
CATEGORIES= multimedia python
|
||||
|
||||
MAINTAINER= greg@unrelenting.technology
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
TIMESTAMP = 1527446303
|
||||
SHA256 (otsaloma-gaupol-1.4_GH0.tar.gz) = 529abbd72c054f90193e24af4a58d7cf237cb9b1e4835e4e0e68f6a24d2f1e8a
|
||||
SIZE (otsaloma-gaupol-1.4_GH0.tar.gz) = 524369
|
||||
TIMESTAMP = 1527454246
|
||||
SHA256 (otsaloma-gaupol-1.4-3-g6116d42b_GH0.tar.gz) = 7e79e220ae7485fc9d01bd2179cdfd60faa5c561ddfc5a4f0f266907fc592876
|
||||
SIZE (otsaloma-gaupol-1.4-3-g6116d42b_GH0.tar.gz) = 526037
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- setup.py.orig 2017-11-12 01:10:33 UTC
|
||||
--- setup.py.orig 2018-05-27 20:40:27 UTC
|
||||
+++ setup.py
|
||||
@@ -235,7 +235,10 @@ class InstallData(install_data):
|
||||
@@ -232,7 +232,10 @@ class InstallData(install_data):
|
||||
data_dir = get_command_obj("install_data").install_dir
|
||||
data_dir = os.path.join(data_dir, "share", "gaupol")
|
||||
files = glob.glob("{}/extensions/*/*.py".format(data_dir))
|
||||
|
@ -9,6 +9,6 @@
|
|||
+ base_dir=%%PREFIX%%,
|
||||
+ prefix=%%STAGEDIR%%,
|
||||
+ dry_run=self.dry_run)
|
||||
|
||||
def __generate_linguas(self):
|
||||
"""Generate LINGUAS file needed by msgfmt."""
|
||||
# Figure out paths of the compiled files and add them to
|
||||
# self.outfiles so that 'setup.py --record' works correctly.
|
||||
def get_cache_pattern(path):
|
||||
|
|
|
@ -1 +0,0 @@
|
|||
%%DATADIR%%/extensions/custom-framerates/__pycache__/custom-framerates.cpython-36.%%PYTHON_PYOEXTENSION%%
|
Loading…
Reference in a new issue