Fix build after bsd.cmake.mk's r1.13.

Remove the part of files/patch-CMakeLists.txt which actually removed the call
which linked to pthread -- it is now needed since we do not rely on it being
passed via LDFLAGS anymore.

Approved by:	avilla (mentor, implicit)
Feature safe:	yes
This commit is contained in:
Raphael Kubo da Costa 2011-11-12 02:28:18 +00:00
parent 4ec75e8041
commit e9bf9117d5
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=285610

View file

@ -1,13 +1,5 @@
--- CMakeLists.txt.orig 2011-02-01 21:34:27.000000000 +0100
+++ CMakeLists.txt 2011-02-08 20:56:22.000000000 +0100
@@ -496,7 +502,6 @@
IF (CMAKE_USE_PTHREADS_INIT)
FCS_ADD_EXEC(freecell-solver-multi-thread-solve threaded_range_solver.c)
- TARGET_LINK_LIBRARIES(freecell-solver-multi-thread-solve "pthread")
ENDIF (CMAKE_USE_PTHREADS_INIT)
IF (UNIX)
@@ -632,14 +637,6 @@
INSTALL(