Disable sse on non-x86 archs to fix build. Forgotten in r498176.

Approved by:	portmgr (tier-2 blanket)
This commit is contained in:
Mark Linimon 2019-04-06 19:42:44 +00:00
parent 3a2afe5574
commit ec9a0832ad
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=498179

View file

@ -0,0 +1,10 @@
--- CMakeLists.txt.orig 2019-04-05 06:24:16 UTC
+++ CMakeLists.txt
@@ -39,7 +39,6 @@ IF(CMAKE_COMPILER_IS_GNUCC OR (CMAKE_C_C
SET(CMAKE_BUILD_TYPE_DebugFast)
SET(CMAKE_CXX_FLAGS_DEBUGFAST "-g -O0")
SET(CMAKE_C_FLAGS_DEBUGFAST "-g -O0")
- SET(CMAKE_C_FLAGS "-msse2")
if(NOT CMAKE_BUILD_TYPE)
SET(CMAKE_BUILD_TYPE "DebugFast")
endif(NOT CMAKE_BUILD_TYPE)