Initial import of ru-apache version 1.3.6.
A Russian version the Apache HTTP server. PR: 11108 Submitted by: Vladimir N.Silyaev <vns@delta.odessa.ua>
This commit is contained in:
parent
4cf3c73733
commit
ed70463eb8
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=18394
11 changed files with 720 additions and 0 deletions
92
russian/apache13/Makefile
Normal file
92
russian/apache13/Makefile
Normal file
|
@ -0,0 +1,92 @@
|
|||
# New ports collection makefile for: apache HTTPD
|
||||
# Version required: 1.3*
|
||||
# Date created: Sat Apr 10 22:30:36 EEST 1999
|
||||
# Whom: vns@delta.odessa.ua
|
||||
#
|
||||
# $Id:$
|
||||
#
|
||||
|
||||
DISTNAME= apache_1.3.6
|
||||
PKGNAME= ru-apache-1.3.6
|
||||
CATEGORIES= www russian
|
||||
MASTER_SITES= http://www.apache.org/dist/ \
|
||||
ftp://ftp.ccs.neu.edu/net/mirrors/ftp.apache.org/apache/dist/ \
|
||||
ftp://ftp.rge.com/pub/infosystems/apache/dist/ \
|
||||
ftp://apache.compuex.com/pub/apache/dist/ \
|
||||
ftp://apache.arctic.org/pub/apache/dist/ \
|
||||
ftp://ftp.epix.net/pub/apache/dist/ \
|
||||
ftp://ftp.ameth.org/pub/mirrors/ftp.apache.org/apache/dist/ \
|
||||
ftp://ftp.connectnet.com/pub/www/apache/ \
|
||||
ftp://apache.technomancer.com/mirrors/apache/dist/ \
|
||||
ftp://ftp.raver.net/pub/ftp.apache.org/ \
|
||||
ftp://www3.service.digital.com/apache/dist/ \
|
||||
ftp://galileo.galilei.com/pub/apache/ \
|
||||
ftp://ftp.mtnranch.net/pub/apache/dist/ \
|
||||
ftp://ftp.iodynamics.com/pub/mirror/apache/dist/ \
|
||||
ftp://apache.nextpath.com/pub/apache/dist/
|
||||
|
||||
PATCH_SITES= ftp://ftp.lexa.ru/pub/apache-rus/
|
||||
PATCHFILES= patches_1.3.6rusPL${RA_VERSION}.tar.gz
|
||||
|
||||
MAINTAINER= vns@delta.odessa.ua
|
||||
|
||||
Y2K= http://www.apache.org/docs/misc/FAQ.html#year2000
|
||||
RA_VERSION= 28.14
|
||||
|
||||
#
|
||||
# Small hack for alternate processing patchfiles
|
||||
#
|
||||
GZCAT=sh -c 'tar -zxf $$0 -C ${WRKSRC};cat ${WRKSRC}/RA-1.3rusPL${RA_VERSION}.patch'
|
||||
|
||||
#
|
||||
# Set APACHE_PERF_TUNING env. variable to YES to get maximum performance
|
||||
#
|
||||
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= \
|
||||
--prefix=${PREFIX} \
|
||||
--with-layout=GNU \
|
||||
--sysconfdir=${PREFIX}/etc/apache \
|
||||
--includedir=${PREFIX}/include/apache \
|
||||
--localstatedir=/var \
|
||||
--datadir=${PREFIX}/www \
|
||||
--suexec-docroot=${PREFIX}/www/data \
|
||||
--proxycachedir=${PREFIX}/www/proxy \
|
||||
--libexecdir=${PREFIX}/libexec/apache \
|
||||
--without-confadjust \
|
||||
--enable-shared=remain \
|
||||
--enable-module=most \
|
||||
--enable-module=auth_db \
|
||||
--disable-module=auth_dbm
|
||||
|
||||
# Currently perl version don't matter
|
||||
# --with-perl=${PERL5}
|
||||
|
||||
OPTIM=-DHARD_SERVER_LIMIT=512 \
|
||||
-DDOCUMENT_LOCATION=\\"${PREFIX}/www/data/\\" \
|
||||
-DDEFAULT_PATH=\\"/bin:/usr/bin:${PREFIX}/bin\\"
|
||||
|
||||
.if defined(APACHE_PERF_TUNING) && ${APACHE_PERF_TUNING} == YES
|
||||
OPTIM+= -DBUFFERED_LOGS
|
||||
CFLAGS+= -O6 -fomit-frame-pointer
|
||||
.endif
|
||||
|
||||
CONFIGURE_ENV= OPTIM='${OPTIM}'
|
||||
|
||||
MAN1= dbmmanage.1 htdigest.1 htpasswd.1
|
||||
MAN8= ab.8 apachectl.8 apxs.8 httpd.8 logresolve.8 rotatelogs.8
|
||||
|
||||
pre-install:
|
||||
@if [ -f ${WRKSRC}/htdocs/index.html.orig ]; then \
|
||||
${RM} ${WRKSRC}/htdocs/index.html.orig; \
|
||||
fi
|
||||
|
||||
post-install:
|
||||
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
|
||||
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
|
||||
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
|
||||
${ECHO} "[ -x ${PREFIX}/sbin/apachectl ] && ${PREFIX}/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
|
||||
chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
|
||||
fi
|
||||
|
||||
.include <bsd.port.mk>
|
2
russian/apache13/distinfo
Normal file
2
russian/apache13/distinfo
Normal file
|
@ -0,0 +1,2 @@
|
|||
MD5 (apache_1.3.6.tar.gz) = b4114ed78f296bfe424c4ba05dccc643
|
||||
MD5 (patches_1.3.6rusPL28.14.tar.gz) = 1bd6e2f53f961bae97a5f6047cbfbbbc
|
24
russian/apache13/files/patch-aa
Normal file
24
russian/apache13/files/patch-aa
Normal file
|
@ -0,0 +1,24 @@
|
|||
--- configure.orig Sat Jan 2 16:19:41 1999
|
||||
+++ configure Fri Jan 15 00:44:01 1999
|
||||
@@ -1012,8 +1012,8 @@
|
||||
echo " DEFAULT_PIDLOG: ${runtimedir_relative}${thetarget}.pid"
|
||||
echo " DEFAULT_SCOREBOARD: ${runtimedir_relative}${thetarget}.scoreboard"
|
||||
echo " DEFAULT_LOCKFILE: ${runtimedir_relative}${thetarget}.lock"
|
||||
- echo " DEFAULT_XFERLOG: ${logfiledir_relative}access_log"
|
||||
- echo " DEFAULT_ERRORLOG: ${logfiledir_relative}error_log"
|
||||
+ echo " DEFAULT_XFERLOG: ${logfiledir_relative}httpd-access.log"
|
||||
+ echo " DEFAULT_ERRORLOG: ${logfiledir_relative}httpd-error.log"
|
||||
echo " TYPES_CONFIG_FILE: ${sysconfdir_relative}mime.types"
|
||||
echo " SERVER_CONFIG_FILE: ${sysconfdir_relative}${thetarget}.conf"
|
||||
echo " ACCESS_CONFIG_FILE: ${sysconfdir_relative}access.conf"
|
||||
@@ -1091,8 +1091,8 @@
|
||||
echo "echo '-DDEFAULT_PIDLOG=\"${runtimedir_relative}${thetarget}.pid\"'" >>$src/apaci
|
||||
echo "echo '-DDEFAULT_SCOREBOARD=\"${runtimedir_relative}${thetarget}.scoreboard\"'" >>$src/apaci
|
||||
echo "echo '-DDEFAULT_LOCKFILE=\"${runtimedir_relative}${thetarget}.lock\"'" >>$src/apaci
|
||||
-echo "echo '-DDEFAULT_XFERLOG=\"${logfiledir_relative}access_log\"'" >>$src/apaci
|
||||
-echo "echo '-DDEFAULT_ERRORLOG=\"${logfiledir_relative}error_log\"'" >>$src/apaci
|
||||
+echo "echo '-DDEFAULT_XFERLOG=\"${logfiledir_relative}httpd-access.log\"'" >>$src/apaci
|
||||
+echo "echo '-DDEFAULT_ERRORLOG=\"${logfiledir_relative}httpd-error.log\"'" >>$src/apaci
|
||||
echo "echo '-DTYPES_CONFIG_FILE=\"${sysconfdir_relative}mime.types\"'" >>$src/apaci
|
||||
echo "echo '-DSERVER_CONFIG_FILE=\"${sysconfdir_relative}${thetarget}.conf\"'" >>$src/apaci
|
||||
echo "echo '-DACCESS_CONFIG_FILE=\"${sysconfdir_relative}access.conf\"'" >>$src/apaci
|
93
russian/apache13/files/patch-ab
Normal file
93
russian/apache13/files/patch-ab
Normal file
|
@ -0,0 +1,93 @@
|
|||
--- Makefile.tmpl.orig Sun Apr 11 10:49:30 1999
|
||||
+++ Makefile.tmpl Sun Apr 11 10:54:15 1999
|
||||
@@ -113,13 +113,14 @@
|
||||
sysconfdir = @sysconfdir@
|
||||
datadir = @datadir@
|
||||
iconsdir = $(datadir)/icons
|
||||
-htdocsdir = $(datadir)/htdocs
|
||||
+htdocsdir = $(datadir)/data
|
||||
cgidir = $(datadir)/cgi-bin
|
||||
includedir = @includedir@
|
||||
localstatedir = @localstatedir@
|
||||
runtimedir = @runtimedir@
|
||||
logfiledir = @logfiledir@
|
||||
proxycachedir = @proxycachedir@
|
||||
+doc_prefix = $(prefix)/share/doc/apache
|
||||
|
||||
libexecdir_relative = @libexecdir_relative@
|
||||
|
||||
@@ -250,9 +251,9 @@
|
||||
$(MKDIR) $(root)$(mandir)/man8
|
||||
$(MKDIR) $(root)$(sysconfdir)
|
||||
$(MKDIR) $(root)$(sysconfdir)/tables
|
||||
- $(MKDIR) $(root)$(htdocsdir)
|
||||
+ $(MKDIR) $(root)$(doc_prefix)
|
||||
$(MKDIR) $(root)$(iconsdir)
|
||||
- $(MKDIR) $(root)$(cgidir)
|
||||
+ $(MKDIR) $(root)$(cgidir).default
|
||||
$(MKDIR) $(root)$(includedir)
|
||||
$(MKDIR) $(root)$(runtimedir)
|
||||
$(MKDIR) $(root)$(logfiledir)
|
||||
@@ -380,26 +381,34 @@
|
||||
# icons and distributed CGI scripts.
|
||||
install-data:
|
||||
@echo "===> [data: Installing initial data files]"
|
||||
- -@if [ -f $(root)$(htdocsdir)/index.html ]; then \
|
||||
- echo "[PRESERVING EXISTING DATA SUBDIR: $(root)$(htdocsdir)/]"; \
|
||||
- else \
|
||||
- echo "Copying tree $(TOP)/htdocs/ -> $(root)$(htdocsdir)/"; \
|
||||
+# -@if [ -f $(root)$(htdocsdir)/index.html ]; then \
|
||||
+# echo "[PRESERVING EXISTING DATA SUBDIR: $(root)$(htdocsdir)/]"; \
|
||||
+# else \
|
||||
+ echo "Copying tree $(TOP)/htdocs/ -> $(root)$(doc_prefix)/"; \
|
||||
(cd $(TOP)/htdocs/ && $(TAR) $(TAROPT) - *) |\
|
||||
- (cd $(root)$(htdocsdir)/ && $(TAR) -xf -); \
|
||||
- find $(root)$(htdocsdir)/ -type d -exec chmod a+rx {} \; ; \
|
||||
- find $(root)$(htdocsdir)/ -type f -exec chmod a+r {} \; ; \
|
||||
+ (cd $(root)$(doc_prefix)/ && $(TAR) -xf -); \
|
||||
+ find $(root)$(doc_prefix)/ -type d -exec chmod a+rx {} \; ; \
|
||||
+ find $(root)$(doc_prefix)/ -type f -exec chmod a+r {} \; ; \
|
||||
+# fi
|
||||
+ if [ ! -d $(root)$(htdocsdir) ]; then \
|
||||
+ $(LN) -sf $(root)$(doc_prefix) $(root)$(htdocsdir); \
|
||||
fi
|
||||
- -@if [ -f $(root)$(cgidir)/printenv ]; then \
|
||||
- echo "[PRESERVING EXISTING DATA SUBDIR: $(root)$(cgidir)/]"; \
|
||||
- else \
|
||||
+ $(RM) $(root)$(htdocsdir).default
|
||||
+ $(LN) -s $(root)$(doc_prefix) $(root)$(htdocsdir).default
|
||||
+# -@if [ -f $(root)$(cgidir)/printenv ]; then \
|
||||
+# echo "[PRESERVING EXISTING DATA SUBDIR: $(root)$(cgidir)/]"; \
|
||||
+# else \
|
||||
for script in printenv test-cgi; do \
|
||||
cat $(TOP)/cgi-bin/$${script} |\
|
||||
sed -e 's;^#!/.*perl;#!$(PERL);' \
|
||||
> $(TOP)/$(SRC)/.apaci.install.tmp; \
|
||||
- echo "$(INSTALL_DATA) $(TOP)/conf/$${script}[*] $(root)$(cgidir)/$${script}"; \
|
||||
- $(INSTALL_DATA) $(TOP)/$(SRC)/.apaci.install.tmp $(root)$(cgidir)/$${script}; \
|
||||
+ echo "$(INSTALL_DATA) $(TOP)/conf/$${script}[*] $(root)$(cgidir).default/$${script}"; \
|
||||
+ $(INSTALL_DATA) $(TOP)/$(SRC)/.apaci.install.tmp $(root)$(cgidir).default/$${script}; \
|
||||
done; \
|
||||
- fi
|
||||
+# fi
|
||||
+ if [ ! -d $(root)$(cgidir) ]; then \
|
||||
+ $(LN) -sf $(root)$(cgidir).default $(root)$(cgidir); \
|
||||
+ fi
|
||||
@echo "Copying tree $(TOP)/icons/ -> $(root)$(iconsdir)/"; \
|
||||
(cd $(TOP)/icons/ && $(TAR) $(TAROPT) - *) |\
|
||||
(cd $(root)$(iconsdir)/ && $(TAR) -xf -); \
|
||||
@@ -439,10 +448,10 @@
|
||||
-e 's;logs/accept.lock;$(runtimedir)/$(TARGET).lock;' \
|
||||
-e 's;logs/apache_runtime_status;$(runtimedir)/$(TARGET).scoreboard;' \
|
||||
-e 's;logs/httpd.pid;$(runtimedir)/$(TARGET).pid;' \
|
||||
- -e "s;logs/access_log;$(logfiledir)/$${target_prefix}access_log;" \
|
||||
- -e "s;logs/error_log;$(logfiledir)/$${target_prefix}error_log;" \
|
||||
- -e "s;logs/referer_log;$(logfiledir)/$${target_prefix}referer_log;" \
|
||||
- -e "s;logs/agent_log;$(logfiledir)/$${target_prefix}agent_log;" \
|
||||
+ -e "s;logs/access_log;$(logfiledir)/httpd-access.log;" \
|
||||
+ -e "s;logs/error_log;$(logfiledir)/httpd-error.log;" \
|
||||
+ -e "s;logs/referer_log;$(logfiledir)/httpd-referer.log;" \
|
||||
+ -e "s;logs/agent_log;$(logfiledir)/httpd-agent.log;" \
|
||||
-e 's;conf/tables/;$(sysconfdir)/tables/;' \
|
||||
-e 's;conf/magic;$(sysconfdir)/magic;' \
|
||||
-e 's;conf/mime.types;$(sysconfdir)/mime.types;' \
|
20
russian/apache13/files/patch-ac
Normal file
20
russian/apache13/files/patch-ac
Normal file
|
@ -0,0 +1,20 @@
|
|||
--- src/Configure.orig Sun Mar 21 08:07:24 1999
|
||||
+++ src/Configure Fri Mar 26 00:57:25 1999
|
||||
@@ -454,7 +454,7 @@
|
||||
PLATOSVERS=`echo $PLAT | sed 's/^.*freebsd//'`
|
||||
OS="FreeBSD $PLATOSVERS"
|
||||
case "$PLATOSVERS" in
|
||||
- [23]*)
|
||||
+ [234]*)
|
||||
DEF_WANTHSREGEX=no
|
||||
CFLAGS="$CFLAGS -funsigned-char"
|
||||
;;
|
||||
@@ -955,7 +955,7 @@
|
||||
LDFLAGS_SHLIB_EXPORT=""
|
||||
SHLIB_SUFFIX_DEPTH=2
|
||||
;;
|
||||
- *-freebsd3*)
|
||||
+ *-freebsd[34]*)
|
||||
CFLAGS_SHLIB="-fpic"
|
||||
LDFLAGS_SHLIB="-Bshareable"
|
||||
OBJFORMAT=`test -x /usr/bin/objformat && /usr/bin/objformat || echo aout`
|
29
russian/apache13/files/patch-ag
Normal file
29
russian/apache13/files/patch-ag
Normal file
|
@ -0,0 +1,29 @@
|
|||
--- conf/httpd.conf-dist.orig Sat Dec 12 20:04:29 1998
|
||||
+++ conf/httpd.conf-dist Fri Jan 15 01:08:36 1999
|
||||
@@ -241,7 +241,7 @@
|
||||
# don't use Group #-1 on these systems!
|
||||
#
|
||||
User nobody
|
||||
-Group #-1
|
||||
+Group nogroup
|
||||
|
||||
#
|
||||
# ServerAdmin: Your address, where problems with the server should be
|
||||
@@ -459,7 +459,7 @@
|
||||
# define per-<VirtualHost> access logfiles, transactions will be
|
||||
# logged therein and *not* in this file.
|
||||
#
|
||||
-CustomLog logs/access_log common
|
||||
+#CustomLog logs/access_log common
|
||||
|
||||
#
|
||||
# If you would like to have agent and referer logfiles, uncomment the
|
||||
@@ -472,7 +472,7 @@
|
||||
# If you prefer a single logfile with access, agent, and referer information
|
||||
# (Combined Logfile Format) you can use the following directive.
|
||||
#
|
||||
-#CustomLog logs/access_log combined
|
||||
+CustomLog logs/access_log combined
|
||||
|
||||
#
|
||||
# Optionally add a line containing the server version and virtual host
|
28
russian/apache13/files/patch-ak
Normal file
28
russian/apache13/files/patch-ak
Normal file
|
@ -0,0 +1,28 @@
|
|||
--- src/support/apachectl.orig Tue Feb 9 21:00:34 1999
|
||||
+++ src/support/apachectl Fri Mar 26 00:08:20 1999
|
||||
@@ -39,6 +39,8 @@
|
||||
# -------------------- --------------------
|
||||
# |||||||||||||||||||| END CONFIGURATION SECTION ||||||||||||||||||||
|
||||
|
||||
+eval `limits -e -C daemon` >/dev/null 2>&1
|
||||
+
|
||||
ERROR=0
|
||||
ARGV="$@"
|
||||
if [ "x$ARGV" = "x" ] ; then
|
||||
@@ -50,7 +52,7 @@
|
||||
# check for pidfile
|
||||
if [ -f $PIDFILE ] ; then
|
||||
PID=`cat $PIDFILE`
|
||||
- if [ ! "x$PID" = "x" ] && kill -0 $PID; then
|
||||
+ if [ ! "x$PID" = "x" ] && kill -0 $PID > /dev/null 2>&1; then
|
||||
STATUS="httpd (pid $PID) running"
|
||||
RUNNING=1
|
||||
else
|
||||
@@ -82,6 +84,7 @@
|
||||
fi
|
||||
if kill $PID ; then
|
||||
echo "$0 $ARG: httpd stopped"
|
||||
+ rm $PIDFILE
|
||||
else
|
||||
echo "$0 $ARG: httpd could not be stopped"
|
||||
ERROR=4
|
50
russian/apache13/files/patch-al
Normal file
50
russian/apache13/files/patch-al
Normal file
|
@ -0,0 +1,50 @@
|
|||
*** src/support/log_server_status.orig Tue Mar 31 16:53:50 1998
|
||||
--- src/support/log_server_status Tue Apr 21 17:18:10 1998
|
||||
***************
|
||||
*** 67,76 ****
|
||||
#
|
||||
require 'sys/socket.ph';
|
||||
|
||||
! $wherelog = "/var/log/graph/"; # Logs will be like "/var/log/graph/960312"
|
||||
$server = "localhost"; # Name of server, could be "www.foo.com"
|
||||
$port = "80"; # Port on server
|
||||
! $request = "/status/?auto"; # Request to send
|
||||
|
||||
sub tcp_connect
|
||||
{
|
||||
--- 67,76 ----
|
||||
#
|
||||
require 'sys/socket.ph';
|
||||
|
||||
! $wherelog = "/var/log/httpd-status-"; # Logs will be like "/var/log/graph/960312"
|
||||
$server = "localhost"; # Name of server, could be "www.foo.com"
|
||||
$port = "80"; # Port on server
|
||||
! $request = "/server-status/?auto"; # Request to send
|
||||
|
||||
sub tcp_connect
|
||||
{
|
||||
***************
|
||||
*** 93,103 ****
|
||||
### Main
|
||||
|
||||
{
|
||||
! $date=`date +%y%m%d:%H%M%S`;
|
||||
chop($date);
|
||||
($day,$time)=split(/:/,$date);
|
||||
$res=&tcp_connect($server,$port);
|
||||
! open(OUT,">>$wherelog$day");
|
||||
if ($res) {
|
||||
print OUT "$time:-1:-1:-1:-1:$res\n";
|
||||
exit 1;
|
||||
--- 93,103 ----
|
||||
### Main
|
||||
|
||||
{
|
||||
! $date=`LC_TIME=C date +%y%m%d:%H%M%S`;
|
||||
chop($date);
|
||||
($day,$time)=split(/:/,$date);
|
||||
$res=&tcp_connect($server,$port);
|
||||
! open(OUT,">>$wherelog$day.log");
|
||||
if ($res) {
|
||||
print OUT "$time:-1:-1:-1:-1:$res\n";
|
||||
exit 1;
|
1
russian/apache13/pkg-comment
Normal file
1
russian/apache13/pkg-comment
Normal file
|
@ -0,0 +1 @@
|
|||
The extremely popular Apache http server. Very fast, very clean.
|
12
russian/apache13/pkg-descr
Normal file
12
russian/apache13/pkg-descr
Normal file
|
@ -0,0 +1,12 @@
|
|||
Russian Apache
|
||||
Version 28.14 (and up)
|
||||
|
||||
What is it?
|
||||
-----------
|
||||
|
||||
Russian Apache is an HTTP server designed to work on a Russian market.
|
||||
|
||||
Documentation
|
||||
-------------
|
||||
|
||||
All the documentation is on-line on the WWW, via the URL http://apache.lexa.ru
|
369
russian/apache13/pkg-plist
Normal file
369
russian/apache13/pkg-plist
Normal file
|
@ -0,0 +1,369 @@
|
|||
bin/dbmmanage
|
||||
bin/htdigest
|
||||
bin/htpasswd
|
||||
etc/apache/access.conf.default
|
||||
etc/apache/httpd.conf.default
|
||||
etc/apache/magic.default
|
||||
etc/apache/mime.types.default
|
||||
etc/apache/srm.conf.default
|
||||
etc/apache/tables/russian/alt-alt.tab
|
||||
etc/apache/tables/russian/alt-iso.tab
|
||||
etc/apache/tables/russian/alt-koi.tab
|
||||
etc/apache/tables/russian/alt-mac.tab
|
||||
etc/apache/tables/russian/alt-win.tab
|
||||
etc/apache/tables/russian/iso-alt.tab
|
||||
etc/apache/tables/russian/iso-iso.tab
|
||||
etc/apache/tables/russian/iso-koi.tab
|
||||
etc/apache/tables/russian/iso-mac.tab
|
||||
etc/apache/tables/russian/iso-win.tab
|
||||
etc/apache/tables/russian/koi-alt.tab
|
||||
etc/apache/tables/russian/koi-iso.tab
|
||||
etc/apache/tables/russian/koi-koi.tab
|
||||
etc/apache/tables/russian/koi-mac.tab
|
||||
etc/apache/tables/russian/koi-tran.tab
|
||||
etc/apache/tables/russian/koi-win.tab
|
||||
etc/apache/tables/russian/koi-utf8.tab
|
||||
etc/apache/tables/russian/mac-alt.tab
|
||||
etc/apache/tables/russian/mac-iso.tab
|
||||
etc/apache/tables/russian/mac-koi.tab
|
||||
etc/apache/tables/russian/mac-mac.tab
|
||||
etc/apache/tables/russian/mac-win.tab
|
||||
etc/apache/tables/russian/win-alt.tab
|
||||
etc/apache/tables/russian/win-iso.tab
|
||||
etc/apache/tables/russian/win-koi.tab
|
||||
etc/apache/tables/russian/win-mac.tab
|
||||
etc/apache/tables/russian/win-tran.tab
|
||||
etc/apache/tables/russian/win-win.tab
|
||||
etc/apache/tables/russian2/alt-mac.tab
|
||||
etc/apache/tables/russian2/koi-mac.tab
|
||||
etc/apache/tables/russian2/iso-alt.tab
|
||||
etc/apache/tables/russian2/koi-win.tab
|
||||
etc/apache/tables/russian2/iso-mac.tab
|
||||
etc/apache/tables/russian2/win-alt.tab
|
||||
etc/apache/tables/russian2/koi-alt.tab
|
||||
etc/apache/tables/russian2/win-iso.tab
|
||||
etc/apache/tables/russian2/koi-iso.tab
|
||||
etc/apache/tables/russian2/win-mac.tab
|
||||
etc/apache/tables/czech/cp1250-8859-1.tab
|
||||
etc/apache/tables/czech/cp1250-8859-2.tab
|
||||
etc/apache/tables/czech/cp1250-cmac.tab
|
||||
etc/apache/tables/czech/cp1250-cp1250.tab
|
||||
etc/apache/tables/czech/cp1250-cp437.tab
|
||||
etc/apache/tables/czech/cp1250-cp895.tab
|
||||
etc/apache/tables/czech/cp1250-koi8cs.tab
|
||||
etc/apache/tables/czech/cp1250-latin2.tab
|
||||
etc/rc.d/apache.sh
|
||||
include/apache/alloc.h
|
||||
include/apache/ap.h
|
||||
include/apache/ap_compat.h
|
||||
include/apache/ap_config.h
|
||||
include/apache/ap_config_auto.h
|
||||
include/apache/ap_ctype.h
|
||||
include/apache/ap_md5.h
|
||||
include/apache/ap_mmn.h
|
||||
include/apache/buff.h
|
||||
include/apache/compat.h
|
||||
include/apache/conf.h
|
||||
include/apache/explain.h
|
||||
include/apache/fnmatch.h
|
||||
include/apache/hsregex.h
|
||||
include/apache/http_conf_globals.h
|
||||
include/apache/http_config.h
|
||||
include/apache/http_core.h
|
||||
include/apache/http_log.h
|
||||
include/apache/http_main.h
|
||||
include/apache/http_protocol.h
|
||||
include/apache/http_request.h
|
||||
include/apache/http_vhost.h
|
||||
include/apache/httpd.h
|
||||
include/apache/multithread.h
|
||||
include/apache/os-inline.c
|
||||
include/apache/os.h
|
||||
include/apache/rfc1413.h
|
||||
include/apache/scoreboard.h
|
||||
include/apache/util_date.h
|
||||
include/apache/util_md5.h
|
||||
include/apache/util_script.h
|
||||
include/apache/util_uri.h
|
||||
libexec/apache/libproxy.so
|
||||
libexec/apache/mod_auth_anon.so
|
||||
libexec/apache/mod_auth_db.so
|
||||
libexec/apache/mod_cern_meta.so
|
||||
libexec/apache/mod_digest.so
|
||||
libexec/apache/mod_expires.so
|
||||
libexec/apache/mod_headers.so
|
||||
libexec/apache/mod_info.so
|
||||
libexec/apache/mod_mime_magic.so
|
||||
libexec/apache/mod_rewrite.so
|
||||
libexec/apache/mod_speling.so
|
||||
libexec/apache/mod_unique_id.so
|
||||
libexec/apache/mod_usertrack.so
|
||||
sbin/ab
|
||||
sbin/apachectl
|
||||
sbin/apxs
|
||||
sbin/httpd
|
||||
sbin/logresolve
|
||||
sbin/rotatelogs
|
||||
share/doc/apache/apache_pb.gif
|
||||
share/doc/apache/ra-powered.gif
|
||||
@exec mkdir -p %D/www
|
||||
@exec ln -fs %B %D/www/data.default
|
||||
@unexec rm -f %D/www/data.default
|
||||
share/doc/apache/index.html
|
||||
share/doc/apache/manual/LICENSE
|
||||
share/doc/apache/manual/bind.html
|
||||
share/doc/apache/manual/cgi_path.html
|
||||
share/doc/apache/manual/content-negotiation.html
|
||||
share/doc/apache/manual/custom-error.html
|
||||
share/doc/apache/manual/dns-caveats.html
|
||||
share/doc/apache/manual/dso.html
|
||||
share/doc/apache/manual/ebcdic.html
|
||||
share/doc/apache/manual/env.html
|
||||
share/doc/apache/manual/footer.html
|
||||
share/doc/apache/manual/handler.html
|
||||
share/doc/apache/manual/header.html
|
||||
share/doc/apache/manual/images/custom_errordocs.gif
|
||||
share/doc/apache/manual/images/home.gif
|
||||
share/doc/apache/manual/images/index.gif
|
||||
share/doc/apache/manual/images/mod_rewrite_fig1.fig
|
||||
share/doc/apache/manual/images/mod_rewrite_fig1.gif
|
||||
share/doc/apache/manual/images/mod_rewrite_fig2.fig
|
||||
share/doc/apache/manual/images/mod_rewrite_fig2.gif
|
||||
share/doc/apache/manual/images/sub.gif
|
||||
share/doc/apache/manual/index.html
|
||||
share/doc/apache/manual/install-tpf.html
|
||||
share/doc/apache/manual/install.html
|
||||
share/doc/apache/manual/invoking.html
|
||||
share/doc/apache/manual/keepalive.html
|
||||
share/doc/apache/manual/location.html
|
||||
share/doc/apache/manual/man-template.html
|
||||
share/doc/apache/manual/misc/API.html
|
||||
share/doc/apache/manual/misc/FAQ.html
|
||||
share/doc/apache/manual/misc/HTTP_Features.tsv
|
||||
share/doc/apache/manual/misc/client_block_api.html
|
||||
share/doc/apache/manual/misc/compat_notes.html
|
||||
share/doc/apache/manual/misc/custom_errordocs.html
|
||||
share/doc/apache/manual/misc/descriptors.html
|
||||
share/doc/apache/manual/misc/fin_wait_2.html
|
||||
share/doc/apache/manual/misc/footer.html
|
||||
share/doc/apache/manual/misc/header.html
|
||||
share/doc/apache/manual/misc/howto.html
|
||||
share/doc/apache/manual/misc/index.html
|
||||
share/doc/apache/manual/misc/known_client_problems.html
|
||||
share/doc/apache/manual/misc/nopgp.html
|
||||
share/doc/apache/manual/misc/perf-bsd44.html
|
||||
share/doc/apache/manual/misc/perf-dec.html
|
||||
share/doc/apache/manual/misc/perf-hp.html
|
||||
share/doc/apache/manual/misc/perf-tuning.html
|
||||
share/doc/apache/manual/misc/perf.html
|
||||
share/doc/apache/manual/misc/security_tips.html
|
||||
share/doc/apache/manual/misc/vif-info.html
|
||||
share/doc/apache/manual/misc/windoz_keepalive.html
|
||||
share/doc/apache/manual/mod/core.html
|
||||
share/doc/apache/manual/mod/directive-dict.html
|
||||
share/doc/apache/manual/mod/directives.html
|
||||
share/doc/apache/manual/mod/footer.html
|
||||
share/doc/apache/manual/mod/header.html
|
||||
share/doc/apache/manual/mod/index.html
|
||||
share/doc/apache/manual/mod/mod_access.html
|
||||
share/doc/apache/manual/mod/mod_actions.html
|
||||
share/doc/apache/manual/mod/mod_alias.html
|
||||
share/doc/apache/manual/mod/mod_asis.html
|
||||
share/doc/apache/manual/mod/mod_auth.html
|
||||
share/doc/apache/manual/mod/mod_auth_anon.html
|
||||
share/doc/apache/manual/mod/mod_auth_db.html
|
||||
share/doc/apache/manual/mod/mod_auth_dbm.html
|
||||
share/doc/apache/manual/mod/mod_autoindex.html
|
||||
share/doc/apache/manual/mod/mod_browser.html
|
||||
share/doc/apache/manual/mod/mod_cern_meta.html
|
||||
share/doc/apache/manual/mod/mod_cgi.html
|
||||
share/doc/apache/manual/mod/mod_cookies.html
|
||||
share/doc/apache/manual/mod/mod_digest.html
|
||||
share/doc/apache/manual/mod/mod_dir.html
|
||||
share/doc/apache/manual/mod/mod_dld.html
|
||||
share/doc/apache/manual/mod/mod_dll.html
|
||||
share/doc/apache/manual/mod/mod_env.html
|
||||
share/doc/apache/manual/mod/mod_example.html
|
||||
share/doc/apache/manual/mod/mod_expires.html
|
||||
share/doc/apache/manual/mod/mod_headers.html
|
||||
share/doc/apache/manual/mod/mod_imap.html
|
||||
share/doc/apache/manual/mod/mod_include.html
|
||||
share/doc/apache/manual/mod/mod_info.html
|
||||
share/doc/apache/manual/mod/mod_isapi.html
|
||||
share/doc/apache/manual/mod/mod_log_agent.html
|
||||
share/doc/apache/manual/mod/mod_log_common.html
|
||||
share/doc/apache/manual/mod/mod_log_config.html
|
||||
share/doc/apache/manual/mod/mod_log_referer.html
|
||||
share/doc/apache/manual/mod/mod_mime.html
|
||||
share/doc/apache/manual/mod/mod_mime_magic.html
|
||||
share/doc/apache/manual/mod/mod_mmap_static.html
|
||||
share/doc/apache/manual/mod/mod_negotiation.html
|
||||
share/doc/apache/manual/mod/mod_proxy.html
|
||||
share/doc/apache/manual/mod/mod_rewrite.html
|
||||
share/doc/apache/manual/mod/mod_setenvif.html
|
||||
share/doc/apache/manual/mod/mod_so.html
|
||||
share/doc/apache/manual/mod/mod_speling.html
|
||||
share/doc/apache/manual/mod/mod_status.html
|
||||
share/doc/apache/manual/mod/mod_unique_id.html
|
||||
share/doc/apache/manual/mod/mod_userdir.html
|
||||
share/doc/apache/manual/mod/mod_usertrack.html
|
||||
share/doc/apache/manual/multilogs.html
|
||||
share/doc/apache/manual/new_features_1_0.html
|
||||
share/doc/apache/manual/new_features_1_1.html
|
||||
share/doc/apache/manual/new_features_1_2.html
|
||||
share/doc/apache/manual/new_features_1_3.html
|
||||
share/doc/apache/manual/process-model.html
|
||||
share/doc/apache/manual/readme-tpf.html
|
||||
share/doc/apache/manual/search/manual-index.cgi
|
||||
share/doc/apache/manual/sections.html
|
||||
share/doc/apache/manual/sourcereorg.html
|
||||
share/doc/apache/manual/stopping.html
|
||||
share/doc/apache/manual/suexec.html
|
||||
share/doc/apache/manual/suexec_1_2.html
|
||||
share/doc/apache/manual/unixware.html
|
||||
share/doc/apache/manual/upgrading_to_1_3.html
|
||||
share/doc/apache/manual/vhosts/details.html
|
||||
share/doc/apache/manual/vhosts/details_1_2.html
|
||||
share/doc/apache/manual/vhosts/examples.html
|
||||
share/doc/apache/manual/vhosts/fd-limits.html
|
||||
share/doc/apache/manual/vhosts/footer.html
|
||||
share/doc/apache/manual/vhosts/header.html
|
||||
share/doc/apache/manual/vhosts/host.html
|
||||
share/doc/apache/manual/vhosts/index.html
|
||||
share/doc/apache/manual/vhosts/ip-based.html
|
||||
share/doc/apache/manual/vhosts/mass.html
|
||||
share/doc/apache/manual/vhosts/name-based.html
|
||||
share/doc/apache/manual/vhosts/vhosts-in-depth.html
|
||||
share/doc/apache/manual/vhosts/virtual-host.html
|
||||
share/doc/apache/manual/windows.html
|
||||
www/cgi-bin.default/printenv
|
||||
www/cgi-bin.default/test-cgi
|
||||
www/icons/README
|
||||
www/icons/a.gif
|
||||
www/icons/alert.black.gif
|
||||
www/icons/alert.red.gif
|
||||
www/icons/apache_pb.gif
|
||||
www/icons/back.gif
|
||||
www/icons/ball.gray.gif
|
||||
www/icons/ball.red.gif
|
||||
www/icons/binary.gif
|
||||
www/icons/binhex.gif
|
||||
www/icons/blank.gif
|
||||
www/icons/bomb.gif
|
||||
www/icons/box1.gif
|
||||
www/icons/box2.gif
|
||||
www/icons/broken.gif
|
||||
www/icons/burst.gif
|
||||
www/icons/c.gif
|
||||
www/icons/comp.blue.gif
|
||||
www/icons/comp.gray.gif
|
||||
www/icons/compressed.gif
|
||||
www/icons/continued.gif
|
||||
www/icons/dir.gif
|
||||
www/icons/down.gif
|
||||
www/icons/dvi.gif
|
||||
www/icons/f.gif
|
||||
www/icons/folder.gif
|
||||
www/icons/folder.open.gif
|
||||
www/icons/folder.sec.gif
|
||||
www/icons/forward.gif
|
||||
www/icons/generic.gif
|
||||
www/icons/generic.red.gif
|
||||
www/icons/generic.sec.gif
|
||||
www/icons/hand.right.gif
|
||||
www/icons/hand.up.gif
|
||||
www/icons/icon.sheet.gif
|
||||
www/icons/image1.gif
|
||||
www/icons/image2.gif
|
||||
www/icons/image3.gif
|
||||
www/icons/index.gif
|
||||
www/icons/layout.gif
|
||||
www/icons/left.gif
|
||||
www/icons/link.gif
|
||||
www/icons/movie.gif
|
||||
www/icons/p.gif
|
||||
www/icons/patch.gif
|
||||
www/icons/pdf.gif
|
||||
www/icons/pie0.gif
|
||||
www/icons/pie1.gif
|
||||
www/icons/pie2.gif
|
||||
www/icons/pie3.gif
|
||||
www/icons/pie4.gif
|
||||
www/icons/pie5.gif
|
||||
www/icons/pie6.gif
|
||||
www/icons/pie7.gif
|
||||
www/icons/pie8.gif
|
||||
www/icons/portal.gif
|
||||
www/icons/ps.gif
|
||||
www/icons/quill.gif
|
||||
www/icons/right.gif
|
||||
www/icons/screw1.gif
|
||||
www/icons/screw2.gif
|
||||
www/icons/script.gif
|
||||
www/icons/small/README.txt
|
||||
www/icons/small/back.gif
|
||||
www/icons/small/binary.gif
|
||||
www/icons/small/binhex.gif
|
||||
www/icons/small/blank.gif
|
||||
www/icons/small/broken.gif
|
||||
www/icons/small/burst.gif
|
||||
www/icons/small/comp1.gif
|
||||
www/icons/small/comp2.gif
|
||||
www/icons/small/compressed.gif
|
||||
www/icons/small/continued.gif
|
||||
www/icons/small/dir.gif
|
||||
www/icons/small/dir2.gif
|
||||
www/icons/small/forward.gif
|
||||
www/icons/small/generic.gif
|
||||
www/icons/small/generic2.gif
|
||||
www/icons/small/generic3.gif
|
||||
www/icons/small/image.gif
|
||||
www/icons/small/image2.gif
|
||||
www/icons/small/index.gif
|
||||
www/icons/small/key.gif
|
||||
www/icons/small/movie.gif
|
||||
www/icons/small/rainbow.gif
|
||||
www/icons/small/sound.gif
|
||||
www/icons/small/sound2.gif
|
||||
www/icons/small/tar.gif
|
||||
www/icons/small/text.gif
|
||||
www/icons/small/transfer.gif
|
||||
www/icons/small/unknown.gif
|
||||
www/icons/small/uu.gif
|
||||
www/icons/small/ps.gif
|
||||
www/icons/small/patch.gif
|
||||
www/icons/small/doc.gif
|
||||
www/icons/sound1.gif
|
||||
www/icons/sound2.gif
|
||||
www/icons/sphere1.gif
|
||||
www/icons/sphere2.gif
|
||||
www/icons/tar.gif
|
||||
www/icons/tex.gif
|
||||
www/icons/text.gif
|
||||
www/icons/transfer.gif
|
||||
www/icons/unknown.gif
|
||||
www/icons/up.gif
|
||||
www/icons/uu.gif
|
||||
www/icons/uuencoded.gif
|
||||
www/icons/world1.gif
|
||||
www/icons/world2.gif
|
||||
@exec mkdir -p %D/www/proxy
|
||||
@dirrm etc/apache/tables/russian
|
||||
@dirrm etc/apache/tables/russian2
|
||||
@dirrm etc/apache/tables/czech
|
||||
@dirrm etc/apache/tables
|
||||
@dirrm etc/apache
|
||||
@dirrm include/apache
|
||||
@dirrm libexec/apache
|
||||
@dirrm share/doc/apache/manual/images
|
||||
@dirrm share/doc/apache/manual/misc
|
||||
@dirrm share/doc/apache/manual/mod
|
||||
@dirrm share/doc/apache/manual/search
|
||||
@dirrm share/doc/apache/manual/vhosts
|
||||
@dirrm share/doc/apache/manual
|
||||
@dirrm share/doc/apache
|
||||
@dirrm www/cgi-bin.default
|
||||
@dirrm www/icons/small
|
||||
@dirrm www/icons
|
||||
@dirrm www/proxy
|
||||
@dirrm www
|
Loading…
Reference in a new issue