. Link the python modules against libintl so they can actually be used.
. Bump PORTREVISION.
This commit is contained in:
parent
95cea45dbf
commit
fbb546122a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=104677
4 changed files with 12 additions and 10 deletions
|
@ -6,7 +6,7 @@
|
|||
|
||||
PORTNAME= rpm
|
||||
PORTVERSION= 4.0.4
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= archivers
|
||||
MASTER_SITES= ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.0.x/ \
|
||||
ftp://ftp.mirror.ac.uk/sites/ftp.rpm.org/pub/rpm/dist/rpm-4.0.x/
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- python/Makefile.in.orig Tue Mar 2 14:10:52 2004
|
||||
+++ python/Makefile.in Tue Mar 2 14:11:24 2004
|
||||
--- python/Makefile.in.orig Thu Feb 14 16:58:41 2002
|
||||
+++ python/Makefile.in Fri Mar 19 15:10:25 2004
|
||||
@@ -197,7 +197,7 @@
|
||||
-I$(top_srcdir)/rpmdb \
|
||||
-I$(top_srcdir)/rpmio \
|
||||
|
@ -9,12 +9,13 @@
|
|||
-I/usr/include/python${PYVER} \
|
||||
@INCPATH@
|
||||
|
||||
@@ -207,7 +207,7 @@
|
||||
@@ -207,7 +207,8 @@
|
||||
$(top_builddir)/lib/librpm.la \
|
||||
$(top_builddir)/rpmdb/librpmdb.la \
|
||||
$(top_builddir)/rpmio/librpmio.la \
|
||||
- $(top_builddir)/popt/libpopt.la
|
||||
+ @WITH_POPT_LIB@
|
||||
+ @WITH_POPT_LIB@ \
|
||||
+ $(INTLLIBS)
|
||||
|
||||
|
||||
LDADD =
|
||||
|
|
|
@ -6,7 +6,7 @@
|
|||
|
||||
PORTNAME= rpm
|
||||
PORTVERSION= 4.0.4
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= archivers
|
||||
MASTER_SITES= ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.0.x/ \
|
||||
ftp://ftp.mirror.ac.uk/sites/ftp.rpm.org/pub/rpm/dist/rpm-4.0.x/
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- python/Makefile.in.orig Tue Mar 2 14:10:52 2004
|
||||
+++ python/Makefile.in Tue Mar 2 14:11:24 2004
|
||||
--- python/Makefile.in.orig Thu Feb 14 16:58:41 2002
|
||||
+++ python/Makefile.in Fri Mar 19 15:10:25 2004
|
||||
@@ -197,7 +197,7 @@
|
||||
-I$(top_srcdir)/rpmdb \
|
||||
-I$(top_srcdir)/rpmio \
|
||||
|
@ -9,12 +9,13 @@
|
|||
-I/usr/include/python${PYVER} \
|
||||
@INCPATH@
|
||||
|
||||
@@ -207,7 +207,7 @@
|
||||
@@ -207,7 +207,8 @@
|
||||
$(top_builddir)/lib/librpm.la \
|
||||
$(top_builddir)/rpmdb/librpmdb.la \
|
||||
$(top_builddir)/rpmio/librpmio.la \
|
||||
- $(top_builddir)/popt/libpopt.la
|
||||
+ @WITH_POPT_LIB@
|
||||
+ @WITH_POPT_LIB@ \
|
||||
+ $(INTLLIBS)
|
||||
|
||||
|
||||
LDADD =
|
||||
|
|
Loading…
Reference in a new issue