audio/dexed: Fix install on non-Intel architectures; add comment to patch
This commit is contained in:
parent
96656498bc
commit
fddc379a54
2 changed files with 3 additions and 1 deletions
|
@ -56,6 +56,6 @@ do-install: # workaround for https://github.com/asb2m10/dexed/issues/342
|
|||
|
||||
do-install-VST3-on:
|
||||
${MKDIR} ${STAGEDIR}${PREFIX}/lib/vst
|
||||
${INSTALL_LIB} ${BUILD_WRKSRC}/Source/Dexed_artefacts/Release/VST3/Dexed.vst3/Contents/x86_64-linux/Dexed.so ${STAGEDIR}${PREFIX}/lib/vst
|
||||
${INSTALL_LIB} ${BUILD_WRKSRC}/Source/Dexed_artefacts/Release/VST3/Dexed.vst3/Contents/*/Dexed.so ${STAGEDIR}${PREFIX}/lib/vst
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,3 +1,5 @@
|
|||
- otherwise it fails with unknown 'environ' symbol, see https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=263265
|
||||
|
||||
--- libs/JUCE/modules/juce_core/native/juce_linux_Files.cpp.orig 2022-04-13 18:55:08 UTC
|
||||
+++ libs/JUCE/modules/juce_core/native/juce_linux_Files.cpp
|
||||
@@ -21,7 +21,7 @@
|
||||
|
|
Loading…
Reference in a new issue