Upgrade to 7.4.

Changelog at <http://dist.schmorp.de/rxvt-unicode/Changes>.
This commit is contained in:
Thierry Thomas 2006-01-28 20:14:56 +00:00
parent 10cb2031f9
commit fe5e9ccd50
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=154660
3 changed files with 5 additions and 16 deletions

View file

@ -6,7 +6,7 @@
#
PORTNAME= rxvt-unicode
PORTVERSION= 7.3
PORTVERSION= 7.4
CATEGORIES= x11
MASTER_SITES= http://dist.schmorp.de/rxvt-unicode/%SUBDIR%/
MASTER_SITE_SUBDIR= . Attic
@ -120,7 +120,7 @@ CONFIGURE_ENV+= LIBS="-lutil"
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
BROKEN= "missing wide-character functions in FreeBSD-4.x libc"
BROKEN= missing wide-character functions in FreeBSD-4.x libc
.endif
.if ${OSVERSION} < 502110

View file

@ -1,3 +1,3 @@
MD5 (rxvt-unicode-7.3.tar.bz2) = 947e2ce42bbd0ed4c9601db610d811e7
SHA256 (rxvt-unicode-7.3.tar.bz2) = a192bd06a809bd7811042634c89fd2fcbe26ce0f71c10c55ab2663bfa942d21b
SIZE (rxvt-unicode-7.3.tar.bz2) = 869402
MD5 (rxvt-unicode-7.4.tar.bz2) = 553604233d5a5abc5a28e56d5b00740b
SHA256 (rxvt-unicode-7.4.tar.bz2) = 1d70d06636dd60e27b9a6f8e33d18ec29eb7d340c04c6bb978128a20482ab3e4
SIZE (rxvt-unicode-7.4.tar.bz2) = 869843

View file

@ -1,11 +0,0 @@
--- src/rxvtperl.xs.orig Wed Jan 25 21:22:04 2006
+++ src/rxvtperl.xs Wed Jan 25 23:18:53 2006
@@ -560,7 +560,7 @@
char *str = va_arg (ap, char *);
int len = va_arg (ap, int);
- printf ("pushing str %p:%d\n", str,len);//D
+ // printf ("pushing str %p:%d\n", str,len);//D
XPUSHs (sv_2mortal (newSVpvn (str, len)));
}
break;