215d42df82
- add a new knob, WITH_SQL_REMOVE_DELETED, for explicitly activating the new code for removing entries from the SQL log file when a user or domain is deleted; - add real NOPORTDOCS support and install the README.* files in addition to the doc_html/ and man_html/ directories if NOPORTDOCS is not set; - fix a couple of spelling and grammar errors in the new README.vpopmaild; - add several sanity checks; - remove the last traces of the ActiveDirectory backend; - various other minor changes.
28 lines
919 B
Diff
28 lines
919 B
Diff
Index: Makefile.in
|
|
===================================================================
|
|
--- Makefile.in (revision 548)
|
|
+++ Makefile.in (revision 550)
|
|
@@ -863,7 +863,7 @@
|
|
@SET_MAKE@
|
|
|
|
install-exec-am:
|
|
- for d in bin doc etc include lib ; do \
|
|
+ for d in bin etc include lib ; do \
|
|
if test ! -d $(DESTDIR)@vpopmaildir@/$$d; then \
|
|
$(INSTALL) -d -g @vpopgroup@ -m 0755 -o @vpopuser@ \
|
|
$(DESTDIR)@vpopmaildir@/$$d ; \
|
|
@@ -920,14 +920,6 @@
|
|
$(DESTDIR)@vpopmaildir@/include/ ; \
|
|
done
|
|
|
|
- $(INSTALL) -d $(DESTDIR)@vpopmaildir@/doc/man_html
|
|
- $(INSTALL) -d $(DESTDIR)@vpopmaildir@/doc/doc_html
|
|
- $(INSTALL) -o @vpopuser@ -m 0444 -g @vpopgroup@ \
|
|
- doc/man_html/*.* $(DESTDIR)@vpopmaildir@/doc/man_html/
|
|
-
|
|
- $(INSTALL) -o @vpopuser@ -m 0444 -g @vpopgroup@ \
|
|
- doc/doc_html/*.* $(DESTDIR)@vpopmaildir@/doc/doc_html/
|
|
-
|
|
fix-priv:
|
|
if test -r $(MYSQLCONF); then \
|
|
chown @vpopuser@ $(MYSQLCONF) ; \
|