bef4dc1626
CryptoMiniSat is a modern, multi-threaded, feature-rich, simplifying SAT solver, featuring over 100 configurable parameters to tune to specific need, collection of statistical data to MySQL database + javascript-based visualization of it and clean C++ and python interfaces. WWW: http://www.msoos.org/cryptominisat4/ PR: 199929 Submitted by: 6yearold@gmail.com (based on)
10 lines
376 B
Text
10 lines
376 B
Text
--- cryptominisat4/CMakeLists.txt.orig 2014-07-16 21:45:53 UTC
|
|
+++ cryptominisat4/CMakeLists.txt
|
|
@@ -85,6 +85,7 @@ target_link_libraries(libcryptominisat4
|
|
set_target_properties(libcryptominisat4 PROPERTIES
|
|
OUTPUT_NAME cryptominisat4
|
|
PUBLIC_HEADER "${cryptominisat4_public_headers}"
|
|
+ SOVERSION 0
|
|
)
|
|
|
|
cmsat_add_public_header(libcryptominisat4 cryptominisat.h )
|