freebsd-ports/net/gpxe/files/patch-arch__i386__Makefile
Olli Hauer d1681b68ca PR: 14471
Submitted by:  Guerkan Karaman <gk.freebsd _at_ googlemail.com>
Approved by:   glarkin (mentor)

gPXE is an open-source PXE implementation and bootloader.

Create network booting code that allows computers to load
their operating system from a network or to extend an
existing PXE implementation with support for additional
protocols, such iSCSI, HTTP, TFTP, NFS, FTP and ATA
over Ethernet.

WWW: http://etherboot.org/wiki/index.php
2010-08-12 20:20:23 +00:00

12 lines
460 B
Text

--- ./arch/i386/Makefile.orig 2010-06-29 21:31:33.000000000 +0200
+++ ./arch/i386/Makefile 2010-08-07 16:06:23.000000000 +0200
@@ -72,7 +72,8 @@
ISOLINUX_BIN_LIST := \
$(ISOLINUX_BIN) \
/usr/lib/syslinux/isolinux.bin \
- /usr/share/syslinux/isolinux.bin
+ %%PREFIX%%/share/syslinux/isolinux.bin \
+ %%PREFIX%%/share/syslinux/isolinux.bin
ISOLINUX_BIN = $(firstword $(wildcard $(ISOLINUX_BIN_LIST)))
# i386-specific directories containing source files