dde08c696b
are savepoints (within transactions), point-in-time recovery and tablespaces. Check out the release notes and the shiny new PostgreSQL.org website at: http://www.PostgreSQL.org/docs/8.0/static/release.html#RELEASE-8-0 The port uses the new postgresql ports' layout and is split into a server and a client part. The following knobs can be used by ports depending on PostgreSQL: # USE_PGSQL - Add PostgreSQL client dependency. # If no version is given (by the maintainer via the port or # by the user via defined variable), try to find the # currently installed version. Fall back to default if # necessary (PostgreSQL-7.4 = 74). # DEFAULT_PGSQL_VER # - PostgreSQL default version. Can be overridden within a port. # Default: 74. # WANT_PGSQL_VER # - Maintainer can set an arbitrary version of PostgreSQL by # using it. # BROKEN_WITH_PGSQL # - This variable can be defined if the ports doesn't support # one or more versions of PostgreSQL. PR: 75344 Approved by: portmgr@ (kris), ade & sean (mentors)
11 lines
464 B
Text
11 lines
464 B
Text
--- src/pl/plpython/Makefile.orig Fri Nov 19 20:23:01 2004
|
|
+++ src/pl/plpython/Makefile Tue Dec 28 23:32:16 2004
|
|
@@ -9,7 +9,7 @@
|
|
# shared library. Since there is no official way to determine this
|
|
# (at least not in pre-2.3 Python), we see if there is a file that is
|
|
# named like a shared library.
|
|
-ifneq (,$(wildcard $(python_libdir)/libpython*$(DLSUFFIX)*))
|
|
+ifneq (,$(wildcard $(python_libdir)/../../libpython*$(DLSUFFIX)*))
|
|
shared_libpython = yes
|
|
endif
|
|
|