for the Gimp Toolkit, which means this is a set of packages to allow you to easily create some graphical interfaces under X11 and Win32, using Ada2005 as a programming language. Every widget from gtk 2.2 has been bound, and the test program found in the gtk release has been reimplemented in Ada (have a look at the testgtk/ directory). WWW: http://libre.adacore.com/ PR: ports/107415 Submitted by: John Merryweather Cooper <john_m_cooper@yahoo.com> Repocopy by: marcus
13 lines
487 B
Text
13 lines
487 B
Text
--- projects/Makefile.orig Tue Jan 2 02:03:32 2007
|
|
+++ projects/Makefile Tue Jan 2 02:04:40 2007
|
|
@@ -5,8 +5,8 @@
|
|
install: force
|
|
${MKDIR} $(prefix)/lib/gnat/
|
|
${MKDIR} $(prefix)/lib/gnat/gtkada
|
|
- $(MKDIR) $(prefix)/lib/pkgconfig/
|
|
- ${CP} gtkada.pc $(prefix)/lib/pkgconfig/
|
|
+ $(MKDIR) $(prefix)/libdata/pkgconfig/
|
|
+ ${CP} gtkada.pc $(prefix)/libdata/pkgconfig/
|
|
-${RM} ${prefix}/projects/gtkada*
|
|
./generate_prj.sh GtkAda "${prefix}" ${BUILD_SHARED}
|
|
ifeq ($(HAVE_LIBGLADE), True)
|