f6fe2fbcf3
- Add patch to remove unit pieces that don't render correctly
11 lines
420 B
Text
11 lines
420 B
Text
--- rts/builds/DS/CMakeLists.txt.orig 2010-09-06 16:16:18.000000000 +0400
|
|
+++ rts/builds/DS/CMakeLists.txt 2010-09-15 23:46:32.000000000 +0400
|
|
@@ -21,7 +21,7 @@
|
|
LIST(APPEND engineDedicatedLibraries headlessStubs)
|
|
IF (UNIX)
|
|
# Needed for dynamically loading shared libraries (on some OS)
|
|
- LIST(APPEND engineDedicatedLibraries dl)
|
|
+ #LIST(APPEND engineDedicatedLibraries dl)
|
|
ENDIF (UNIX)
|
|
|
|
IF (MINGW OR APPLE)
|