freebsd-ports/net/callweaver/files/patch-configs_makefile
Pav Lucistnik e056f901f8 Callweaver (formely OpenPBX.org) is an open-source multi-platform PBX project.
It is based on Asterisk 1.2 code. Callweaver supports analog and digital
PSTN telephony, IAX/SIP and offers mature T.38 support.

WWW: http://www.callweaver.org

PR:		ports/136133
Submitted by:	Alexander V. Chernikov <melifaro@ipfw.ru>
Feature safe:	yes
2009-09-17 22:29:25 +00:00

14 lines
597 B
Text

--- configs/Makefile.in.orig 2009-09-10 01:59:38.000000000 +0400
+++ configs/Makefile.in 2009-09-10 02:00:08.000000000 +0400
@@ -524,9 +524,11 @@
if test ! -f $(DESTDIR)${cwconfdir}/$${configfile}; \
then \
$(INSTALL) -m 0640 $${samplefile} $(DESTDIR)${cwconfdir}/$${configfile}; \
+ $(INSTALL) -m 0640 $${samplefile} $(DESTDIR)${cwconfdir}/$${samplefile}; \
if test -z "$(DESTDIR)"; \
then \
chown ${cwrunuser}:${cwrungroup} $(DESTDIR)${cwconfdir}/$${configfile}; \
+ chown ${cwrunuser}:${cwrungroup} $(DESTDIR)${cwconfdir}/$${samplefile}; \
fi; \
fi; \
done