cd1489e639
the old xxx-config files, remove the "12" suffix. This will allow people building Glib and GTK+ ports by hand to do so without a lot of extra hacking. Since these ports are so heavily used, the xxx12-config files aren't removed completely, but rather symlinked to their xxx-config counterparts. PR: 39417
28 lines
3.1 KiB
Text
28 lines
3.1 KiB
Text
--- Makefile.in.orig Sun Apr 1 23:14:07 2001
|
|
+++ Makefile.in Wed Nov 20 14:56:58 2002
|
|
@@ -35,7 +35,7 @@
|
|
DESTDIR =
|
|
|
|
pkgdatadir = $(datadir)/@PACKAGE@
|
|
-pkglibdir = $(libdir)/@PACKAGE@
|
|
+pkglibdir = $(prefix)/libdata/pkgconfig
|
|
pkgincludedir = $(includedir)/@PACKAGE@
|
|
|
|
top_builddir = .
|
|
@@ -136,7 +136,7 @@
|
|
EXTRA_DIST = HACKING gtk+.spec.in gtk.m4 makecopyright TODO NEWS.pre-1-0 ChangeLog.pre-1-0 README.cvs-commits intl/libgettext.h intl/po2tbl.sed.in examples/aspectframe/Makefile examples/aspectframe/aspectframe.c examples/Makefile examples/README.1ST examples/extract.awk examples/extract.sh examples/base/Makefile examples/base/base.c examples/buttons/Makefile examples/buttons/buttons.c examples/buttons/info.xpm examples/calendar/Makefile examples/calendar/calendar.c examples/clist/Makefile examples/clist/clist.c examples/entry/Makefile examples/entry/entry.c examples/eventbox/Makefile examples/eventbox/eventbox.c examples/filesel/Makefile examples/filesel/filesel.c examples/gtkdial/Makefile examples/gtkdial/dial_test.c examples/gtkdial/gtkdial.c examples/gtkdial/gtkdial.h examples/helloworld/Makefile examples/helloworld/helloworld.c examples/helloworld2/Makefile examples/helloworld2/helloworld2.c examples/list/Makefile examples/list/list.c examples/menu/Makefile examples/menu/menu.c examples/menu/itemfactory.c examples/notebook/Makefile examples/notebook/notebook.c examples/packbox/Makefile examples/packbox/packbox.c examples/packer/Makefile examples/packer/pack.c examples/paned/Makefile examples/paned/paned.c examples/pixmap/Makefile examples/pixmap/pixmap.c examples/progressbar/Makefile examples/progressbar/progressbar.c examples/radiobuttons/Makefile examples/radiobuttons/radiobuttons.c examples/rangewidgets/Makefile examples/rangewidgets/rangewidgets.c examples/rulers/Makefile examples/rulers/rulers.c examples/scribble-simple/Makefile examples/scribble-simple/scribble-simple.c examples/scrolledwin/Makefile examples/scrolledwin/scrolledwin.c examples/selection/Makefile examples/selection/gettargets.c examples/selection/setselection.c examples/statusbar/Makefile examples/statusbar/statusbar.c examples/table/Makefile examples/table/table.c examples/text/Makefile examples/text/text.c examples/tictactoe/Makefile examples/tictactoe/tictactoe.c examples/tictactoe/tictactoe.h examples/tictactoe/ttt_test.c examples/tree/Makefile examples/tree/tree.c examples/wheelbarrow/Makefile examples/wheelbarrow/wheelbarrow.c examples/fixed/fixed.c examples/fixed/Makefile examples/frame/frame.c examples/frame/Makefile examples/spinbutton/spinbutton.c examples/spinbutton/Makefile examples/find-examples.sh gdk.pc.in gtk+.pc.in
|
|
|
|
|
|
-pkgconfigdir = $(libdir)/pkgconfig
|
|
+pkgconfigdir = $(pkglibdir)
|
|
pkgconfig_DATA = gdk.pc gtk+.pc
|
|
|
|
m4datadir = $(datadir)/aclocal
|
|
@@ -438,7 +438,6 @@
|
|
|| exit 1; \
|
|
fi; \
|
|
done
|
|
- $(MAKE) $(AM_MAKEFLAGS) top_distdir="$(top_distdir)" distdir="$(distdir)" dist-hook
|
|
info-am:
|
|
info: info-recursive
|
|
dvi-am:
|