freebsd-ports/devel/a2dev/files/patch-ad
Martin Wilke cd06a37022 - Unbreak
- Fix build with gcc 4.2
- pet portlint

PR:		117648 (based on)
Submitted by:	Pietro Cerutti <gahr@gahr.ch>
2007-10-30 10:54:00 +00:00

21 lines
460 B
Text

--- link/Makefile.orig Sat Mar 25 21:52:45 1995
+++ link/Makefile Tue Oct 13 21:28:09 1998
@@ -16,15 +16,15 @@
### Abstract rules
###
-default: $(PROG)
+all: $(PROG)
install: installbin installman
installbin: $(PROG)
- $(INSTALL) -m 0755 $(PROG) $(INSTBIN)
+ $(INSTALL) -c -m 0755 $(PROG) $(INSTBIN)
installman: $(PROG).1
- $(INSTALL) -m 0644 $(PROG).1 $(INSTMAN)/man1
+ $(INSTALL) -c -m 0644 $(PROG).1 $(INSTMAN)/man1
clean:
$(RM) core *.o