bdcd5ca4db
- USE_AUTOTOOLS -> USES - Pet portlint - Add -std=c++11 to CXXFLAGS for gcc (does not build on pre-10.x system without it) PR: 199245 Submitted by: tkato432@yahoo.com Reviewed by: riggs
11 lines
529 B
Text
11 lines
529 B
Text
--- docs/Makefile.in.orig 2015-02-17 21:35:57 UTC
|
|
+++ docs/Makefile.in
|
|
@@ -551,7 +551,7 @@ uninstall-man: uninstall-man1
|
|
|
|
help_%.zip: DVDStylerGuide_%.xml
|
|
t=`mktemp -d tempXXXXXXX`; \
|
|
- (cd "$$t" && $(XMLTO) --skip-validation htmlhelp ../DVDStylerGuide_$*.xml && rm -f *.hh* && $(ZIP) ../help_$*.zip *.html); \
|
|
+ (cd "$$t" && $(XMLTO) --skip-validation htmlhelp ../DVDStylerGuide_$*.xml && rm -f *.hh* *.proc && $(ZIP) ../help_$*.zip *.html); \
|
|
rm -f "$$t"/*.html; \
|
|
rm -f "$$t"/*.proc; \
|
|
if [ -d "images/$*" ]; then \
|