freebsd-ports/cad/salome-kernel/files/patch-KERNEL-configure.ac
Philip M. Gollucci 3314f8c47a SALOME is a free software that provides a generic platform for Pre
and Post-Processing for numerical simulation.
+Supports interoperability between CAD modeling and
 computation software (CAD-CAE link)
+Makes easier the integration of new components on heterogeneous systems
 for numerical computation
+Sets the priority to multi-physics coupling between computation software
+Provides a generic user interface, user-friendly and efficient,
 which helps to reduce the costs and  delays of carrying out the studies
+Reduces training time to the specific time for learning the software solution
 which has been based on this platform
+All functionalities are accessible through the programmatic
 integrated Python console

This package contains KERNEL module.

WWW: http://www.salome-platform.org
- Stas Timokhin
devel@stasyan.com

PR:		ports/143469
Submitted by:	Stas Timokhin <devel at stasyan.com>
2010-02-12 22:14:42 +00:00

29 lines
693 B
Text

--- configure.ac.orig 2009-07-20 14:30:59.000000000 +0700
+++ configure.ac 2009-07-20 14:33:42.000000000 +0700
@@ -52,7 +52,7 @@
# argument. Exemple:
# $ filename="../KERNEL_SRC/configure
# $ absfilename=`absolute_path $filename`
-function absolute_path {
+absolute_path () {
filename=$1
here=`pwd`
apath=`dirname $filename`
@@ -410,7 +410,7 @@
echo
# This function displays the values of each variable given in arguments
-function summary {
+summary () {
variables=$*
for var in $variables
do
@@ -424,7 +424,7 @@
# --------------------------------------
-function check_fatal_error {
+check_fatal_error () {
variables=$*
for var in $variables
do