* Added surround channel mapping API and capability * New config file options * Driver options may be specified in config file * Workaround for ESD non-4096 byte write bug * Workaround aRts server crash bug * Numerous patches from multiple downstreams
12 lines
478 B
Text
12 lines
478 B
Text
$FreeBSD$
|
|
--- src/plugins/Makefile.in.orig 2010-06-05 15:49:54.000000000 +0200
|
|
+++ src/plugins/Makefile.in 2010-06-05 15:50:28.000000000 +0200
|
|
@@ -295,7 +295,7 @@ $(RECURSIVE_TARGETS):
|
|
else \
|
|
local_target="$$target"; \
|
|
fi; \
|
|
- (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) $$local_target) \
|
|
+ (cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) LIBTOOL="$(LIBTOOL) --tag=disable-static" $$local_target) \
|
|
|| eval $$failcom; \
|
|
done; \
|
|
if test "$$dot_seen" = "no"; then \
|