freebsd-ports/audio/ccaudio2/files/patch-CMakeLists.txt
Pietro Cerutti 993098c129 - fix build by adding the missing compiler / linker flags
Reported by:    PH (via pav@)
2012-04-16 13:03:11 +00:00

11 lines
419 B
Text

--- CMakeLists.txt.orig 2011-03-27 18:41:32.000000000 +0200
+++ CMakeLists.txt 2012-04-16 12:13:31.000000000 +0200
@@ -125,7 +125,7 @@
endif()
include_directories(${USES_UCOMMON_INCLUDE_DIRS})
-link_directories(${USES_UCOMMON_LIBRARY_DIRS})
+link_directories(${USES_UCOMMON_LIBRARY_DIRS} ${WITH_LIBS})
add_definitions(${USES_UCOMMON_CFLAGS})
# by default we build static libs for windows, shared libs for unix.