12 lines
471 B
Diff
12 lines
471 B
Diff
+++ src/Makefile.in
|
|
@@ -283,8 +283,8 @@
|
|
# these are the headers for your project
|
|
noinst_HEADERS = $(srcdir)/*.h
|
|
xmlcopyeditordir = ${prefix}/share/xmlcopyeditor
|
|
-pixmapdir = /usr/share/pixmaps
|
|
-applicationsdir = /usr/share/applications
|
|
+pixmapdir = ${prefix}/share/pixmaps
|
|
+applicationsdir = ${prefix}/share/applications
|
|
|
|
# the application source, library search path, and link libraries
|
|
xmlcopyeditor_SOURCES = aboutdialog.cpp associatedialog.cpp binaryfile.cpp \
|