freebsd-ports/lang/php4/files/patch-Zend::zend.h
Alex Dupre 730fa70418 - Fix pear pkg-plist
- Increase pear memory limit (requested by amd64)
- Revert apache2handler to the latest working version found in
  PHP 4.4.0, since PHP developers seem not interested in
  fixing the bug with apache2 and mod_rewrite
2005-11-16 08:24:47 +00:00

11 lines
675 B
C

--- Zend/zend.h.orig Sat Jul 23 13:58:40 2005
+++ Zend/zend.h Tue Nov 15 23:25:54 2005
@@ -176,7 +176,7 @@
#endif
-#if (HAVE_ALLOCA || (defined (__GNUC__) && __GNUC__ >= 2)) && !(defined(ZTS) && defined(ZEND_WIN32)) && !(defined(ZTS) && defined(NETWARE)) && !(defined(ZTS) && defined(HPUX)) && !defined(__darwin__) && !defined(__APPLE__)
+#if (HAVE_ALLOCA || (defined (__GNUC__) && __GNUC__ >= 2)) && !(defined(ZTS) && defined(ZEND_WIN32)) && !(defined(ZTS) && defined(NETWARE)) && !(defined(ZTS) && defined(HPUX)) && !defined(__darwin__) && !defined(__APPLE__) && !(defined(ZTS) && defined(__FreeBSD__))
# define do_alloca(p) alloca(p)
# define free_alloca(p)
#else