ab00f03fe1
- add stage support - sort pkg-plist (closer match to new `make makeplist') - add NAGIOSDIR to PLIST_SUB (support nagios/icinga) PR: ports/189197 Submitted by: ohauer Approved by: maintainer timeout (16 days)
43 lines
2.5 KiB
Text
43 lines
2.5 KiB
Text
--- ./sample-config/Makefile.in.orig 2013-03-24 17:25:56.000000000 +0100
|
|
+++ ./sample-config/Makefile.in 2014-05-02 09:00:07.000000000 +0200
|
|
@@ -40,35 +40,18 @@
|
|
$(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(SYSCONFDIR)/check_commands
|
|
$(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(SYSCONFDIR)/pages
|
|
$(INSTALL) -m 644 $(INSTALL_OPTS) pnp/pnp4nagios_release $(DESTDIR)$(SYSCONFDIR)
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/background.pdf $(DESTDIR)$(SYSCONFDIR)
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR)/config.php.$(PKG_VERSION); \
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR); \
|
|
+ $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/background.pdf $(DESTDIR)$(SYSCONFDIR)/background.pdf-sample
|
|
+ $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR)
|
|
|
|
install-config:
|
|
|
|
$(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(SYSCONFDIR)
|
|
$(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(SYSCONFDIR)/check_commands
|
|
$(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(SYSCONFDIR)/pages
|
|
-
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR)/config.php.$(PKG_VERSION); \
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR); \
|
|
-
|
|
- if [ ! -e $(DESTDIR)$(SYSCONFDIR)/config_local.php ] ;then \
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR)/config_local.php; \
|
|
- fi
|
|
-
|
|
- if [ -e $(DESTDIR)$(SYSCONFDIR)/process_perfdata.cfg ] ;then \
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/process_perfdata.cfg-sample $(DESTDIR)$(SYSCONFDIR)/process_perfdata.cfg.$(PKG_VERSION); \
|
|
- else\
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/process_perfdata.cfg-sample $(DESTDIR)$(SYSCONFDIR)/process_perfdata.cfg; \
|
|
- fi
|
|
-
|
|
- if [ -e $(DESTDIR)$(SYSCONFDIR)/npcd.cfg ] ;then \
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/npcd.cfg-sample $(DESTDIR)$(SYSCONFDIR)/npcd.cfg.$(PKG_VERSION); \
|
|
- else\
|
|
- $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/npcd.cfg-sample $(DESTDIR)$(SYSCONFDIR)/npcd.cfg; \
|
|
- fi
|
|
|
|
+ $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/config.php $(DESTDIR)$(SYSCONFDIR)/config_local.php.sample
|
|
+ $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/process_perfdata.cfg-sample $(DESTDIR)$(SYSCONFDIR)/process_perfdata.cfg.sample
|
|
+ $(INSTALL) -m 644 $(INSTALL_OPTS) pnp/npcd.cfg-sample $(DESTDIR)$(SYSCONFDIR)/npcd.cfg.sample
|
|
$(INSTALL) -m 644 $(INSTALL_OPTS) pnp/rra.cfg-sample $(DESTDIR)$(SYSCONFDIR)
|
|
$(INSTALL) -m 644 $(INSTALL_OPTS) misccommands.cfg-sample $(DESTDIR)$(SYSCONFDIR)
|
|
$(INSTALL) -m 644 $(INSTALL_OPTS) nagios.cfg-sample $(DESTDIR)$(SYSCONFDIR)
|