freebsd-ports/devel/stlink/files/extra-pacth-turn-off-gtk
2020-06-03 15:16:51 +00:00

19 lines
664 B
Text

--- CMakeLists.txt.orig 2020-06-01 01:00:20.000000000 +0300
+++ CMakeLists.txt 2020-06-02 16:07:00.308748843 +0300
@@ -48,11 +48,11 @@ endif ()
find_package(libusb REQUIRED)
## Package configuration (pkg-config) on unix-based systems
-if (NOT WIN32 AND NOT CMAKE_CROSSCOMPILING)
- #add_subdirectory(cmake/pkgconfig)
- find_package(PkgConfig)
- pkg_check_modules(GTK3 gtk+-3.0)
-endif ()
+#if (NOT WIN32 AND NOT CMAKE_CROSSCOMPILING)
+# #add_subdirectory(cmake/pkgconfig)
+# find_package(PkgConfig)
+# pkg_check_modules(GTK3 gtk+-3.0)
+#endif ()
## Check for system-specific additional header files and libraries
include(CheckIncludeFile)