* Integate the jabber transports into this port instead of having separate ports. Included are: aim-transport, conference, icq-transport irc-transport, jud, msn-transport and yahoo-transport. Note: The configuration file still needs updating for the new transports.
19 lines
587 B
Text
19 lines
587 B
Text
--- irc-transport/src/Makefile.in.orig Wed Feb 7 18:31:02 2001
|
|
+++ irc-transport/src/Makefile.in Sat Jun 16 13:38:46 2001
|
|
@@ -31,6 +31,7 @@
|
|
mandir = @mandir@
|
|
includedir = @includedir@
|
|
oldincludedir = /usr/include
|
|
+localinclude = /usr/local/include
|
|
|
|
DESTDIR =
|
|
|
|
@@ -72,7 +73,7 @@
|
|
VERSION = @VERSION@
|
|
|
|
CFLAGS = -g -fPIC -shared
|
|
-INCLUDES = -I$(JABBERD_INC) -I$(top_builddir)/include
|
|
+INCLUDES = -I$(JABBERD_INC) -I$(top_builddir)/include -I$(includedir) -I$(localinclude)
|
|
bin_PROGRAMS = irc_transport.so
|
|
|
|
irc_transport_so_SOURCES = util.c init.c irc_in.c irc_out.c
|