freebsd-ports/devel/elfutils/files/patch-lib_Makefile.am
Conrad Meyer 552479055e Add elfutils 0.163
Elfutils is a collection of utilities, including: stack (to show
backtraces); nm (for listing symbols from object files); size (for
listing the section sizes of an object or archive file); strip (for
discarding symbols); readelf (to see the raw ELF file structures);
elflint (to check for well-formed ELF files); and elfcompress (to
compress or decompress ELF sections).

It also provides libraries to allow other programs to manipulate ELF and
DWARF data.

WWW:	https://fedorahosted.org/elfutils/

Reviewed by:	bdrewery
Sponsored by:	EMC / Isilon Storage Division
Differential Revision:	https://reviews.freebsd.org/D7206
2016-07-13 17:48:54 +00:00

11 lines
384 B
Text

--- lib/Makefile.am.orig 2016-07-13 07:11:15 UTC
+++ lib/Makefile.am
@@ -35,7 +35,7 @@ noinst_LIBRARIES = libeu.a
libeu_a_SOURCES = xstrdup.c xstrndup.c xmalloc.c next_prime.c \
crc32.c crc32_file.c md5.c sha1.c \
- color.c
+ color.c error.c obstack.c obstack_printf.c
noinst_HEADERS = fixedsizehash.h system.h dynamicsizehash.h list.h md5.h \
sha1.h eu-config.h