freebsd-ports/net/py-kenosis-bittorrent/files/extra-nogui-patch-setup.py
Mario Sergio Fujikawa Ferreira 9407d5affe - After repo copy from py-bittorrent
o Update to Kenosis version 0.92 enabled BitTorrent version
  based on the official BitTorrent client version 3.4.2
o Add PKGMESSAGE with instructions specific to the FreeBSD installation
o Update DESCR

PR:		76200
Repo copied by:	portmgr (marcus)
2005-01-15 01:53:57 +00:00

27 lines
1,014 B
Python

--- setup.py.orig Fri Jan 14 22:12:02 2005
+++ setup.py Fri Jan 14 22:12:54 2005
@@ -9,18 +9,19 @@
import BitTorrent
setup(
- name = "BitTorrent",
- version = BitTorrent.version,
+ name = "%%KENOSIS-BITTORRENT%%",
+ version = %%KENOSIS-BITTORRENT%%.version,
author = "Bram Cohen",
author_email = "<bram@bitconjurer.org>",
url = "http://www.bitconjurer.org/BitTorrent/",
license = "MIT",
- packages = ["BitTorrent"],
+ packages = ["%%KENOSIS-BITTORRENT%%"],
- scripts = ["btdownloadgui.py", "btdownloadheadless.py", "btdownloadlibrary.py",
+ scripts = ["btdownloadheadless.py", "btdownloadlibrary.py",
"bttrack.py", "btmakemetafile.py", "btlaunchmany.py", "btcompletedir.py",
- "btdownloadcurses.py", "btcompletedirgui.py", "btlaunchmanycurses.py",
+ "btdownloadcurses.py", "btlaunchmanycurses.py",
"btmakemetafile.py", "btreannounce.py", "btrename.py", "btshowmetainfo.py",
+ "btunittest.py",
"bttest.py"]
)